Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Random game crashes

microsoft.public.windows.vista.games






Speedup My PC
Reply
  #1 (permalink)  
Old 07-15-2007
Ryzor
 

Posts: n/a
Random game crashes
Hello all.

ive just got my pc back from having the ram replaced, and i am now unable to
play games (a shame since the primary use of this computer is gaming...).

Between 5 and 30 mins after starting playing, I either get system feezes (no
info in the vent viewer), bluescreen errors (IRQL_NOT_LESS_OR_EQUAL,
DRIVER_IRQL_NOT_LESS-OR_EQUAL), or a message box saying "{game} has stopped
working and needs to be closed.

The information I can find in the event viewer is very confusing, as it
cites no file/location for the error (it jsut has a space). the evvent viewrr
always reports one of two things:

"The description for Event ID 0 from source cannot be found. Either the
component that raises this event is not installed on your local computer or
the installation is corrupted. You can install or repair the component on the
local computer.

If the event originated on another computer, the display information had to
be saved with the event.

The following information was included with the event:

7"
with the following details:
"- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="" />
<EventID Qualifiers="0">0</EventID>
<Level>2</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2007-07-14T14:30:10.000Z" />
<EventRecordID>8957</EventRecordID>
<Channel>Application</Channel>
<Computer>Jacob-PC</Computer>
<Security />
</System>
- <EventData>
<Data>7</Data>

<Binary>71678872BBB9CA756E6F817AB3B1C27D76779962AB A9DA657E7F916AA3A1D26D4647A9529B99EA554E4FA15A9391 E25D5657B9428B89FA455E5FB14A8381F24D2627C932FBF98A 352E2FC13AF3F1823D3637D922EBE99A253E3FD12AE3E1922D 0607E912DBD9AA150E0FE11AD3D1A21D1617F902CBC9BA051E 1FF10AC3C1B20DE6E709F23B394AF5EEEF01FA333142FDCDF7 19E208295AE5DDFF11EA8B5952ED4EC743DB3F1900DCE6C220 DA595262DD7EAF39C267E068C5D85CF0CF180172CDA4A568B2 139118B58DAF41BA71A5B94BB64A3DC469BDA153BE4235CC61 B5A95B867A0DF4598D91638E7205FC5185996B966A1DE4499D 81739E6215EC4195897B669AED14B96D71836E92E51CB16579 8B768AFD04A97D61937E82F50CA175699B46BACD34994D51A3 4EB2C53C914559AB56AADD24895D41B35EA2D52C815549BB26 DAAD54F92D31C32ED2A55CF12539CB36CABD44E93D21D33EC2 B54CE13529DB06FA8D74D90D11E30EF2857CD10519EB16EA9D 64C91D01F31EE2956CC11509FBE61A6D9439EDF103EE12659C 31E5F90BF60A7D8429FDE113FE02758C21F5E91BC63A4DB419 CDD123CE3245BC11C5D92BD62A5DA409DDC133DE2255AC01D5 C93BA65A2DD479ADB143AE5225DC71A5B94BB64A3DC469BDA1 53BE4235CC61B5A95B867A0DF4598D91638E7205FC5185996B 966A1DE4499D81739E6215EC4195897B669AED14B96D71836E 92E51CB165798B768AFD04A97D61937E82F50CA175699B46BA CD34994D51A34EB2C53C914559AB56AADD24895D41B35EA2D5 2C815549BB26DAAD54F92D31C32ED2A55CF12539CB36CABD44 E93D21D33EC2B54CE13529DB06FA8D74D90D11E30EF2857CD1 0519EB16EA9D64C91D01F31EE2956CC11509FBE61A6D9439ED F103EE12659C31E5F90BF60A7D8429FDE113FE02758C21F5E9 1BC63A4DB419CDD123CE3245BC11C5D92BD62A5DA409DDC133 DE2255AC01D5C93BA65A2DD479ADB143AE5225DC</Binary>
</EventData>
</Event>"
OR/AND

"The description for Event ID 0 from source cannot be found. Either the
component that raises this event is not installed on your local computer or
the installation is corrupted. You can install or repair the component on the
local computer.

If the event originated on another computer, the display information had to
be saved with the event.

The following information was included with the event:

6"
with the following details:
"- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="" />
<EventID Qualifiers="0">0</EventID>
<Level>2</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2007-07-14T14:30:10.000Z" />
<EventRecordID>8956</EventRecordID>
<Channel>Application</Channel>
<Computer>Jacob-PC</Computer>
<Security />
</System>
- <EventData>
<Data>6</Data>

<Binary>3F3FD12A07E2922D3A3ED922EEE99AE52E2FC13AF3 F1823D20A40837F9F98A351F1FF10A6BB9B20D1617F902CBC9 BA050E0FE11AD3D1A21D0607E912DBD9AA157E7F916AA3A1D2 6D76779962ABA9DA656E6F817AB3B1C27D66678972BBB9CA75 </Binary>
</EventData>
</Event>"

my current spec is as follows:
Point of View GeForce 8800gts 320mb
2gb Corsair Dominator pc8500 1066mhz
Intel Core 2 Duo E6300 (not overclocked)
Asus P5N-E SLI motherboard
Hiper Type-R 580W modular psu (it DOES have enough power and I HAVE checked
the connections)
Creative Sound Blaster X-Fi Xterme Gamer

Im not sure what s wrong, but i suspect driver conflicts (it only happens in
games) but it might also be hardware faults. I cant find out how to make a
memtest86 bootable disk, but the windows memory diagnostic doesnt find any
faults.
The computer can run Prime95 torture test (one instance per core) for about
2 hours (quite stable).
I have already tried both startup repair (which told me to do a system
restore) and system restore (twice from different points).
My Drivers are the latest non-beta drivers available (forceware 158.24 i
think and the latest form teh creative site...)

Is there any way that I can find out what is wrong and possibly fix it???
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-16-2007
VRG Scotty©
 

Posts: n/a
Re: Random game crashes

"Ryzor" <Ryzor@discussions.microsoft.com> wrote in message
news:5ACC8DE1-13E1-40D6-BB0F-FB432A732BE2@microsoft.com...
> Hello all.
>
> ive just got my pc back from having the ram replaced, and i am now unable
> to
> play games (a shame since the primary use of this computer is gaming...).
>
> Between 5 and 30 mins after starting playing, I either get system feezes
> (no
> info in the vent viewer), bluescreen errors (IRQL_NOT_LESS_OR_EQUAL,
> DRIVER_IRQL_NOT_LESS-OR_EQUAL), or a message box saying "{game} has
> stopped
> working and needs to be closed.


> my current spec is as follows:
> Point of View GeForce 8800gts 320mb
> 2gb Corsair Dominator pc8500 1066mhz
> Intel Core 2 Duo E6300 (not overclocked)
> Asus P5N-E SLI motherboard
> Hiper Type-R 580W modular psu (it DOES have enough power and I HAVE
> checked
> the connections)
> Creative Sound Blaster X-Fi Xterme Gamer
>
> Im not sure what s wrong, but i suspect driver conflicts (it only happens
> in
> games) but it might also be hardware faults. I cant find out how to make a
> memtest86 bootable disk, but the windows memory diagnostic doesnt find any
> faults.
> The computer can run Prime95 torture test (one instance per core) for
> about
> 2 hours (quite stable).
> I have already tried both startup repair (which told me to do a system
> restore) and system restore (twice from different points).
> My Drivers are the latest non-beta drivers available (forceware 158.24 i
> think and the latest form teh creative site...)
>
> Is there any way that I can find out what is wrong and possibly fix it???


2 things to try...

Firstly, try these WHQL forceware 160.04 drivers
32 bit http://downloads.guru3d.com/download.php?det=1660

64 bit http://downloads.guru3d.com/download.php?det=1659

If they don't sort it then try taking out one stick of RAM and then running
games as I have had a machine in with the same stop code and it was a faulty
stick of RAM, however that crashed on all and not just games...good luck.
--
VRG Scotty©

www.vistareadygames.com

Reply With Quote
  #3 (permalink)  
Old 07-16-2007
Andy
 

Posts: n/a
Re: Random game crashes
"Ryzor" <Ryzor@discussions.microsoft.com> wrote in message
news:5ACC8DE1-13E1-40D6-BB0F-FB432A732BE2@microsoft.com...
> Hello all.
>
> ive just got my pc back from having the ram replaced, and i am now unable
> to
> play games (a shame since the primary use of this computer is gaming...).
>
> Between 5 and 30 mins after starting playing, I either get system feezes
> (no
> info in the vent viewer), bluescreen errors (IRQL_NOT_LESS_OR_EQUAL,
> DRIVER_IRQL_NOT_LESS-OR_EQUAL), or a message box saying "{game} has
> stopped
> working and needs to be closed.
>
> my current spec is as follows:
> Point of View GeForce 8800gts 320mb
> 2gb Corsair Dominator pc8500 1066mhz
> Intel Core 2 Duo E6300 (not overclocked)
> Asus P5N-E SLI motherboard
> Hiper Type-R 580W modular psu (it DOES have enough power and I HAVE
> checked
> the connections)
> Creative Sound Blaster X-Fi Xterme Gamer


Still sounds like your ram is failing, but these kinds of errors, who knows.

Scotty suggested removing a RAM stick, I would take it one step further and
slow down your RAM to 667Mhz (PC 5300 or 4200, I forget), and see if that
helps.

Here's a link to an ISO for Memtest86 (Makes a bootable CD-ROM that runs
Memtest). http://www.memtest86.com/memtest86-3.3.iso.zip

And just because your PSU has enough power, doesn't mean your PSU isn't
actually a POS. Crappy PSUs have trouble maintaining voltage even if enough
watts/amps are available. No idea what brand a "Hiper Type-R" is, but you
might want to double check the www.anandtech.com forums and see if anyone
has any negative experiences with that PSU.

If so, toss it and buy an Antec, Enermax, or something more recommended.
(assuming all other tests fail)

Can I ask why you got the RAM replaced in the first place?

-A

Reply With Quote
  #4 (permalink)  
Old 07-16-2007
Ryzor
 

Posts: n/a
Re: Random game crashes
i checked up on the psu when i bought the pc, and i also have a friend who
has one running basically the same pc as me but with dual graphics, so it
really shouldnt be an issue unless its faulty.
the ram was originally replaced because it was faulty.
i have done the following since i last posted/read youre replies:
1. ran memtest86 - no errors
2. ran prime 95 again - no errors for 4 hours this time
3. ran the nvidia ntune stability monitor - no errors for 5 hours
4.formatted the hard drive and reinstalled the os, then installed video and
sound drivers (latest from creative and the forceware ones you suggested) -
games still crash (after 20-40 mins this time though)
windows
the brand of psu is (as i thought id explained) Hiper (not shure if i
spelled it right though) a link is
http://www.extremeoverclocking.com/r...eR_580W_1.html just
to prove it should provide enough power (ie its not bad)
the reports that vista sends to microsoft say its a hardware error/driver
error, and the response says "being researched" and "try installing the
latest drivers".

any ideas short of returning the graphics card for testing/replacement?
"Andy" wrote:

> "Ryzor" <Ryzor@discussions.microsoft.com> wrote in message
> news:5ACC8DE1-13E1-40D6-BB0F-FB432A732BE2@microsoft.com...
> > Hello all.
> >
> > ive just got my pc back from having the ram replaced, and i am now unable
> > to
> > play games (a shame since the primary use of this computer is gaming...).
> >
> > Between 5 and 30 mins after starting playing, I either get system feezes
> > (no
> > info in the vent viewer), bluescreen errors (IRQL_NOT_LESS_OR_EQUAL,
> > DRIVER_IRQL_NOT_LESS-OR_EQUAL), or a message box saying "{game} has
> > stopped
> > working and needs to be closed.
> >
> > my current spec is as follows:
> > Point of View GeForce 8800gts 320mb
> > 2gb Corsair Dominator pc8500 1066mhz
> > Intel Core 2 Duo E6300 (not overclocked)
> > Asus P5N-E SLI motherboard
> > Hiper Type-R 580W modular psu (it DOES have enough power and I HAVE
> > checked
> > the connections)
> > Creative Sound Blaster X-Fi Xterme Gamer

>
> Still sounds like your ram is failing, but these kinds of errors, who knows.
>
> Scotty suggested removing a RAM stick, I would take it one step further and
> slow down your RAM to 667Mhz (PC 5300 or 4200, I forget), and see if that
> helps.
>
> Here's a link to an ISO for Memtest86 (Makes a bootable CD-ROM that runs
> Memtest). http://www.memtest86.com/memtest86-3.3.iso.zip
>
> And just because your PSU has enough power, doesn't mean your PSU isn't
> actually a POS. Crappy PSUs have trouble maintaining voltage even if enough
> watts/amps are available. No idea what brand a "Hiper Type-R" is, but you
> might want to double check the www.anandtech.com forums and see if anyone
> has any negative experiences with that PSU.
>
> If so, toss it and buy an Antec, Enermax, or something more recommended.
> (assuming all other tests fail)
>
> Can I ask why you got the RAM replaced in the first place?
>
> -A
>

Reply With Quote
  #5 (permalink)  
Old 07-16-2007
Andy
 

Posts: n/a
Re: Random game crashes
"Ryzor" <Ryzor@discussions.microsoft.com> wrote in message
news:B30EA496-6252-4691-83E8-CDE1DDA2221A@microsoft.com...
>i checked up on the psu when i bought the pc, and i also have a friend who
> has one running basically the same pc as me but with dual graphics, so it
> really shouldnt be an issue unless its faulty.
> the ram was originally replaced because it was faulty.
> i have done the following since i last posted/read youre replies:
> 1. ran memtest86 - no errors
> 2. ran prime 95 again - no errors for 4 hours this time
> 3. ran the nvidia ntune stability monitor - no errors for 5 hours
> 4.formatted the hard drive and reinstalled the os, then installed video
> and
> sound drivers (latest from creative and the forceware ones you
> suggested) -
> games still crash (after 20-40 mins this time though)
> windows
> the brand of psu is (as i thought id explained) Hiper (not shure if i
> spelled it right though) a link is
> http://www.extremeoverclocking.com/r...eR_580W_1.html
> just
> to prove it should provide enough power (ie its not bad)
> the reports that vista sends to microsoft say its a hardware error/driver
> error, and the response says "being researched" and "try installing the
> latest drivers".
>
> any ideas short of returning the graphics card for testing/replacement?


Good testing Ryzor...

Well replacing the graphics card is an option. Did you try removing the
sound card and using integrated audio (assuming your mobo has this)? You
could run to the store (best buy, or whatever) and buy some random video
card just to see if that fixes the problem. if not then at least you know
your card isn't bad.

www.guru3d.com usually carries the latest nVidia drivers before nVidia posts
them, if you want to test your system on the latest and greatest you might
go there and see if they can help you out.

Tough one Ryzor, you might post your questions at anandtech.com forums,
include specific hardware info, see if anyone there can help. Maybe someone
else will post here in a moment.

-A.

Reply With Quote
  #6 (permalink)  
Old 07-17-2007
Ryzor
 

Posts: n/a
Re: Random game crashes
thanks for all the help guys,
but unfortunately the problems seem to be getting worse/indicaticve of
faulty hardware.
i tried to play elder scrolls 4 : oblivion this morning, and it ran fine for
30 mins+, but as soon as i got outside the tutotial and in to the world (big
impressive outdoor scene) the grass textures were all purple, and the reds
were purple too....


"Andy" wrote:

> "Ryzor" <Ryzor@discussions.microsoft.com> wrote in message
> news:B30EA496-6252-4691-83E8-CDE1DDA2221A@microsoft.com...
> >i checked up on the psu when i bought the pc, and i also have a friend who
> > has one running basically the same pc as me but with dual graphics, so it
> > really shouldnt be an issue unless its faulty.
> > the ram was originally replaced because it was faulty.
> > i have done the following since i last posted/read youre replies:
> > 1. ran memtest86 - no errors
> > 2. ran prime 95 again - no errors for 4 hours this time
> > 3. ran the nvidia ntune stability monitor - no errors for 5 hours
> > 4.formatted the hard drive and reinstalled the os, then installed video
> > and
> > sound drivers (latest from creative and the forceware ones you
> > suggested) -
> > games still crash (after 20-40 mins this time though)
> > windows
> > the brand of psu is (as i thought id explained) Hiper (not shure if i
> > spelled it right though) a link is
> > http://www.extremeoverclocking.com/r...eR_580W_1.html
> > just
> > to prove it should provide enough power (ie its not bad)
> > the reports that vista sends to microsoft say its a hardware error/driver
> > error, and the response says "being researched" and "try installing the
> > latest drivers".
> >
> > any ideas short of returning the graphics card for testing/replacement?

>
> Good testing Ryzor...
>
> Well replacing the graphics card is an option. Did you try removing the
> sound card and using integrated audio (assuming your mobo has this)? You
> could run to the store (best buy, or whatever) and buy some random video
> card just to see if that fixes the problem. if not then at least you know
> your card isn't bad.
>
> www.guru3d.com usually carries the latest nVidia drivers before nVidia posts
> them, if you want to test your system on the latest and greatest you might
> go there and see if they can help you out.
>
> Tough one Ryzor, you might post your questions at anandtech.com forums,
> include specific hardware info, see if anyone there can help. Maybe someone
> else will post here in a moment.
>
> -A.
>

Reply With Quote
  #7 (permalink)  
Old 07-17-2007
VRG Scotty©
 

Posts: n/a
Re: Random game crashes

"Ryzor" <Ryzor@discussions.microsoft.com> wrote in message
news:8E2884A7-37D8-411C-81CC-3ED3A75B8756@microsoft.com...
> thanks for all the help guys,
> but unfortunately the problems seem to be getting worse/indicaticve of
> faulty hardware.
> i tried to play elder scrolls 4 : oblivion this morning, and it ran fine
> for
> 30 mins+, but as soon as i got outside the tutotial and in to the world
> (big
> impressive outdoor scene) the grass textures were all purple, and the reds
> were purple too....


I'd still try with only one stick of RAM in Ryzor
--
Scotty©

Reply With Quote
  #8 (permalink)  
Old 07-18-2007
Rishi
 

Posts: n/a
Re: Random game crashes
Hello,

If its not the ram that's failing that it might be a overheating problem. Is
your pc well ventilated? Try to check the temperature of the processor etc.
after you game for example 20 minutes, if its too high then you might have
to try to keep it cool so that it does not crash (which is a common thing in
laptops).

--
Hope this helps,
Rishi
email:rishi[@]vista-news.com | web:http://vista-news.com


"Ryzor" <Ryzor@discussions.microsoft.com> wrote in message
news:5ACC8DE1-13E1-40D6-BB0F-FB432A732BE2@microsoft.com...
> Hello all.
>
> ive just got my pc back from having the ram replaced, and i am now unable
> to
> play games (a shame since the primary use of this computer is gaming...).
>
> Between 5 and 30 mins after starting playing, I either get system feezes
> (no
> info in the vent viewer), bluescreen errors (IRQL_NOT_LESS_OR_EQUAL,
> DRIVER_IRQL_NOT_LESS-OR_EQUAL), or a message box saying "{game} has
> stopped
> working and needs to be closed.
>
> The information I can find in the event viewer is very confusing, as it
> cites no file/location for the error (it jsut has a space). the evvent
> viewrr
> always reports one of two things:
>
> "The description for Event ID 0 from source cannot be found. Either the
> component that raises this event is not installed on your local computer
> or
> the installation is corrupted. You can install or repair the component on
> the
> local computer.
>
> If the event originated on another computer, the display information had
> to
> be saved with the event.
>
> The following information was included with the event:
>
> 7"
> with the following details:
> "- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
> - <System>
> <Provider Name="" />
> <EventID Qualifiers="0">0</EventID>
> <Level>2</Level>
> <Task>0</Task>
> <Keywords>0x80000000000000</Keywords>
> <TimeCreated SystemTime="2007-07-14T14:30:10.000Z" />
> <EventRecordID>8957</EventRecordID>
> <Channel>Application</Channel>
> <Computer>Jacob-PC</Computer>
> <Security />
> </System>
> - <EventData>
> <Data>7</Data>
>
> <Binary>71678872BBB9CA756E6F817AB3B1C27D76779962AB A9DA657E7F916AA3A1D26D4647A9529B99EA554E4FA15A9391 E25D5657B9428B89FA455E5FB14A8381F24D2627C932FBF98A 352E2FC13AF3F1823D3637D922EBE99A253E3FD12AE3E1922D 0607E912DBD9AA150E0FE11AD3D1A21D1617F902CBC9BA051E 1FF10AC3C1B20DE6E709F23B394AF5EEEF01FA333142FDCDF7 19E208295AE5DDFF11EA8B5952ED4EC743DB3F1900DCE6C220 DA595262DD7EAF39C267E068C5D85CF0CF180172CDA4A568B2 139118B58DAF41BA71A5B94BB64A3DC469BDA153BE4235CC61 B5A95B867A0DF4598D91638E7205FC5185996B966A1DE4499D 81739E6215EC4195897B669AED14B96D71836E92E51CB16579 8B768AFD04A97D61937E82F50CA175699B46BACD34994D51A3 4EB2C53C914559AB56AADD24895D41B35EA2D52C815549BB26 DAAD54F92D31C32ED2A55CF12539CB36CABD44E93D21D33EC2 B54CE13529DB06FA8D74D90D11E30EF2857CD10519EB16EA9D 64C91D01F31EE2956CC11509FBE61A6D9439EDF103EE12659C 31E5F90BF60A7D8429FDE113FE02758C21F5E91BC63A4DB419 CDD123CE3245BC11C5D92BD62A5DA409DDC133DE2255AC01D5 C93BA65A2DD479ADB143AE5225DC71A5B94BB64A3DC469BDA1 53BE4235CC61B5A95B867A0DF4598D91638E7205FC5185996B 966A1DE4499D81739E6215EC4195897B669AED14B96D71836E 92E51CB165798B768AFD04A97D61937E82F50CA175699B46BA CD34994D51A34EB2C53C914559AB56AADD24895D41B35EA2D5 2C815549BB26DAAD54F92D31C32ED2A55CF12539CB36CABD44 E93D21D33EC2B54CE13529DB06FA8D74D90D11E30EF2857CD1 0519EB16EA9D64C91D01F31EE2956CC11509FBE61A6D9439ED F103EE12659C31E5F90BF60A7D8429FDE113FE02758C21F5E9 1BC63A4DB419CDD123CE3245BC11C5D92BD62A5DA409DDC133 DE2255AC01D5C93BA65A2DD479ADB143AE5225DC</Binary>
> </EventData>
> </Event>"
> OR/AND
>
> "The description for Event ID 0 from source cannot be found. Either the
> component that raises this event is not installed on your local computer
> or
> the installation is corrupted. You can install or repair the component on
> the
> local computer.
>
> If the event originated on another computer, the display information had
> to
> be saved with the event.
>
> The following information was included with the event:
>
> 6"
> with the following details:
> "- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
> - <System>
> <Provider Name="" />
> <EventID Qualifiers="0">0</EventID>
> <Level>2</Level>
> <Task>0</Task>
> <Keywords>0x80000000000000</Keywords>
> <TimeCreated SystemTime="2007-07-14T14:30:10.000Z" />
> <EventRecordID>8956</EventRecordID>
> <Channel>Application</Channel>
> <Computer>Jacob-PC</Computer>
> <Security />
> </System>
> - <EventData>
> <Data>6</Data>
>
> <Binary>3F3FD12A07E2922D3A3ED922EEE99AE52E2FC13AF3 F1823D20A40837F9F98A351F1FF10A6BB9B20D1617F902CBC9 BA050E0FE11AD3D1A21D0607E912DBD9AA157E7F916AA3A1D2 6D76779962ABA9DA656E6F817AB3B1C27D66678972BBB9CA75 </Binary>
> </EventData>
> </Event>"
>
> my current spec is as follows:
> Point of View GeForce 8800gts 320mb
> 2gb Corsair Dominator pc8500 1066mhz
> Intel Core 2 Duo E6300 (not overclocked)
> Asus P5N-E SLI motherboard
> Hiper Type-R 580W modular psu (it DOES have enough power and I HAVE
> checked
> the connections)
> Creative Sound Blaster X-Fi Xterme Gamer
>
> Im not sure what s wrong, but i suspect driver conflicts (it only happens
> in
> games) but it might also be hardware faults. I cant find out how to make a
> memtest86 bootable disk, but the windows memory diagnostic doesnt find any
> faults.
> The computer can run Prime95 torture test (one instance per core) for
> about
> 2 hours (quite stable).
> I have already tried both startup repair (which told me to do a system
> restore) and system restore (twice from different points).
> My Drivers are the latest non-beta drivers available (forceware 158.24 i
> think and the latest form teh creative site...)
>
> Is there any way that I can find out what is wrong and possibly fix it???


Reply With Quote
  #9 (permalink)  
Old 07-20-2007
Andy
 

Posts: n/a
Re: Random game crashes
"VRG Scotty©" <scotty@scottyk1.com> wrote in message
news:OLL$XSIyHHA.484@TK2MSFTNGP06.phx.gbl...
>
> "Ryzor" <Ryzor@discussions.microsoft.com> wrote in message
> news:8E2884A7-37D8-411C-81CC-3ED3A75B8756@microsoft.com...
>> thanks for all the help guys,
>> but unfortunately the problems seem to be getting worse/indicaticve of
>> faulty hardware.
>> i tried to play elder scrolls 4 : oblivion this morning, and it ran fine
>> for
>> 30 mins+, but as soon as i got outside the tutotial and in to the world
>> (big
>> impressive outdoor scene) the grass textures were all purple, and the
>> reds
>> were purple too....

>
> I'd still try with only one stick of RAM in Ryzor


Me too... but here's another thought, how old is your monitor? Try "bending"
your monitor cable, see if the colors flicker. If you have a short in your
VGA cable that can cause color signals to get mixed up. Probably a long
shot, but I know at my office we have several old monitors that have been
abused to the point that you have to put rubberbands around the VGA cables
to get the colors right.

Let us know how it goes dude.
-A.


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Game Crashes in Vista =?Utf-8?B?Q2xvaXM=?= microsoft.public.windows.vista.games 17 03-02-2008 01:39
Zelda game voted best game of all time--WRONG Paul Security News 0 07-03-2007 19:52
MostFun Game Player - AD&D - Dragons of Flame - Free Game Download 1 Gamer Games Feed 0 04-29-2007 01:21




All times are GMT +1. The time now is 02:41.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120