Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Playonline FFXI (Reward inside)

microsoft.public.windows.vista.games






Speedup My PC
Reply
  #1 (permalink)  
Old 07-01-2010
 

Join Date: Jul 2010
Posts: 1
Vladikar is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Playonline FFXI (Reward inside)
Hey guys, im going to cut to the chase before I /emo.

I have a 6 month old computer, 32 bit system with vista, it has just been reformatted, it has no firewalls, no issues with ISP.

When I go to the vista page on playonline.com and download the EU version of the vista POL.exe it freezes and lags as if there is a huge problem, I have tried running in compatibility with XP and running as an admin.

I have reinstalled several times and still nothing.

When I open playonline viewer, the first page works fine (?) WTF lol. Then when I click 'next' to proceed it freezes up and lags slowly but this has no effect on my PC itself, almost as if the POL is having trouble connecting to the server. However on my laptop it works fine... but I need it on my pc.

Another noticeable part of the problem is the cursor can no longer be seen over the POL viewer window- the orange anchor simply vanishes. It also flashes from 'running' to 'not responding' on the task manager. Which is strange.

Im at a point now where I have tried everything, but obviously I am still missing something.

Whoever resolves the issue by posting on here; I am happy/willing to send them £10/$18 via paypal as it is getting me that frustrated.

I have spoke to customer support and they are baffled and cannot help

I am begging for someone to help. The reward is real too, it is wasting so much of my time.

Cheers Dan
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
€20 Euro reward if anybody can fix this. irishman microsoft.public.windows.vista.general 19 07-10-2009 19:42
FFXI wont load Matt microsoft.public.windows.vista.games 3 08-19-2007 07:38
Final Fantasy 11 online's Playonline feature dantheman microsoft.public.windows.vista.general 2 05-21-2007 02:50
ffxi mmorpg game =?Utf-8?B?bmF0aGFu?= microsoft.public.windows.vista.games 2 04-26-2007 10:42




All times are GMT +1. The time now is 14:00.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120