Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

HL2/HL1 engine problem!!!!!!

microsoft.public.windows.vista.games






Speedup My PC
Reply
  #1 (permalink)  
Old 04-05-2009
Freekill98
 

Posts: n/a
HL2/HL1 engine problem!!!!!!

When ever I join a server on any game using the HL2 or HL1 engine my
game locks up and loops sound. I have tried everything from disabling
crossfire to reinstalling all the HL2/HL1 engine games but nothign has
helped. I think it might be cause I am using vista cause I never had an
engine problem before I got Vista. I got Vista Home x64 bit. PLZ HELP
ME.

NO OVERHEATING ON MY PC I MONITER THE TEMP OF MY COMPONENTS.

ALSO NO POINT IN SAYING MY SPECS CAUSE I KNOW IT IS NOTHING TO DO WITH
MY PC COMPONETS.


--
Freekill98
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-07-2009
Lee Phillips
 

Posts: n/a
Re: HL2/HL1 engine problem!!!!!!
Freekill98 wrote:
> When ever I join a server on any game using the HL2 or HL1 engine my
> game locks up and loops sound. I have tried everything from disabling
> crossfire to reinstalling all the HL2/HL1 engine games but nothign has
> helped. I think it might be cause I am using vista cause I never had an
> engine problem before I got Vista. I got Vista Home x64 bit. PLZ HELP
> ME.
>
> NO OVERHEATING ON MY PC I MONITER THE TEMP OF MY COMPONENTS.
>
> ALSO NO POINT IN SAYING MY SPECS CAUSE I KNOW IT IS NOTHING TO DO WITH
> MY PC COMPONETS.
>
>


http://forums.steampowered.com/forum...d.php?t=751170

https://support.steampowered.com/kb_...5034-EIPV-6426
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with host script engine p.o microsoft.public.windows.vista.administration accounts passwords 11 12-09-2010 10:44
Jet Engine 4.0 Problem Artikel-ID 952337 Topcat microsoft.public.windows.vista.general 0 09-12-2008 08:02
Half Life 2 Engine Problem Soulie microsoft.public.windows.vista.games 8 06-02-2008 18:56
The problem with Google Apps Engine Steve Security News 0 04-11-2008 20:40
Security World: Subsonic Scanning Engine - new content inspection engine for anti-vi Steve Security News 0 05-10-2007 12:18




All times are GMT +1. The time now is 02:23.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120