Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

I need help with a strange error message I get with Zoo Tycoon II.

microsoft.public.windows.vista.games






Speedup My PC
Reply
  #1 (permalink)  
Old 03-07-2009
xarzu
 

Posts: n/a
I need help with a strange error message I get with Zoo Tycoon II.

I need help with a strange error message I get with Zoo Tycoon II.
After doing a fresh install from a store bought CD. I click on the
desktop icon to run Zoo Tycoon II and I get this error message:
[image: http://i67.photobucket.com/albums/h292/Athono/zoo.jpg]
And as far as I can tell, no other programs are running.
Can I get some advice or suggestion?
I went to the official zoo tycoon forum and they are not allowing any
more new registrations. So I am surfing the net for advice.


--
xarzu
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-11-2009
waseem
 

Posts: n/a
Re: I need help with a strange error message I get with Zoo Tycoon II.
its trojan horse on the .Exe file , u must find a Crack ..... or find it on
www.gamecopyworld.com


"xarzu" <guest@unknown-email.com> wrote in message
news:d9c8ba22cc32dc759329dbf9fbe442b3@nntp-gateway.com...
>
> I need help with a strange error message I get with Zoo Tycoon II.
> After doing a fresh install from a store bought CD. I click on the
> desktop icon to run Zoo Tycoon II and I get this error message:
> [image: http://i67.photobucket.com/albums/h292/Athono/zoo.jpg]
> And as far as I can tell, no other programs are running.
> Can I get some advice or suggestion?
> I went to the official zoo tycoon forum and they are not allowing any
> more new registrations. So I am surfing the net for advice.
>
>
> --
> xarzu


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange message in Windows Update Christos microsoft.public.windowsupdate 1 02-08-2009 21:46
Can't open Outlook message, strange message Qu0ll microsoft.public.windows.vista.general 10 01-20-2009 16:56
strange error message waf375 microsoft.public.windows.vista.mail 6 05-18-2008 20:33
Strange error message Brian E microsoft.public.windows.vista.general 1 01-10-2008 00:28
New and strange error message =?Utf-8?B?U3V6aWU=?= microsoft.public.windows.vista.general 7 02-28-2007 20:37




All times are GMT +1. The time now is 12:23.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120