Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Throttle response in FSX Acceleration and CFS3

microsoft.public.windows.vista.games






Speedup My PC
Reply
  #1 (permalink)  
Old 05-05-2008
Fryman
 

Posts: n/a
Throttle response in FSX Acceleration and CFS3
On my new computer running Vista Ultimate I have Installed; TM Cougar Hotas
with Rudders and toe brakes, Janes F/A 18 FSX acceleration and CFS3.The
installation of all programs went fine no problems. The Cougar Hotas runs
fine in Janes with good throttle response. The Foxy software, with the Cougar
shows the throttle is working and steady. The problem is that the throttle
setting is stuck at approx 43% and will not follow the throttle movements.
When the throttles is moved the RPM of the engine will increase for a few
seconds and the slowly start returning to the resting point. The same thing
when the throttle is slowed the RPm drops an then increases. This makes the
planes unflyable nad I have used the trike and the Cessna as test planes.
Also tried the F/A 18 with same problem. I have tried Uninstalling the Cougar
three times same result. Uninstalled FSX and CFS3 and reloaded FSX with the
same result. Even when F1 and F4 are used to increase or lower the throttle
it will not stay there. Looking into the Direct X 10 analyser I see the
Cougar is on USB controller ID= 0 and the Interlink Elite Controller ID=1. In
Foxy the Analyser for all of the axis movements reports the Joystick ID=1.
All of the programmable switch setting work as programmed using several
profiles. I tried locking the throttle at one point and it did stop all
movement while locked. Are the USB controller ID's the same as the Joystick
Id's? Does anyone have any suggestions on what can be checked or changed.
--
Fryman
Intel Core 2 Extreme, CPU Q6850 @ 3.00 4 cpu's ~ 3.7Ghz, 4M ram, Nvivia
GeForce 8800 GTX Dual SLI, Creative SB-X-Fi sound card, Vista Ultimate 32
bit.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-17-2008
Seppuku
 

Posts: n/a
RE: Throttle response in FSX Acceleration and CFS3


"Fryman" wrote:

> On my new computer running Vista Ultimate I have Installed; TM Cougar Hotas
> with Rudders and toe brakes, Janes F/A 18 FSX acceleration and CFS3.The
> installation of all programs went fine no problems. The Cougar Hotas runs
> fine in Janes with good throttle response. The Foxy software, with the Cougar
> shows the throttle is working and steady. The problem is that the throttle
> setting is stuck at approx 43% and will not follow the throttle movements.
> When the throttles is moved the RPM of the engine will increase for a few
> seconds and the slowly start returning to the resting point. The same thing
> when the throttle is slowed the RPm drops an then increases. This makes the
> planes unflyable nad I have used the trike and the Cessna as test planes.
> Also tried the F/A 18 with same problem. I have tried Uninstalling the Cougar
> three times same result. Uninstalled FSX and CFS3 and reloaded FSX with the
> same result. Even when F1 and F4 are used to increase or lower the throttle
> it will not stay there. Looking into the Direct X 10 analyser I see the
> Cougar is on USB controller ID= 0 and the Interlink Elite Controller ID=1. In
> Foxy the Analyser for all of the axis movements reports the Joystick ID=1.
> All of the programmable switch setting work as programmed using several
> profiles. I tried locking the throttle at one point and it did stop all
> movement while locked. Are the USB controller ID's the same as the Joystick
> Id's? Does anyone have any suggestions on what can be checked or changed.
> --
> Fryman
> Intel Core 2 Extreme, CPU Q6850 @ 3.00 4 cpu's ~ 3.7Ghz, 4M ram, Nvivia
> GeForce 8800 GTX Dual SLI, Creative SB-X-Fi sound card, Vista Ultimate 32
> bit.


EXACTLY the same crap i'm getting. Vanilla install of FSX ran fine, bought &
installed Saitek Pro Flight yoke & throttle quadrant and *bang.* Thought the
throttle quadrant must be faulty, spent ages trying to browse forums to find
out the saitek hardware was at fault, then got bored. Tried to play without
the throtle, using k/board for engine commands, and the same crap is
happening.

Would appreciate some MS input here ^^
Reply With Quote
  #3 (permalink)  
Old 05-24-2008
Fryman
 

Posts: n/a
RE: Throttle response in FSX Acceleration and CFS3

--
Fryman
Intel Core 2 Extreme, CPU Q6850 @ 3.00 4 cpu''s ~ 3.7Ghz, 4M ram, Nvivia
GeForce 8800 GTX Dual SLI, Creative SB-X-Fi sound card, Vista Ultimate 32
bit.


"Seppuku" wrote:

>
>
> "Fryman" wrote:
>
> > On my new computer running Vista Ultimate I have Installed; TM Cougar Hotas
> > with Rudders and toe brakes, Janes F/A 18 FSX acceleration and CFS3.The
> > installation of all programs went fine no problems. The Cougar Hotas runs
> > fine in Janes with good throttle response. The Foxy software, with the Cougar
> > shows the throttle is working and steady. The problem is that the throttle
> > setting is stuck at approx 43% and will not follow the throttle movements.
> > When the throttles is moved the RPM of the engine will increase for a few
> > seconds and the slowly start returning to the resting point. The same thing
> > when the throttle is slowed the RPm drops an then increases. This makes the
> > planes unflyable nad I have used the trike and the Cessna as test planes.
> > Also tried the F/A 18 with same problem. I have tried Uninstalling the Cougar
> > three times same result. Uninstalled FSX and CFS3 and reloaded FSX with the
> > same result. Even when F1 and F4 are used to increase or lower the throttle
> > it will not stay there. Looking into the Direct X 10 analyser I see the
> > Cougar is on USB controller ID= 0 and the Interlink Elite Controller ID=1. In
> > Foxy the Analyser for all of the axis movements reports the Joystick ID=1.
> > All of the programmable switch setting work as programmed using several
> > profiles. I tried locking the throttle at one point and it did stop all
> > movement while locked. Are the USB controller ID's the same as the Joystick
> > Id's? Does anyone have any suggestions on what can be checked or changed.
> > --
> > Fryman
> > Intel Core 2 Extreme, CPU Q6850 @ 3.00 4 cpu's ~ 3.7Ghz, 4M ram, Nvivia
> > GeForce 8800 GTX Dual SLI, Creative SB-X-Fi sound card, Vista Ultimate 32
> > bit.

>
> EXACTLY the same crap i'm getting. Vanilla install of FSX ran fine, bought &
> installed Saitek Pro Flight yoke & throttle quadrant and *bang.* Thought the
> throttle quadrant must be faulty, spent ages trying to browse forums to find
> out the saitek hardware was at fault, then got bored. Tried to play without
> the throtle, using k/board for engine commands, and the same crap is
> happening.
>
> Would appreciate some MS input here ^^



I Managed to get my throttles working by playinmg around with the Keyboard
settings. I am not sure what I did but it now works. I have reinstalled CFS3
and still have the same problem. If you get your controls to work are trying
to get some special functions to work it may be a case where there is no
setup in the key board file. This has been the case for C/F 18 carrier
launches where you have to program some of the functions like tail hook,
lower launch bar etc.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
CFS3 Multiplayer Vista - Aircraft Mismatch Error? =?Utf-8?B?d2VpcmRtbQ==?= microsoft.public.windows.vista.games 11 01-12-2009 19:03
TrackIR + Vista Home Premium + CFS3 = :( MajorMagee microsoft.public.windows.vista hardware devices 0 03-14-2008 03:52
FSX Acceleration Martin Racette microsoft.public.windows.vista.games 1 01-24-2008 13:11
No Hardware Acceleration Kong microsoft.public.windows.vista.hardware assessment 0 11-29-2007 02:40
Team Discovers "Throttle" For Solar Wind Steve General Technology News 0 05-30-2007 19:23




All times are GMT +1. The time now is 20:39.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120