Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problems with Age of Empire 3 and Vista

microsoft.public.windows.vista.games






Speedup My PC
Reply
  #1 (permalink)  
Old 04-04-2008
 

Join Date: Apr 2008
Posts: 1
baldeagle is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Problems with Age of Empire 3 and Vista
Hi , can anyone help me with a problem i am having trying to make Age of Empires 3 play on my new vista premium computer. The game has worked perfectly well on my previous computer with windows XP. The game appears to load ok and actually goes through the video introduction with no problems but as soon as it gets to the screen where you select play options it shuts down and a meassage appears saying windows will try and find a solution. Any information or help will be very much appreciated.

regards, frustarted baldeagle
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-04-2008
VRG Scotty
 

Posts: n/a
Re: Problems with Age of Empire 3 and Vista

"baldeagle" <baldeagle.37cv44@no-mx.forums.vistaheads.com> wrote in message
news:baldeagle.37cv44@no-mx.forums.vistaheads.com...
>
> Hi , can anyone help me with a problem i am having trying to make Age of
> Empires 3 play on my new vista premium computer. The game has worked
> perfectly well on my previous computer with windows XP. The game appears
> to load ok and actually goes through the video introduction with no
> problems but as soon as it gets to the screen where you select play
> options it shuts down and a meassage appears saying windows will try and
> find a solution. Any information or help will be very much appreciated.
>
> regards, frustarted baldeagle


Try compatibilty mode, Right click the shortcut and then properties then
compat mode set it to XP SP2, if that dont work try run as administrator.
--
VRG Scotty

www.vistareadygames.com
Register, it's free, and use the 'search for solution' tab for any problems

Reply With Quote
  #3 (permalink)  
Old 04-06-2008
Roy Ballew
 

Posts: n/a
Re: Problems with Age of Empire 3 and Vista
I do not have version 3, but I just loaded up AoE and AoE II 3 days ago, and
is working ok on my Vista 64..

As Scotty has already stated you might try the Compatibility Mode by Right
clicking mouse and Properties

--
RJB


"baldeagle" <baldeagle.37cv44@no-mx.forums.vistaheads.com> wrote in message
news:baldeagle.37cv44@no-mx.forums.vistaheads.com...
>
> Hi , can anyone help me with a problem i am having trying to make Age of
> Empires 3 play on my new vista premium computer. The game has worked
> perfectly well on my previous computer with windows XP. The game appears
> to load ok and actually goes through the video introduction with no
> problems but as soon as it gets to the screen where you select play
> options it shuts down and a meassage appears saying windows will try and
> find a solution. Any information or help will be very much appreciated.
>
> regards, frustarted baldeagle
>
>
> --
> baldeagle
> Posted via http://www.vistaheads.com
>


Reply With Quote
  #4 (permalink)  
Old 04-09-2008
IStronglyDislikeVista
 

Posts: n/a
RE: Problems with Age of Empire 3 and Vista


"baldeagle" wrote:

>
> Hi , can anyone help me with a problem i am having trying to make Age of
> Empires 3 play on my new vista premium computer. The game has worked
> perfectly well on my previous computer with windows XP. The game appears
> to load ok and actually goes through the video introduction with no
> problems but as soon as it gets to the screen where you select play
> options it shuts down and a meassage appears saying windows will try and
> find a solution. Any information or help will be very much appreciated.
>
> regards, frustarted baldeagle
>
>
> --
> baldeagle
> Posted via http://www.vistaheads.com
>
> Check your DEP Settings. If it isn't already, set it to "Essential Windows Programs Only" NOTE: This cuased my Windows DVD Maker to stop working, so use with care. Search for DEP in the Help if you can't find it in Computer Properties. I hope this helps.

Reply With Quote
  #5 (permalink)  
Old 04-09-2008
IStronglyDislikeVista
 

Posts: n/a
RE: Problems with Age of Empire 3 and Vista


"baldeagle" wrote:

>
> Hi , can anyone help me with a problem i am having trying to make Age of
> Empires 3 play on my new vista premium computer. The game has worked
> perfectly well on my previous computer with windows XP. The game appears
> to load ok and actually goes through the video introduction with no
> problems but as soon as it gets to the screen where you select play
> options it shuts down and a meassage appears saying windows will try and
> find a solution. Any information or help will be very much appreciated.
>
> regards, frustarted baldeagle
>
>
> --
> baldeagle
> Posted via http://www.vistaheads.com


This is from
http://vistasupport.mvps.org/disable...prevention.htm

Regardless of how good or how essential a security feature is there is
always going to a minority of users' that want to shut it down completely.
These instructions, therefore, are for those that cannot live with DEP.
Disable

1/ Click the Start Button

2/ On the Start menu Click All Programs

3/ On the All programs menu Click Accessories

4/ From the Accessories menu Right Click on the Command Prompt and, from the
drop down menu, Select 'Run as administrator'

5/ If the User Account Control feature pops up you will need to either press
the Continue button or else provide UAC with the details it requires

6/ When the Command Prompt window opens type: bcdedit.exe/set {current} nx
AlwaysOff and press Enter

7/ If all has gone well you should see a message saying that 'The operation
completed Successfully.'

8/ Close down the Command prompt window and Restart your PC for the changes
to take effect.




Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Age of Empire 3 Multiplayer Gibbo microsoft.public.windows.vista.games 2 02-24-2008 01:11
Age of empire 2 lan with vista Gurran016 microsoft.public.windows.vista.games 1 01-23-2008 00:42
Empire Online II 1.01 Gamer Games Feed 0 06-15-2007 09:04




All times are GMT +1. The time now is 23:28.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120