Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Help me out with this lag.....

microsoft.public.windows.vista.games






Speedup My PC
Reply
  #1 (permalink)  
Old 03-14-2008
fwdbarbosa
 

Posts: n/a
Help me out with this lag.....
Hi,
I play World of Warcraft for a long time now. First i started play on
windows XP with my internet ADSL (3mbs speed). But then i bought a new PC and
came with windows Vista. I like working with this OS, its cool. But now i can
hardly play my favorite game. because I have a big lag in the game (4/5
ms).... plz can anyone tell what i have to do to reduce my lag?? plz help

Cumpz
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-14-2008
Andy [YaYa]
 

Posts: n/a
Re: Help me out with this lag.....
"fwdbarbosa" <fwdbarbosa@discussions.microsoft.com> wrote in message news:16B16D88-FBA8-429D-9449-F81B9017DE6D@microsoft.com...
> Hi,
> I play World of Warcraft for a long time now. First i started play on
> windows XP with my internet ADSL (3mbs speed). But then i bought a new PC and
> came with windows Vista. I like working with this OS, its cool. But now i can
> hardly play my favorite game. because I have a big lag in the game (4/5
> ms).... plz can anyone tell what i have to do to reduce my lag?? plz help
>
> Cumpz


if your game says you're getting 4-5 milliseconds of lag (ms) then that's nothing. Actually that's amazing. I get about 80-160ms on a 20Mbps (that's MEGABIT per second) connection.

MMOs are designed for thousands of players per "server", in order to accomplish this they use as little data as possible in order to keep the data load manageable. In other words, you can play WoW on a modem that runs about 1/16th the speed of your connection, so more than likely, this isn't a problem with your internet connection it's a problem with your computer.

When you say your game "LAGS" that doesn't say a lot. Can you describe what happens, does the game freeze, or to the other players on the screen jerk around from one location to another, but essentially move smoothly?

I know WoW has very low system requirements (you can run it on a Roomba 550), but what are your system specs? Make and model of the computer you purchased? I hate it when MMOers say I'm lagging, help. Is it your computer, is it your connection, or is it the server you're playing on. Who knows.

How does your system perform with a more demanding game like Half-Life 2 (online), does your system lag out, or does your connection lag out. If you're getting ping times of 300ms or more that could be cause for alarm, or you are playing on a server that's far away, but the nice thing about Half Life is you can play on different servers in different locations.

My first guess is your system is probably a low end box with only 1 gig of RAM, but WoW should still run, OK.

let us know,
A.

Reply With Quote
  #3 (permalink)  
Old 03-14-2008
fwdbarbosa
 

Posts: n/a
Re: Help me out with this lag.....
> if your game says you're getting 4-5 milliseconds of lag (ms) then that's
> nothing. Actually that's amazing. I get about 80-160ms on a 20Mbps (that's
> MEGABIT per second) connection.
>
> MMOs are designed for thousands of players per "server", in order to
> accomplish this they use as little data as possible in order to keep the
> data load manageable. In other words, you can play WoW on a modem that
> runs about 1/16th the speed of your connection, so more than likely, this
> isn't a problem with your internet connection it's a problem with your
> computer.
>
> When you say your game "LAGS" that doesn't say a lot. Can you describe
> what happens, does the game freeze, or to the other players on the screen
> jerk around from one location to another, but essentially move smoothly?
>
> I know WoW has very low system requirements (you can run it on a Roomba
> 550), but what are your system specs? Make and model of the computer you
> purchased? I hate it when MMOers say I'm lagging, help. Is it your
> computer, is it your connection, or is it the server you're playing on.
> Who knows.
>
> How does your system perform with a more demanding game like Half-Life 2
> (online), does your system lag out, or does your connection lag out. If
> you're getting ping times of 300ms or more that could be cause for alarm,
> or you are playing on a server that's far away, but the nice thing about
> Half Life is you can play on different servers in different locations.
>
> My first guess is your system is probably a low end box with only 1 gig of
> RAM, but WoW should still run, OK.
>
> let us know,
> A.
>



Im sorry, its not 4/5 ms, Its 4000/5000 ms.

About my machine:
CPU - Intel Duo T7250
Ram - 2Gb
HD - 160Gb
Graphics - ATI Radeon HD 2400 128mbs

And its not from the server nor the internet connection, everyone i know
that has windows vista this happens.
And when i say lag it means like i see a player in front of you and suddenly
he desapears and its miles away from you. Its very difficult to play WoW like
this....

Plz try to help
Reply With Quote
  #4 (permalink)  
Old 03-14-2008
Andy [YaYa]
 

Posts: n/a
Re: Help me out with this lag.....
"fwdbarbosa" <fwdbarbosa@discussions.microsoft.com> wrote in message news:A3FDEBB3-E27E-4068-981F-C7D88783D215@microsoft.com...
>> if your game says you're getting 4-5 milliseconds of lag (ms) then that's
>> nothing. Actually that's amazing. I get about 80-160ms on a 20Mbps (that's
>> MEGABIT per second) connection.
>>
>> MMOs are designed for thousands of players per "server", in order to
>> accomplish this they use as little data as possible in order to keep the
>> data load manageable. In other words, you can play WoW on a modem that
>> runs about 1/16th the speed of your connection, so more than likely, this
>> isn't a problem with your internet connection it's a problem with your
>> computer.
>>
>> When you say your game "LAGS" that doesn't say a lot. Can you describe
>> what happens, does the game freeze, or to the other players on the screen
>> jerk around from one location to another, but essentially move smoothly?
>>
>> I know WoW has very low system requirements (you can run it on a Roomba
>> 550), but what are your system specs? Make and model of the computer you
>> purchased? I hate it when MMOers say I'm lagging, help. Is it your
>> computer, is it your connection, or is it the server you're playing on.
>> Who knows.
>>
>> How does your system perform with a more demanding game like Half-Life 2
>> (online), does your system lag out, or does your connection lag out. If
>> you're getting ping times of 300ms or more that could be cause for alarm,
>> or you are playing on a server that's far away, but the nice thing about
>> Half Life is you can play on different servers in different locations.
>>
>> My first guess is your system is probably a low end box with only 1 gig of
>> RAM, but WoW should still run, OK.
>>
>> let us know,
>> A.
>>

>
>
> Im sorry, its not 4/5 ms, Its 4000/5000 ms.
>
> About my machine:
> CPU - Intel Duo T7250
> Ram - 2Gb
> HD - 160Gb
> Graphics - ATI Radeon HD 2400 128mbs
>
> And its not from the server nor the internet connection, everyone i know
> that has windows vista this happens.
> And when i say lag it means like i see a player in front of you and suddenly
> he desapears and its miles away from you. Its very difficult to play WoW like
> this....
>
> Plz try to help


If everyone you know, with Vista, is having a problem with WoW, then it's not Vista, it's WoW, right?

I've run WoW on Vista and I didn't see this problem. I can't recall if I had to perform any workarounds, but I know for a fact I went to Worldofwarcraft.com whenever I had a technical problem and was able to get an answer pretty quickly. I think they have forums with a couple tech support posts for people with Vista problems, you might start there.

Update all your drivers, if the game is starting, but just having problems talking to the server it could be your ISP, you might have to contact them for assistance. (last resort)

Did you try any other games? No MMO'er I know doesn't have at least one FPS. Half-Life? Counter Strike? Quake? Serious Sam? If you have one, try playing some rounds, see if you can reproduce similar connection problems. If you can then it's something in your system or something.

Good luck,
-A

Reply With Quote
  #5 (permalink)  
Old 03-14-2008
fwdbarbosa
 

Posts: n/a
Re: Help me out with this lag.....
>
> If everyone you know, with Vista, is having a problem with WoW, then it's
> not Vista, it's WoW, right?
>
> I've run WoW on Vista and I didn't see this problem. I can't recall if I
> had to perform any workarounds, but I know for a fact I went to
> Worldofwarcraft.com whenever I had a technical problem and was able to get
> an answer pretty quickly. I think they have forums with a couple tech
> support posts for people with Vista problems, you might start there.
>
> Update all your drivers, if the game is starting, but just having problems
> talking to the server it could be your ISP, you might have to contact them
> for assistance. (last resort)
>
> Did you try any other games? No MMO'er I know doesn't have at least one
> FPS. Half-Life? Counter Strike? Quake? Serious Sam? If you have one, try
> playing some rounds, see if you can reproduce similar connection problems.
> If you can then it's something in your system or something.
>
> Good luck,
> -A
>



I say its because of vista, because if been looking at blizzards forum. and
a lot of ppl does the same question.
I havent tryed ant other game yet.


Reply With Quote
  #6 (permalink)  
Old 03-14-2008
Andy [YaYa]
 

Posts: n/a
Re: Help me out with this lag.....
"fwdbarbosa" <fwdbarbosa@discussions.microsoft.com> wrote in message news:16D4950E-A153-449D-950D-FAC900F48B87@microsoft.com...
>>
>> If everyone you know, with Vista, is having a problem with WoW, then it's
>> not Vista, it's WoW, right?
>>
>> I've run WoW on Vista and I didn't see this problem. I can't recall if I
>> had to perform any workarounds, but I know for a fact I went to
>> Worldofwarcraft.com whenever I had a technical problem and was able to get
>> an answer pretty quickly. I think they have forums with a couple tech
>> support posts for people with Vista problems, you might start there.
>>
>> Update all your drivers, if the game is starting, but just having problems
>> talking to the server it could be your ISP, you might have to contact them
>> for assistance. (last resort)
>>
>> Did you try any other games? No MMO'er I know doesn't have at least one
>> FPS. Half-Life? Counter Strike? Quake? Serious Sam? If you have one, try
>> playing some rounds, see if you can reproduce similar connection problems.
>> If you can then it's something in your system or something.
>>
>> Good luck,
>> -A
>>

>
>
> I say its because of vista, because if been looking at blizzards forum. and
> a lot of ppl does the same question.
> I havent tryed ant other game yet.


OK, well I'll be the first to tell you, Vista works fine for me, the reason "EVERYONE" on Blizzard's forums are saying, "Vista doesn't work" is because they are having problems. For everyone else that can play WoW in Vista, they aren't posting, "Having a great time, wish you were here.", there too busy raiding Molten Core.

You see what I am saying? 100% of the people on Forums are having problems. It does NOT mean everyone is. Actually statistics usually show that people who post problems on forums represent < 1% of the player base using that platform. In the case of WoW, that percentage is probably much lower.

A lot of people is like what, 10? 20? 100? 1000? What is 1000 players compared to the 10,000,000 "active" subscribers. (it's .01%) I guarantee you, this is NOT a problem with Vista, there's something wrong with your system, and once you fix the problem your game will run fine in Vista.

Try another game. See if we can't eliminate something. Check the WoW forums for tech support. (Start with Sticky Threads in the tech support areas) If you're lost, call a friend who you think knows more about computers than you do and see if he can come over. I always keep at least one person smarter than me and within 10 miles on my speed dial. Everyone should.

-A.

<bitter>Also, it's spelled "Please", not "Plz", "people", not "ppl", "tried", not "tryed", etc.. If you're going to ask for help, take the time to run through spell checker (F7)...</bitter>

Reply With Quote
  #7 (permalink)  
Old 03-14-2008
Greg R
 

Posts: n/a
Re: Help me out with this lag.....
I run WoW on 2 computers at home and my work computer with three different
versions of Vista and I haven't seen this problem. I remember reading
something about changing the "Speed & Duplex" setting of your NIC from
auto-negotiation to one of the half duplex settings listed for your card.
I'll look and see if I can find the thread on it again, but it's been a
while since I saw it. I was looking for info on a different problem that I
thought was network related that turned out to be video. Anyway, you could
try changing these settings (remember what it was set at so you can put it
back if it doesn't work) and see if it helps. Are you running through a
router?


"fwdbarbosa" <fwdbarbosa@discussions.microsoft.com> wrote in message
news:16D4950E-A153-449D-950D-FAC900F48B87@microsoft.com...
>>
>> If everyone you know, with Vista, is having a problem with WoW, then it's
>> not Vista, it's WoW, right?
>>
>> I've run WoW on Vista and I didn't see this problem. I can't recall if I
>> had to perform any workarounds, but I know for a fact I went to
>> Worldofwarcraft.com whenever I had a technical problem and was able to
>> get
>> an answer pretty quickly. I think they have forums with a couple tech
>> support posts for people with Vista problems, you might start there.
>>
>> Update all your drivers, if the game is starting, but just having
>> problems
>> talking to the server it could be your ISP, you might have to contact
>> them
>> for assistance. (last resort)
>>
>> Did you try any other games? No MMO'er I know doesn't have at least one
>> FPS. Half-Life? Counter Strike? Quake? Serious Sam? If you have one, try
>> playing some rounds, see if you can reproduce similar connection
>> problems.
>> If you can then it's something in your system or something.
>>
>> Good luck,
>> -A
>>

>
>
> I say its because of vista, because if been looking at blizzards forum.
> and
> a lot of ppl does the same question.
> I havent tryed ant other game yet.
>
>


Reply With Quote
  #8 (permalink)  
Old 03-14-2008
fwdbarbosa
 

Posts: n/a
Re: Help me out with this lag.....


"Greg R" wrote:

> I run WoW on 2 computers at home and my work computer with three different
> versions of Vista and I haven't seen this problem. I remember reading
> something about changing the "Speed & Duplex" setting of your NIC from
> auto-negotiation to one of the half duplex settings listed for your card.
> I'll look and see if I can find the thread on it again, but it's been a
> while since I saw it. I was looking for info on a different problem that I
> thought was network related that turned out to be video. Anyway, you could
> try changing these settings (remember what it was set at so you can put it
> back if it doesn't work) and see if it helps. Are you running through a
> router?
>


Hi,
No i have no router. All i have is a modem that i bought from my internet
company (Thomson Broadband).
I wounder if anyone could do remote assistance, and see my internet seetings
or set it correctly.....
plz help me out
Reply With Quote
  #9 (permalink)  
Old 03-15-2008
VRG Scotty
 

Posts: n/a
Re: Help me out with this lag.....

"fwdbarbosa" <fwdbarbosa@discussions.microsoft.com> wrote in message
news:46B8154F-26C2-4CF0-B6D9-CA990BCA4539@microsoft.com...

> Hi,
> No i have no router. All i have is a modem that i bought from my internet
> company (Thomson Broadband).
> I wounder if anyone could do remote assistance, and see my internet
> seetings
> or set it correctly.....
> plz help me out


The Thompson speedtouch range are unbelievably crap, I would suggest you get
a router (Netgear DG834 series) and watch your online gaming probs disappear
--
VRG Scotty

www.vistareadygames.com
Register, it's free, and use the 'search for solution' tab for any problems

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +1. The time now is 04:00.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120