Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Games Explorer lost Preview Pane

microsoft.public.windows.vista.games






Speedup My PC
Reply
  #1 (permalink)  
Old 03-06-2008
John Adams
 

Posts: n/a
Games Explorer lost Preview Pane
My Games Explorer lost its preview pane. I can select it manually from the
Organize button, but then it turns it on or off for a lot of other folders
as well. I only want it on for the Games Explorer window.

How do I fix this?

- John

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-10-2008
Andy [YaYa]
 

Posts: n/a
Re: Games Explorer lost Preview Pane
"John Adams" <seamus@horadrim.net> wrote in message
news55B62F4-78E5-4368-82B2-92C2FF5372F3@microsoft.com...
> My Games Explorer lost its preview pane. I can select it manually from
> the Organize button, but then it turns it on or off for a lot of other
> folders as well. I only want it on for the Games Explorer window.
>
> How do I fix this?
>


At the top of the window click Organize button, go to Layouts and make sure
Previews and Details Pane are turned on (Blue box). If it still doesn't
show, maximize the window, the pane will auto-poof if there's not enough
room.

-A.

Reply With Quote
  #3 (permalink)  
Old 06-10-2008
jotomicron
 

Posts: n/a
Re: Games Explorer lost Preview Pane

John Adams;637149 Wrote:
> My Games Explorer lost its preview pane. I can select it manually from
> the
> Organize button, but then it turns it on or off for a lot of other
> folders
> as well. I only want it on for the Games Explorer window.
>
> How do I fix this?
>
> - John


I also have this problem and would like to know if you managed to solve
it.

@Andy: Your solution does not solve John's problem, which is: the Games
folder should present the Preview Pane all the times while the other
folders (Computer, C:\, Documents etc.) shouldn't. Incidentally, this is
the default behaviour of Windows Vista, but it seems to have been lost
in my (and apparently John's) computer.


--
jotomicron
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
No Preview Pane Option in Explorer jmart Windows Vista Home Premium 3 11-26-2007 23:28
10 Things - Windows Explorer Has a New Preview Pane Paul Windows Vista Team Blog 0 07-13-2007 10:32
Closing Preview Pane in Explorer Inglo microsoft.public.windows.vista.file management 1 07-04-2007 20:50
Windows Explorer Preview Pane =?Utf-8?B?cGF1bHA=?= microsoft.public.windows.vista.file management 2 05-28-2007 01:25
How to register file types for Explorer Preview Pane? =?Utf-8?B?UG9ydG1hbg==?= microsoft.public.windows.vista.file management 3 02-28-2007 14:14




All times are GMT +1. The time now is 22:35.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120