Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Flight Simulator 2004 freezing

microsoft.public.windows.vista.games






Speedup My PC
Reply
  #1 (permalink)  
Old 11-27-2007
David Hays
 

Posts: n/a
Flight Simulator 2004 freezing
I am having some problems with my FS2004. I will be able to fly for sometime
and then "ALL" of Vista will just lock up. It only happens with this game. I
have 3 GB ram and a ATI Radeon 9600 pro but this always worked good in
winXP. Does anyone have any suggestions on how to make it not freeze
up??

I dont have any addon scenery installed and i have tried deleting my
fs9.cfg.

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-06-2008
 

Join Date: Apr 2008
Posts: 1
jclish is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
A solution?
Hi Mate

I had exactly the same problem! Do you run the simulator in full screen mode or in window mode?

Because I found that running it in full screen mode stopped it from freezing so much...

Of course, if you're like me and like your multiple monitors for flight simulator, that's going to be a right pain in the bum, because full screen mode won't support the multiple monitors...

So, if you don't use multiple monitors, just run it in full screen mode, otherwise, just run it on XP, as I now do...

Hope that helps!
Reply With Quote
  #3 (permalink)  
Old 04-10-2008
PaulB
 

Posts: n/a
Re: Flight Simulator 2004 freezing
I had this problem until I found out that if you disable Vista Aero, it will
run in all windows modes with no freezing.
--
Paul


"jclish" wrote:

>
> Hi Mate
>
> I had -exactly- the same problem! Do you run the simulator in full
> screen mode or in window mode?
>
> Because I found that running it in full screen mode stopped it from
> freezing so much...
>
> Of course, if you're like me and like your multiple monitors for flight
> simulator, that's going to be a right pain in the bum, because full
> screen mode won't support the multiple monitors...
>
> So, if you don't use multiple monitors, just run it in full screen
> mode, otherwise, just run it on XP, as I now do...
>
> Hope that helps!
>
>
> --
> jclish
> Posted via http://www.vistaheads.com
>
>

Reply With Quote
  #4 (permalink)  
Old 04-10-2008
PaulB
 

Posts: n/a
RE: Flight Simulator 2004 freezing
Also if you right click on the short cut for Flight Simulator and select the
compatibility tab and check "Disable desk top composition" Vista aero will be
disabled while in Flight simulator and reenabled when you exit.
--
Paul


"unknown" wrote:

>

Reply With Quote
  #5 (permalink)  
Old 04-14-2008
Andy [YaYa]
 

Posts: n/a
RE: Flight Simulator 2004 freezing
=?Utf-8?B?UGF1bEI=?= <PaulB@discussions.microsoft.com> wrote in
news:7868C269-61B5-4C7C-A0CC-0B02A377408F@microsoft.com:

> Also if you right click on the short cut for Flight Simulator and
> select the compatibility tab and check "Disable desk top composition"
> Vista aero will be disabled while in Flight simulator and reenabled
> when you exit.


I think you also want Disable Visual Themes to make sure Windows switches
to Vista Basic Aero. Desktop Composition basically changes your desktop
into a video player for various effects (DreamScene) So disable both, just
in case.


--
-A.
Reply With Quote
  #6 (permalink)  
Old 04-24-2008
cyberbiker
 

Posts: n/a
Re: Flight Simulator 2004 freezing

For others like me who are new to Vista, you switch from Windows (Vista)
Aero to Vista Basic in the Appearance Settings window. The only way I
could find to get to the Appearance Settings window was to search for
"change windows aero" in Help & Support, then select "How do I decide
whether to change the color scheme to improve performance?". You'll see
the link for "Click to open Appearance Settings" there.

I couldn't figure out what "right click on the short cut for Flight
Simulator" meant. I tried right clicking on the FS9.exe icon and on a
shortcut for that icon and could find no compatibility tab.


--
cyberbiker

-hp tx2000z laptop, vista home premium 64 sp1, amd turion 64 x2 tl-68
2.4ghz, nvidia geforce go 6150, 4gb transcend 667mhz ram, 8 cell
battery.-
Reply With Quote
  #7 (permalink)  
Old 04-24-2008
cyberbiker
 

Posts: n/a
Re: Flight Simulator 2004 freezing

PaulB;678492 Wrote:
> Also if you right click on the short cut for Flight Simulator and select
> the compatibility tab and check "Disable desk top composition" Vista
> aero will be
> disabled while in Flight simulator and reenabled when you exit.Paul, which Flight Simulator icon or shortcut to it are you referring

to, the FS9.exe icon in the Programs (x86) folder? If not the primary
FS9.exe icon, in what folder, control panel or program do I find the
icon to which you refer?


--
cyberbiker

-hp tx2000z laptop, vista home premium 64 sp1, amd turion 64 x2 tl-68
2.4ghz, nvidia geforce go 6150, 4gb transcend 667mhz ram, 8 cell
battery.-
Reply With Quote
  #8 (permalink)  
Old 04-24-2008
Katy
 

Posts: n/a
Re: Flight Simulator 2004 freezing
There should be an icon in Start/Programs/Microsoft Games/Flight Simulator
2004. Right-click on this shortcut and choose properties then the
compatibility tab to finds the option that you are looking for...

--
Best Regards
Katy Pluta

"cyberbiker" <guest@unknown-email.com> wrote in message
news:22070cd0ad9acde599d1dc89974b16bf@nntp-gateway.com...
>
> PaulB;678492 Wrote:
>> Also if you right click on the short cut for Flight Simulator and select
>> the compatibility tab and check "Disable desk top composition" Vista
>> aero will be
>> disabled while in Flight simulator and reenabled when you exit.Paul,
>> which Flight Simulator icon or shortcut to it are you referring

> to, the FS9.exe icon in the Programs (x86) folder? If not the primary
> FS9.exe icon, in what folder, control panel or program do I find the
> icon to which you refer?
>
>
> --
> cyberbiker
>
> -hp tx2000z laptop, vista home premium 64 sp1, amd turion 64 x2 tl-68
> 2.4ghz, nvidia geforce go 6150, 4gb transcend 667mhz ram, 8 cell
> battery.-


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Flight Simulator 2004 Ben Ramsay microsoft.public.windows.vista.games 10 10-11-2009 03:35
Flight Simulator X IvorY microsoft.public.windows.vista.games 7 11-18-2007 00:42
microsft flight simulator 2004 jonathan perreault microsoft.public.windows.vista.games 0 09-11-2007 02:41
Flight Simulator X not working munge microsoft.public.windows.vista.games 7 08-30-2007 06:12
Microsoft Flight Simulator 2004 C├ęsar microsoft.public.windows.vista.games 1 06-11-2007 05:46




All times are GMT +1. The time now is 11:26.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120