Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Everquest2 suddenly won't work w/ Vista -help!

microsoft.public.windows.vista.games






Speedup My PC
Reply
  #1 (permalink)  
Old 11-27-2007
Tejas lilbit
 

Posts: n/a
Everquest2 suddenly won't work w/ Vista -help!
Hi - my son has been able to play Everquest 2 on our Vista computer for the
past six months. Suddenly, beginning last week, he's able to log on, but
when he hits play we get the following error message: "The EQ2 client
application has encountered a problem and is now closing." I've updated all
drivers for video card, etc., and still no luck. The only thing that I can
think of that's changed is that he loaded the "Rise of Cunark" addition to
the game a few days before, although he was able to play it several times
before this problem came up. Any help very much appreciated. EQ2 support
has been useless.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-28-2007
Thalador
 

Posts: n/a
RE: Everquest2 suddenly won't work w/ Vista -help!
I am an avid EQ2 player and had the same issue with Rise of Kunark. What
fixed it for me was running a patch specificaly for vista and gaming. I am at
work now so I cannot find the actual patch. Check the EQ2 tech forums, thats
where I found it.

"Tejas lilbit" wrote:

> Hi - my son has been able to play Everquest 2 on our Vista computer for the
> past six months. Suddenly, beginning last week, he's able to log on, but
> when he hits play we get the following error message: "The EQ2 client
> application has encountered a problem and is now closing." I've updated all
> drivers for video card, etc., and still no luck. The only thing that I can
> think of that's changed is that he loaded the "Rise of Cunark" addition to
> the game a few days before, although he was able to play it several times
> before this problem came up. Any help very much appreciated. EQ2 support
> has been useless.

Reply With Quote
  #3 (permalink)  
Old 11-29-2007
Tejas lilbit
 

Posts: n/a
RE: Everquest2 suddenly won't work w/ Vista -help!
thanks, I'll try that!

"Thalador" wrote:

> I am an avid EQ2 player and had the same issue with Rise of Kunark. What
> fixed it for me was running a patch specificaly for vista and gaming. I am at
> work now so I cannot find the actual patch. Check the EQ2 tech forums, thats
> where I found it.
>
> "Tejas lilbit" wrote:
>
> > Hi - my son has been able to play Everquest 2 on our Vista computer for the
> > past six months. Suddenly, beginning last week, he's able to log on, but
> > when he hits play we get the following error message: "The EQ2 client
> > application has encountered a problem and is now closing." I've updated all
> > drivers for video card, etc., and still no luck. The only thing that I can
> > think of that's changed is that he loaded the "Rise of Cunark" addition to
> > the game a few days before, although he was able to play it several times
> > before this problem came up. Any help very much appreciated. EQ2 support
> > has been useless.

Reply With Quote
  #4 (permalink)  
Old 11-29-2007
Thalador
 

Posts: n/a
RE: Everquest2 suddenly won't work w/ Vista -help!
Here is the hotfix I used to resolve it. Hope it works for you

http://support.microsoft.com/kb/940105


"Tejas lilbit" wrote:

> thanks, I'll try that!
>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista suddenly lost performance! Doofy microsoft.public.windows.vista.performance maintenance 8 08-29-2007 20:50
Vista Mail Suddenly Sluggish Si microsoft.public.windows.vista.mail 8 06-11-2007 01:09
Vista suddenly become slow to start. Michael Chare microsoft.public.windows.vista.general 3 04-12-2007 20:50
Help!! Vista suddenly goes crazy! MeNotKnow microsoft.public.windows.vista.performance maintenance 10 03-17-2007 00:57
Suddenly Vista not Genuine anymore cquirke (MVP Windows shell/user) microsoft.public.windows.vista.general 9 03-01-2007 15:13




All times are GMT +1. The time now is 13:30.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120