Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Games won't play fullscreen. Stuck in center. won't expand. HELP!

microsoft.public.windows.vista.games






Speedup My PC
Reply
  #1 (permalink)  
Old 11-25-2007
This is so annoying.....
 

Posts: n/a
Games won't play fullscreen. Stuck in center. won't expand. HELP!
Here's the gist of it. I've played two games within the last couple of days.
Normally, my games play fullscreen to the edges of the monitor with no
problems. I started a couple of games yesterday and now they will only play
in a small part of the screen - it's basically like the option to make your
wallpaper centered on Windows XP. In fact, it's exactly like it, but without
the option. How can I fix it to where all my games run full screen the way
they should. I run Windows Vista Ultimate with 2GB of RAM. HELP!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-14-2008
 

Join Date: Sep 2008
Posts: 1
chobbes is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
I don't know if you ever fixed this but if you go to the windows features (control panel => programs and features) and turn off table PC options then it should fix it.
Reply With Quote
  #3 (permalink)  
Old 02-10-2009
 

Join Date: Feb 2009
Posts: 2
mikeinkernco is on a distinguished road
Thanks: 0
Thanked 1 Time in 1 Post
Re: Games won't play fullscreen. Stuck in center. won't expand. HELP!
Hi, I was having the same problem as well, and after searching all kinds of forums without finding the answer, I stumbled across the reason...
Changing the screen resolutions and all that didn't work, but when I right clicked on my desktop I found that there was another place to customize the display other than the one you get to from the control panel. Mine was labeled "Graphic Options". When I paused the mouse over that word, a pop-up menu gave me a list of new options, one of which was called "Panel Fit", which in turn opened up another menu that gave the option to choose "Full Screen (No Border)...
Clicked it, and viola! It worked. my games work full screen again, and I can still keep the resolution that I like. So there's probably nothing wrong with your comp, just some little hidden setting to find. This is the only computer I have that has Vista so I don't know if they all have those options when right clicking on the deslktop, but if you do, that will do the trick.....Happy Gaming
Reply With Quote
  #4 (permalink)  
Old 02-10-2009
 

Join Date: Feb 2009
Posts: 2
mikeinkernco is on a distinguished road
Thanks: 0
Thanked 1 Time in 1 Post
Re: Games won't play fullscreen. Stuck in center. won't expand. HELP!
Quote:
Originally Posted by chobbes View Post
I don't know if you ever fixed this but if you go to the windows features (control panel => programs and features) and turn off table PC options then it should fix it.

ok, that was dumb.....you posted that question 2 years ago...I'm new to this, can ya tell?
Reply With Quote
The Following User Says Thank You to mikeinkernco For This Useful Post:
Warlordzero1 (02-11-2009)
  #5 (permalink)  
Old 02-11-2009
 

Join Date: Feb 2009
Location: Pontefract. West Yorkshire.
Posts: 4
Warlordzero1 is on a distinguished road
Thanks: 1
Thanked 0 Times in 0 Posts
Re: Games won't play fullscreen. Stuck in center. won't expand. HELP!
Also i had the same problem for the first time ever 2 days ago,i know this may seem daft,have you tried the Auto config on your Monitor it cured my problem on crysis warhead,hope this helps.
Reply With Quote
  #6 (permalink)  
Old 02-11-2009
Mark
 

Posts: n/a
Re: Crysis Warhead
I'm assuming it installed ok and you have the icon in your "Games" menu

Open the games menu and right-click on the icon, then while holding down the
mouse button drag the icon out to the desktop and let go. It should pop up
with a little menu. The choices are "Create shortcut here" and "cancel".
Select to create the shortcut and it should work!

Hope that helps!
Mark




"Warlordzero1" <Warlordzero1.3nfrce@no-mx.forums.vistaheads.com> wrote in
message news:Warlordzero1.3nfrce@no-mx.forums.vistaheads.com...
>
> Could someone please explain to me how to put the shortcut on my
> Desktop.this is the only game i have had problems trying to put the
> shortcut on my Desktop,its windows vista home premium 64 bit.
>
>
> --
> Warlordzero1
> Posted via http://www.vistaheads.com
>


Reply With Quote
  #7 (permalink)  
Old 03-28-2009
David Glienna
 

Posts: n/a
Re: Crysis Warhead
Right-Click on the name of the GAME (In the Program Files Section) and SEND
TO DESKTOP

- David

"Mark" <mark_butler@verizon.net> wrote in message
news:94C9DF95-C053-49C7-845C-9633879C44B2@microsoft.com...
> I'm assuming it installed ok and you have the icon in your "Games" menu
>
> Open the games menu and right-click on the icon, then while holding down
> the mouse button drag the icon out to the desktop and let go. It should
> pop up with a little menu. The choices are "Create shortcut here" and
> "cancel". Select to create the shortcut and it should work!
>
> Hope that helps!
> Mark
>
>
>
>
> "Warlordzero1" <Warlordzero1.3nfrce@no-mx.forums.vistaheads.com> wrote in
> message news:Warlordzero1.3nfrce@no-mx.forums.vistaheads.com...
>>
>> Could someone please explain to me how to put the shortcut on my
>> Desktop.this is the only game i have had problems trying to put the
>> shortcut on my Desktop,its windows vista home premium 64 bit.
>>
>>
>> --
>> Warlordzero1
>> Posted via http://www.vistaheads.com
>>

>


Reply With Quote
  #8 (permalink)  
Old 05-21-2010
 

Join Date: May 2010
Posts: 1
aswatstar is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Crysis Warhead
Guys try to change moniter from default to plug and play right click on desktop go to properties> settings> advance> moniter> change the default to plug and play then click ok its solved my problem. Good luck
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
vista minimizes my games during play flipside microsoft.public.windows.vista.games 2 08-22-2007 03:09
RE: Graphical corruption in fullscreen games MH1 microsoft.public.windows.vista.games 3 07-23-2007 16:30
Cant Play Games APPCRASH =?Utf-8?B?VkJfUGFja2V0cw==?= microsoft.public.windows.vista.general 0 03-01-2007 07:31
WMP 11 doesn't play fullscreen video (any) =?Utf-8?B?YWM3?= microsoft.public.windows.vista.music pictures video 6 02-20-2007 01:04




All times are GMT +1. The time now is 13:14.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120