Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Cannot set Excel as default for .xls files

microsoft.public.windows.vista.file management






Speedup My PC
Reply
  #1 (permalink)  
Old 02-28-2007
=?Utf-8?B?bXNiMTk2OQ==?=
 

Posts: n/a
Cannot set Excel as default for .xls files
I recently installed Office 2007 on my machine with Windows Vista Premium.
Upon installation Office did not automatically set the default program for
opening .xls file to Excel like it used to. Now Windows will not let me set
Excel as the default for opening .xls files. It will let me choose almost
any other program...but not Excel which is the one I need.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-28-2007
Fedwayguy
 

Posts: n/a
Re: Cannot set Excel as default for .xls files
"msb1969" <msb1969@discussions.microsoft.com> wrote in message
news:EDFE9DC3-07CD-482E-8749-DCA8528A9F00@microsoft.com...
>I recently installed Office 2007 on my machine with Windows Vista Premium.
> Upon installation Office did not automatically set the default program for
> opening .xls file to Excel like it used to. Now Windows will not let me
> set
> Excel as the default for opening .xls files. It will let me choose almost
> any other program...but not Excel which is the one I need.



There is a cheap program out called 'Recover My Files'. It will recover
most any file that hasn't been formatted over or written over.

Reply With Quote
  #3 (permalink)  
Old 02-28-2007
Keith Miller MVP
 

Posts: n/a
Re: Cannot set Excel as default for .xls files
How are you trying to set the default? What happens when you try?


--
Good Luck,

Keith
Microsoft MVP [Windows XP Shell/User]

"msb1969" <msb1969@discussions.microsoft.com> wrote in message
news:EDFE9DC3-07CD-482E-8749-DCA8528A9F00@microsoft.com...
>I recently installed Office 2007 on my machine with Windows Vista Premium.
> Upon installation Office did not automatically set the default program for
> opening .xls file to Excel like it used to. Now Windows will not let me
> set
> Excel as the default for opening .xls files. It will let me choose almost
> any other program...but not Excel which is the one I need.


Reply With Quote
  #4 (permalink)  
Old 02-02-2009
 

Join Date: Feb 2009
Posts: 1
Loanwoof is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Cannot set Excel as default for .xls files
I'm having the same problem - Vista will recognize Excel 2007 as the default application for other file types (.xlsx, .xlsm, etc)

Even when I highlight the .xls filetype, click "Change Program" and browse to the Office 2007 directory and double click on Excel.exe it isn't recognized as a program (most any other .exe will be recognized and set as the default)

I've done a re-install and a repair installation, no joy. Interestingly, though not surprisingly, I'm having the exact same issue with .doc files and Word 2007.
Reply With Quote
  #5 (permalink)  
Old 02-03-2009
DL
 

Posts: n/a
Re: Cannot set Excel as default for .xls files
Theres something wrong with your Office installation, installing 2007 should
set all older version files to open in 2007 by default
Post to an Office group for further advice.
And post direct to MS groups, not via some other means, which fails to
include any threads

"Loanwoof" <Loanwoof.3mzzc4@no-mx.forums.vistaheads.com> wrote in message
news:Loanwoof.3mzzc4@no-mx.forums.vistaheads.com...
>
> I'm having the same problem - Vista will recognize Excel 2007 as the
> default application for other file types (.xlsx, .xlsm, etc)
>
> Even when I highlight the .xls filetype, click "Change Program" and
> browse to the Office 2007 directory and double click on Excel.exe it
> isn't recognized as a program (most any other .exe will be recognized
> and set as the default)
>
> I've done a re-install and a repair installation, no joy.
> Interestingly, though not surprisingly, I'm having the exact same issue
> with .doc files and Word 2007.
>
>
> --
> Loanwoof
> Posted via http://www.vistaheads.com
>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
how/where do I set the view folder by file type ? =?Utf-8?B?Ym9i?= microsoft.public.windows.vista.file management 6 09-23-2007 17:32
How to set folder options to apply one to one folder but not the other? Tim Smith microsoft.public.windows.vista.file management 2 02-28-2007 17:41
Default Folder Views CJM microsoft.public.windows.vista.file management 1 02-28-2007 14:15
RE: Can't select multiple files in the default Download folder =?Utf-8?B?UnlhblRY?= microsoft.public.windows.vista.file management 2 02-28-2007 14:14
recover unsaved excel document =?Utf-8?B?T25lIENsaWNr?= microsoft.public.windows.vista.file management 0 02-28-2007 14:13




All times are GMT +1. The time now is 14:36.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120