Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Searching email in Exchange

microsoft.public.windows.vista.file management






Speedup My PC
Reply
  #1 (permalink)  
Old 02-28-2007
=?Utf-8?B?Uy4gQWx0ZXI=?=
 

Posts: n/a
Searching email in Exchange
Using Windows Desktop Search on XP allowed me to index all my email accounts
from our corporate Exchange (2003) server and (it then stored the index
localy).

Using Vista Search, this does not seem to be the case. Using 'Indexing
Options' --> Modify --> Microsoft Office Outlook, I only see my primary email
address (i don't see any of my other accounts) and it is grayed out. When I
hover with the pointer, it says "This email store will not be indexed by
default unless it is cached localy. To enable indexing you need to adjust
your Outlook email account settings to cache email localy" - which is of
course a pain - i have 4 PC/Laptops and my email accounts included gigabytes
of stuff.

Any solution to this conundrum? Is it not possible to force Vista Search to
index directly from Exchange and store the index localy (as was the case on
XP)?

Thanks in advance!

S. Alter
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-28-2007
Dave Wood [MS]
 

Posts: n/a
Re: Searching email in Exchange
It's possible to index non-cached stores but it's not enabled by default.

There's a Group Policy to enable this called "Prevent indexing uncached
Exchange folders" which needs to be disabled.

"S. Alter" <S. Alter@discussions.microsoft.com> wrote in message
news:593B36C4-8978-489B-8CC2-DF0305A154B8@microsoft.com...
> Using Windows Desktop Search on XP allowed me to index all my email
> accounts
> from our corporate Exchange (2003) server and (it then stored the index
> localy).
>
> Using Vista Search, this does not seem to be the case. Using 'Indexing
> Options' --> Modify --> Microsoft Office Outlook, I only see my primary
> email
> address (i don't see any of my other accounts) and it is grayed out. When
> I
> hover with the pointer, it says "This email store will not be indexed by
> default unless it is cached localy. To enable indexing you need to adjust
> your Outlook email account settings to cache email localy" - which is of
> course a pain - i have 4 PC/Laptops and my email accounts included
> gigabytes
> of stuff.
>
> Any solution to this conundrum? Is it not possible to force Vista Search
> to
> index directly from Exchange and store the index localy (as was the case
> on
> XP)?
>
> Thanks in advance!
>
> S. Alter


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Exchange tools and vista =?Utf-8?B?Qmxha2U=?= microsoft.public.windows.vista.administration accounts passwords 4 02-09-2009 18:50




All times are GMT +1. The time now is 21:06.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120