Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

"Could not find this item"?

microsoft.public.windows.vista.file management






Speedup My PC
Reply
  #1 (permalink)  
Old 07-29-2009
scrapmonkey
 

Posts: n/a
"Could not find this item"?

Hi,
I'm trying to copy photos from the public pictures folder to a memory
card.
I can view the photos (Explorer, Windows Photo Gallery) and I can
transfer them to other folders on the PC but when I try to copy them
across I get the following message: "Could not find this item. This item
is no longer located in C:\Users\Public\PublicPictures\Photos. Verify
the item's location and try again." When I check the photos properties
the location is confirmed as correct.

Any ideas?

Thanks

Peter


--
scrapmonkey
------------------------------------------------------------------------
scrapmonkey's Profile: http://forums.techarena.in/members/119242.htm
View this thread: http://forums.techarena.in/vista-fil...nt/1222378.htm

http://forums.techarena.in

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-30-2009
R. C. White
 

Posts: n/a
Re: "Could not find this item"?
Hi, Peter.

To coin a phrase: "It works for me!" ;^}

Well, perhaps not exactly, but close enough, I think.

I'm running Win7 Ultimate x64 RC, as it says in my Sig. Win7 does not
include Windows Photo Gallery, like Vista does, but I've downloaded Windows
Live Essentials and am running Windows Live Photo Gallery (WLPG).

I had no trouble creating a folder (Testo) on my SanDisk 1 GB SD card,
plugged into a 4-port USB hub. And there was no problem with copying 3
different photos from Public Pictures, either from Users\Public\Public
Pictures\ Sample Pictures, or from Libraries\Pictures\Public Pictures\
Sample Pictures to S:\Testo. Neither Windows Explorer now WLPG had any
problems copying the photos.

HOW are you trying to copy them: with Explorer, or the Command Prompt - or
??? And exactly which version of Vista are you using?

RC
--
R. C. White, CPA
San Marcos, TX
rc@grandecom.net
Microsoft Windows MVP
Windows Live Mail 2009 (14.0.8064.0206) in Win7 Ultimate x64 RC 7100

"scrapmonkey" <scrapmonkey.3w2l7b@DoNotSpam.com> wrote in message
news:scrapmonkey.3w2l7b@DoNotSpam.com...
>
> Hi,
> I'm trying to copy photos from the public pictures folder to a memory
> card.
> I can view the photos (Explorer, Windows Photo Gallery) and I can
> transfer them to other folders on the PC but when I try to copy them
> across I get the following message: "Could not find this item. This item
> is no longer located in C:\Users\Public\PublicPictures\Photos. Verify
> the item's location and try again." When I check the photos properties
> the location is confirmed as correct.
>
> Any ideas?
>
> Thanks
>
> Peter


Reply With Quote
  #3 (permalink)  
Old 07-30-2009
scrapmonkey
 

Posts: n/a
Re: "Could not find this item"?

Hi RC,

Thanks for getting back to me with your helpful information. I assumed
that there was a problem with the PC but your reply prompted me to check
the cards (2 brand new Integeral 4GB Ultima Pro SDHC). Putting the cards
into my camera (Fuji Finepix) gave an immediate "Card Error" message
were as the PC (Vista Home Premium SP2) just gave the error as per my
original post, most confusing.

Thanks again!

Peter


--
scrapmonkey
------------------------------------------------------------------------
scrapmonkey's Profile: http://forums.techarena.in/members/119242.htm
View this thread: http://forums.techarena.in/vista-fil...nt/1222378.htm

http://forums.techarena.in

Reply With Quote
  #4 (permalink)  
Old 07-30-2009
R. C. White
 

Posts: n/a
Re: "Could not find this item"?
Hi, Peter.

You're welcome, of course. I'm glad you figured it out, and thanks for the
feedback.

I agree that's a very poorly worded error message from your PC. If it came
from Windows Photo Gallery, I suppose it will cure itself because that
program is being superseded by Windows Live Photo Gallery. (But of course,
there are still all those millions of copies of Vista already installed,
plus those still on retailers' shelves, waiting to be sold and installed.
:^{ )

But if it is coming from Windows Live Photo Gallery, we need to alert the
Live Team so that they can correct it. I'll look for a way to report it to
them.

You never clarified exactly HOW you were trying to copy them, so we don't
know which application or utility produced the message.

RC
--
R. C. White, CPA
San Marcos, TX
rc@grandecom.net
Microsoft Windows MVP
Windows Live Mail 2009 (14.0.8064.0206) in Win7 Ultimate x64 RC 7100

"scrapmonkey" <scrapmonkey.3w5ljb@DoNotSpam.com> wrote in message
news:scrapmonkey.3w5ljb@DoNotSpam.com...
>
> Hi RC,
>
> Thanks for getting back to me with your helpful information. I assumed
> that there was a problem with the PC but your reply prompted me to check
> the cards (2 brand new Integeral 4GB Ultima Pro SDHC). Putting the cards
> into my camera (Fuji Finepix) gave an immediate "Card Error" message
> were as the PC (Vista Home Premium SP2) just gave the error as per my
> original post, most confusing.
>
> Thanks again!
>
> Peter
>
>
> --
> scrapmonkey


Reply With Quote
  #5 (permalink)  
Old 07-31-2009
scrapmonkey
 

Posts: n/a
Re: "Could not find this item"?

Hi RC,

Sorry I missed off that information. To clarify, I was viewing the
pictures using Windows Photo Gallery to select the snaps I wanted but
trying to move them to the card using the "drag & drop" method in
Explorer.

Peter


--
scrapmonkey
------------------------------------------------------------------------
scrapmonkey's Profile: http://forums.techarena.in/members/119242.htm
View this thread: http://forums.techarena.in/vista-fil...nt/1222378.htm

http://forums.techarena.in

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Could not find this item..." Nothing works! kredge microsoft.public.windows.vista.file management 13 01-17-2011 00:48
"Could not find this item" again Vman microsoft.public.windows.vista.file management 16 09-02-2009 17:42
Vista " Could Not Find This Item" - Sync Error Wiggz microsoft.public.windows.vista.general 2 07-09-2008 00:12
Error Message: "Could not find this item" jarrodsizemore microsoft.public.windows.vista.file management 1 04-29-2008 19:32
Vista Problem - "Could not find this item" error on viewable folde Dipak microsoft.public.windows.vista.general 1 07-22-2007 17:57




All times are GMT +1. The time now is 08:40.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120