Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Show icons, not thumbnail EXCEPT for pictures!

microsoft.public.windows.vista.file management






Speedup My PC
Reply
  #1 (permalink)  
Old 03-03-2009
Arken
 

Posts: n/a
Show icons, not thumbnail EXCEPT for pictures!

Hi all,

As the title says, I would like to know if it is possible to deactivate
the thumbnail option only for a selected type of files.

The thing is that I don't want to have a preview of my files
(especially my .pdf files, and when i display the folders as a list) in
the document folders but I still want to see a thumbnail of my pictures
in my picture folders... Am I clear?

Thanks for your help!

p.s: I have vista premium edition 32b


--
Arken
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-03-2009
Arken
 

Posts: n/a
Re: Show icons, not thumbnail EXCEPT for pictures!

actually I have a simple equivalent: I want to go back to the XP
display


--
Arken
Reply With Quote
  #3 (permalink)  
Old 03-04-2009
help
 

Posts: n/a
Re: Show icons, not thumbnail EXCEPT for pictures!
I recently did this by going to the Control Panel>System>Advanced system
settings then unclicking the thumbnail option.
Rob
"Arken" <guest@unknown-email.com> wrote in message
news:3a554ff47861c041dcab8810578b56ba@nntp-gateway.com...
>
> Hi all,
>
> As the title says, I would like to know if it is possible to deactivate
> the thumbnail option only for a selected type of files.
>
> The thing is that I don't want to have a preview of my files
> (especially my .pdf files, and when i display the folders as a list) in
> the document folders but I still want to see a thumbnail of my pictures
> in my picture folders... Am I clear?
>
> Thanks for your help!
>
> p.s: I have vista premium edition 32b
>
>
> --
> Arken


Reply With Quote
  #4 (permalink)  
Old 03-05-2009
Arken
 

Posts: n/a
Re: Show icons, not thumbnail EXCEPT for pictures!

yeah thanks but this does exactly the same thing as 'Show icons, not
thumbnails' in the Folder options: it deactivates the thumbnails even
for my pictures, which is not what I want.


--
Arken
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pictures and video thumbnail preview jmizzlefoshizzle microsoft.public.windows.vista.music pictures video 3 12-02-2008 12:14
Icons Do Not Show a Thumbnail of my Photographs Brian Maskell microsoft.public.windows.vista.file management 6 09-04-2008 18:32
Thumbnail pictures in Windows Vista Stanor microsoft.public.windows.vista.general 2 04-04-2008 10:00
Thumbnail display does not show image churin microsoft.public.windows.vista.general 1 03-30-2008 02:07
Thumbnail both in Pictures and HP Photo Gallery Stanor microsoft.public.windows.vista.general 1 01-23-2008 05:56




All times are GMT +1. The time now is 20:04.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120