Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Explorer/Internet Explorer interoperabliltiy bug

microsoft.public.windows.vista.file management






Speedup My PC
Reply
  #1 (permalink)  
Old 03-30-2007
=?Utf-8?B?dmluY2U=?=
 

Posts: n/a
Explorer/Internet Explorer interoperabliltiy bug
When I try to save a file from Internet Explorer to a location with in the
"Program Files" folder everything appears to work just fine. However when I
navigate to that file with Explorer the files (and/or folder if a new folder
was created from the save as dialog) are not there.

However if I go to download the files again and navigate to the same folder
as I did before, they appear as already downloaded, with newly created parent
folders and all!

My work around is to download to another location (user/downloads) it works
fine. I then copy the files to the Program Files directory clicking through
the security and UAC prompts.

Can someone else please verify this behaviour, I am using Vista Ultimate, if
it matters.
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
explorer bug Marco Almenta microsoft.public.windows.vista.file management 3 03-28-2007 08:31
explorer bug Marco Almenta microsoft.public.windows.vista.file management 0 03-26-2007 16:02
explorer bug Marco Almenta microsoft.public.windows.vista.file management 0 03-26-2007 16:00
Explorer bug Marco Almenta microsoft.public.windows.vista.file management 0 03-26-2007 15:37
Interface BUG in explorer! =?Utf-8?B?am5r?= microsoft.public.windows.vista.general 0 02-28-2007 19:50




All times are GMT +1. The time now is 11:51.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120