Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

"Documents" folder hidden

microsoft.public.windows.vista.file management






Speedup My PC
Reply
  #1 (permalink)  
Old 03-16-2008
Bob L.
 

Posts: n/a
"Documents" folder hidden
I moved “Documents” and “Downloads” to another partition using Location|
Move, etc. Before doing these 2 moves, I created 2 new folders on the new
partition named “Documents” and “Downloads”. My problem is that after the
moves (I said Yes to move all files) the Documents folder on the new
partition disappeared, i.e. it became a hidden system file while the
“Downloads” folder changed on the new partition to a green folder with all
the files in it. If I then do a file open in Word 2003, the “My Places”
pane on the left pane of the dialog box no longer includes a green documents
folder. Instead, it has a manila folder named “My Documents”. If I select
it and then “Add it” to “my places” a correct Green documents folder shows
up, however, I cannot then remove the manila “My documents” folder.

Can someone help me get the “documents” folder working properly? I have
tried restoring defaults and doing it again but with no luck.

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-16-2008
Keith Miller \(MVP\)
 

Posts: n/a
Re: "Documents" folder hidden
Open the registry editor by typing 'regedit' in the Start Search box.

Navigate to:

[HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Explorer\User
Shell Folders]

In the right pane, edit the path found for 'Personal' so that it points to
your new Documents folder.


--
Good Luck,

Keith
Microsoft MVP [Windows Shell/User]



"Bob L." <BobL@discussions.microsoft.com> wrote in message
news:0A9467CF-3E5C-4AE1-9155-6C67D508CD78@microsoft.com...
>I moved “Documents” and “Downloads” to another partition using Location|
> Move, etc. Before doing these 2 moves, I created 2 new folders on the new
> partition named “Documents” and “Downloads”. My problem is that after the
> moves (I said Yes to move all files) the Documents folder on the new
> partition disappeared, i.e. it became a hidden system file while the
> “Downloads” folder changed on the new partition to a green folder with all
> the files in it. If I then do a file open in Word 2003, the “My Places”
> pane on the left pane of the dialog box no longer includes a green
> documents
> folder. Instead, it has a manila folder named “My Documents”. If I
> select
> it and then “Add it” to “my places” a correct Green documents folder shows
> up, however, I cannot then remove the manila “My documents” folder.
>
> Can someone help me get the “documents” folder working properly? I have
> tried restoring defaults and doing it again but with no luck.
>


Reply With Quote
  #3 (permalink)  
Old 03-16-2008
Bob L.
 

Posts: n/a
Re: "Documents" folder hidden
Keith Miller (MVP) wrote:
> Open the registry editor by typing 'regedit' in the Start Search box.
>
> Navigate to:
>
> [HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Explorer\User
> Shell Folders]
>
> In the right pane, edit the path found for 'Personal' so that it points
> to your new Documents folder.
>
>

Keith,
Thanks for the quick reply. When I did the move, I left the folder I
created on the new "E" partition as just "New Folder". The path for
'personal' per your instructions says "E:\New Folder" which seems
correct? Is there something else I can do?

Bob L.
Reply With Quote
  #4 (permalink)  
Old 03-17-2008
Keith Miller \(MVP\)
 

Posts: n/a
Re: "Documents" folder hidden
Make sure Explorer is set to show both hidden & system files.

Check the folder for a desktop.ini file. It should have the following
contents:


[.ShellClassInfo]
LocalizedResourceName=@%SystemRoot%\system32\shell 32.dll,-21770
IconResource=%SystemRoot%\system32\imageres.dll,-112
IconFile=%SystemRoot%\system32\shell32.dll
IconIndex=-235


If it doesn't exist, copy the above into notepad and save in the folder as
'desktop.ini'

Open a command prompt window, and type:

e:<enter>
attrib -s "New Folder"<enter>
attrib -h "New Folder"<enter>
attrib +r "New Folder"<enter>


--
Good Luck,

Keith
Microsoft MVP [Windows Shell/User]



"Bob L." <ReplyToGroup@att.net> wrote in message
news:uKvWs%236hIHA.3780@TK2MSFTNGP06.phx.gbl...
> Keith Miller (MVP) wrote:
>> Open the registry editor by typing 'regedit' in the Start Search box.
>>
>> Navigate to:
>>
>> [HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Explorer\User
>> Shell Folders]
>>
>> In the right pane, edit the path found for 'Personal' so that it points
>> to your new Documents folder.
>>
>>

> Keith,
> Thanks for the quick reply. When I did the move, I left the folder I
> created on the new "E" partition as just "New Folder". The path for
> 'personal' per your instructions says "E:\New Folder" which seems correct?
> Is there something else I can do?
>
> Bob L.


Reply With Quote
  #5 (permalink)  
Old 03-17-2008
Bob L.
 

Posts: n/a
Re: "Documents" folder hidden
Keith,
I unhid system files and, yes, there is a desktop.ini file with the
contents you listed in my folder (the file on the E drive is now named
"Documents" rather than new folder as last night I tried doing the move
over again and this time started with a folder named "Documents"). When
I run each of the attrib commands, however, I get the following:


C:\Users\Bob>e:

E:\>attrib -s "Documents"
Not resetting hidden file - E:\Documents

E:\>attrib -h "Documents"
Not resetting system file - E:\Documents

E:\>attrib +r "Documents"
Not resetting hidden file - E:\Documents

I then copied the contents of the desktop.ini file to the clipboard,
deleted the desktop.ini file and created a new one from the clipboard.
Same thing happens when I try the attrib commands.

Am I doing something wrong?

Thanks again for your help,
Bob L.








Keith Miller (MVP) wrote:
> Make sure Explorer is set to show both hidden & system files.
>
> Check the folder for a desktop.ini file. It should have the following
> contents:
>
>
> [.ShellClassInfo]
> LocalizedResourceName=@%SystemRoot%\system32\shell 32.dll,-21770
> IconResource=%SystemRoot%\system32\imageres.dll,-112
> IconFile=%SystemRoot%\system32\shell32.dll
> IconIndex=-235
>
>
> If it doesn't exist, copy the above into notepad and save in the folder
> as 'desktop.ini'
>
> Open a command prompt window, and type:
>
> e:<enter>
> attrib -s "New Folder"<enter>
> attrib -h "New Folder"<enter>
> attrib +r "New Folder"<enter>
>
>

Reply With Quote
  #6 (permalink)  
Old 03-17-2008
Keith Miller \(MVP\)
 

Posts: n/a
Re: "Documents" folder hidden
Sorry, I just tested & you have to clear them together:

attrib -s -h Documents (you only need quotes if there is a space in the
name)


--
Good Luck,

Keith
Microsoft MVP [Windows Shell/User]



"Bob L." <ReplyToGroup@att.net> wrote in message
news:uOulaEEiIHA.4844@TK2MSFTNGP06.phx.gbl...
> Keith,
> I unhid system files and, yes, there is a desktop.ini file with the
> contents you listed in my folder (the file on the E drive is now named
> "Documents" rather than new folder as last night I tried doing the move
> over again and this time started with a folder named "Documents"). When I
> run each of the attrib commands, however, I get the following:
>
>
> C:\Users\Bob>e:
>
> E:\>attrib -s "Documents"
> Not resetting hidden file - E:\Documents
>
> E:\>attrib -h "Documents"
> Not resetting system file - E:\Documents
>
> E:\>attrib +r "Documents"
> Not resetting hidden file - E:\Documents
>
> I then copied the contents of the desktop.ini file to the clipboard,
> deleted the desktop.ini file and created a new one from the clipboard.
> Same thing happens when I try the attrib commands.
>
> Am I doing something wrong?
>
> Thanks again for your help,
> Bob L.
>
>
>
>
>
>
>
>
> Keith Miller (MVP) wrote:
>> Make sure Explorer is set to show both hidden & system files.
>>
>> Check the folder for a desktop.ini file. It should have the following
>> contents:
>>
>>
>> [.ShellClassInfo]
>> LocalizedResourceName=@%SystemRoot%\system32\shell 32.dll,-21770
>> IconResource=%SystemRoot%\system32\imageres.dll,-112
>> IconFile=%SystemRoot%\system32\shell32.dll
>> IconIndex=-235
>>
>>
>> If it doesn't exist, copy the above into notepad and save in the folder
>> as 'desktop.ini'
>>
>> Open a command prompt window, and type:
>>
>> e:<enter>
>> attrib -s "New Folder"<enter>
>> attrib -h "New Folder"<enter>
>> attrib +r "New Folder"<enter>
>>

Reply With Quote
  #7 (permalink)  
Old 03-17-2008
Bob L.
 

Posts: n/a
Re: "Documents" folder hidden
FANTASTIC!! Fixed problems in Explorer! The "Favorite places" Pane in
Word 2003 is still screwed up though, even after doing a reboot just to
be sure that wasn't it. Any idea why or should I try getting help from
an office discussion group now?

Thanks again!
Bob L.


Keith Miller (MVP) wrote:
> Sorry, I just tested & you have to clear them together:
>
> attrib -s -h Documents (you only need quotes if there is a space in the
> name)
>
>

Reply With Quote
  #8 (permalink)  
Old 03-17-2008
Keith Miller \(MVP\)
 

Posts: n/a
Re: "Documents" folder hidden
I'm not sure about Word 2003, so you might want to ask in an Office group.
I'm not sure how Word populates the places bar.

--
Good Luck,

Keith
Microsoft MVP [Windows Shell/User]



"Bob L." <ReplyToGroup@att.net> wrote in message
news:eOHKcYFiIHA.3556@TK2MSFTNGP04.phx.gbl...
> FANTASTIC!! Fixed problems in Explorer! The "Favorite places" Pane in
> Word 2003 is still screwed up though, even after doing a reboot just to be
> sure that wasn't it. Any idea why or should I try getting help from an
> office discussion group now?
>
> Thanks again!
> Bob L.
>
>
> Keith Miller (MVP) wrote:
>> Sorry, I just tested & you have to clear them together:
>>
>> attrib -s -h Documents (you only need quotes if there is a space in the
>> name)
>>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Article ID: 926674 Error message when you log on to Windows Vista after you upgrade from Windows XP: "FolderShare could not monitor the folder 'C:\Documents and Settings\UserName\My Documents' for changes" KBArticles English 0 10-22-2007 20:00
Documents transferred over do not show in "my documents" folder joneschik@gmail.com microsoft.public.windows.vista.installation setup 2 07-02-2007 21:24
temp file folder - "read only" and hidden jimk microsoft.public.windows.vista.general 9 06-21-2007 05:32
Missing "Documents" and "Music" folder. Sean microsoft.public.windows.vista.general 3 04-05-2007 05:36
"User's Files" folder and Shell Folders like Documents, Desktop, M =?Utf-8?B?Zmx1eCBidXJuZXI=?= microsoft.public.windows.vista.general 2 03-01-2007 08:43




All times are GMT +1. The time now is 05:57.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120