Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Hidden folders don't (un)hide

microsoft.public.windows.vista.file management






Speedup My PC
Reply
  #1 (permalink)  
Old 03-11-2008
Ray
 

Posts: n/a
Hidden folders don't (un)hide
I use Explorer in classic view. When I use the Folder Options dialog
to change the options to show hidden files or system files, the change
is applied in the file pane but not in the folder pane. To get it to
apply there I have to close Explorer and restart it. Is there a way to
get this to work right?

--
Ray
(remove the Xs to reply)
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-11-2008
Bob
 

Posts: n/a
Re: Hidden folders don't (un)hide
Did you click the "apply to all folders" button?
--
*Report back, please*

"Ray" <vortren-newsx@yaxhoo.com> wrote in message
news:Xns9A5EB7320505Famfmssb@207.46.248.16...
>I use Explorer in classic view. When I use the Folder Options dialog
> to change the options to show hidden files or system files, the change
> is applied in the file pane but not in the folder pane. To get it to
> apply there I have to close Explorer and restart it. Is there a way to
> get this to work right?
>
> --
> Ray
> (remove the Xs to reply)


Reply With Quote
  #3 (permalink)  
Old 03-12-2008
Ray
 

Posts: n/a
Re: Hidden folders don't (un)hide
"Bob" <nowhere@nowhere.net> wrote:

> Did you click the "apply to all folders" button?


I hadn't tried that before, but it doesn't change the result. The
"show hidden files" setting seems to apply to all folders, regardless
of whether I hit the "apply to folders" button or not.

I also tried doing a refresh after changing the setting, but it
still didn't change the folder pane to match the new setting.

--
Ray
(remove the Xs to reply)
Reply With Quote
  #4 (permalink)  
Old 03-12-2008
Keith Miller \(MVP\)
 

Posts: n/a
Re: Hidden folders don't (un)hide
The folder pane does seem to cache more info -- and be reluctant to update.
I don't know any way to change its behavior.


--
Good Luck,

Keith
Microsoft MVP [Windows Shell/User]



"Ray" <vortren-newsx@yaxhoo.com> wrote in message
news:Xns9A5EB7320505Famfmssb@207.46.248.16...
>I use Explorer in classic view. When I use the Folder Options dialog
> to change the options to show hidden files or system files, the change
> is applied in the file pane but not in the folder pane. To get it to
> apply there I have to close Explorer and restart it. Is there a way to
> get this to work right?
>
> --
> Ray
> (remove the Xs to reply)


Reply With Quote
  #5 (permalink)  
Old 03-13-2008
Ray
 

Posts: n/a
Re: Hidden folders don't (un)hide
" Keith Miller \(MVP\)" <k.miller@NOSPAM.mchsi.com> wrote:

> The folder pane does seem to cache more info -- and be reluctant
> to update. I don't know any way to change its behavior.


You'd think that "refresh" would refresh it, but no such luck. Oh
well, maybe SP1 will fix it.

Thanks.

--
Ray
(remove the Xs to reply)
Reply With Quote
  #6 (permalink)  
Old 03-13-2008
va9rant
 

Posts: n/a
Re: Hidden folders don't (un)hide

Ray;643340 Wrote:
> I use Explorer in classic view. When I use the Folder Options dialog
> to change the options to show hidden files or system files, the change
> is applied in the file pane but not in the folder pane. To get it to
> apply there I have to close Explorer and restart it. Is there a way to
> get this to work right?
>
> --
> Ray
> (remove the Xs to reply)


I'm not an MVP but the way it see it is that the files are still hidden
even though you set them to be not hidden, but once you double click the
folder you'll notice that it will now be displayed in the folder pane.
This probably has got to do folder caching, be default, maybe vista
doesn't cache them but if you do access or open them they are displayed
even after closing and re-opening the explorer window. maybe there's a
setting to cache all folders but i guess it'll eat up plenty of space if
that setting were to be turned on.


--
va9rant
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can Not hide folders in Vista BJenkins Windows Vista General 0 02-29-2008 18:49
un-hide hidden system files aa microsoft.public.windows.vista.general 5 08-27-2007 22:30
Hide hidden files - but just on the desktop? boe microsoft.public.windows.vista.installation setup 3 02-06-2007 05:55




All times are GMT +1. The time now is 10:03.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120