Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

What Happened to m.p.w.v.general?

microsoft.public.windows.vista.file management






Speedup My PC
Reply
  #1 (permalink)  
Old 03-08-2008
Morton
 

Posts: n/a
What Happened to m.p.w.v.general?
Hi,

I'm having a problem with the above newsgroup only. I have no new posts
since 2-19-08, and when I send a post to that group, I can't tell if it
got there or not. I tried unsubscribing , then subscribing again, but it
did not help. All my many other newsgroups are OK. I'm running Vista
Home Premium, SeaMonkey 1.1.8, and cable broadband. My antivirus program
is Norton 360.

Any help will be greatly appreciated.

Morton
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-08-2008
Dwarf
 

Posts: n/a
RE: What Happened to m.p.w.v.general?
Hi Morton,

I don't have any problems with any of the newsgroups. However, I use the
web-based interface and not the mail-based one as I assume you are using.
However, having a quick glance at the newsgroup in question, I can see a post
from you entitled 'Why Won't Vista Shut Down?' dated 3/1/2008 (March 1st).
This may be a problem caused by your system settings or Norton 360 (which
many people, myself included, feel is not totally compatible with Vista). As
for SeaMonkey 1.1.8, I have not heard of this program (I assume that it is an
email client), so I cannot offer you any opinions on that. What I suggest you
try is to see if you can access the newsgroup with the web-based interface.
As you are having problems with that particular newsgroup, I suggest that you
make a test post to that group to see if using the alternative interface
works. If it does, then you might need to use that method for accessing that
group. This is similar to what I do ocassionally with my email. If the
Windows Mail interface isn't able to connect to my email (I use AOL), I
simply use the alternative web-based access method.
Dwarf

"Morton" wrote:

> Hi,
>
> I'm having a problem with the above newsgroup only. I have no new posts
> since 2-19-08, and when I send a post to that group, I can't tell if it
> got there or not. I tried unsubscribing , then subscribing again, but it
> did not help. All my many other newsgroups are OK. I'm running Vista
> Home Premium, SeaMonkey 1.1.8, and cable broadband. My antivirus program
> is Norton 360.
>
> Any help will be greatly appreciated.
>
> Morton
>

Reply With Quote
  #3 (permalink)  
Old 03-08-2008
Morton
 

Posts: n/a
Re: What Happened to m.p.w.v.general?
Dwarf wrote:
> Hi Morton,
>
> I don't have any problems with any of the newsgroups. However, I use the
> web-based interface and not the mail-based one as I assume you are using.
> However, having a quick glance at the newsgroup in question, I can see a post
> from you entitled 'Why Won't Vista Shut Down?' dated 3/1/2008 (March 1st).
> This may be a problem caused by your system settings or Norton 360 (which
> many people, myself included, feel is not totally compatible with Vista). As
> for SeaMonkey 1.1.8, I have not heard of this program (I assume that it is an
> email client), so I cannot offer you any opinions on that. What I suggest you
> try is to see if you can access the newsgroup with the web-based interface.
> As you are having problems with that particular newsgroup, I suggest that you
> make a test post to that group to see if using the alternative interface
> works. If it does, then you might need to use that method for accessing that
> group. This is similar to what I do ocassionally with my email. If the
> Windows Mail interface isn't able to connect to my email (I use AOL), I
> simply use the alternative web-based access method.
> Dwarf
>
> "Morton" wrote:



>
>> Hi,
>>
>> I'm having a problem with the above newsgroup only. I have no new posts
>> since 2-19-08, and when I send a post to that group, I can't tell if it
>> got there or not. I tried unsubscribing , then subscribing again, but it
>> did not help. All my many other newsgroups are OK. I'm running Vista
>> Home Premium, SeaMonkey 1.1.8, and cable broadband. My antivirus program
>> is Norton 360.
>>
>> Any help will be greatly appreciated.
>>
>> Morton
>>


Hi,

Thanks a lot for your very helpful reply. I'll look into it as soon as I
can.

Regards,

Mort
Reply With Quote
  #4 (permalink)  
Old 03-08-2008
Morton
 

Posts: n/a
Re: What Happened to m.p.w.v.general?
Morton wrote:
> Dwarf wrote:
>> Hi Morton,
>>
>> I don't have any problems with any of the newsgroups. However, I use
>> the web-based interface and not the mail-based one as I assume you are
>> using. However, having a quick glance at the newsgroup in question, I
>> can see a post from you entitled 'Why Won't Vista Shut Down?' dated
>> 3/1/2008 (March 1st). This may be a problem caused by your system
>> settings or Norton 360 (which many people, myself included, feel is
>> not totally compatible with Vista). As for SeaMonkey 1.1.8, I have not
>> heard of this program (I assume that it is an email client), so I
>> cannot offer you any opinions on that. What I suggest you try is to
>> see if you can access the newsgroup with the web-based interface. As
>> you are having problems with that particular newsgroup, I suggest that
>> you make a test post to that group to see if using the alternative
>> interface works. If it does, then you might need to use that method
>> for accessing that group. This is similar to what I do ocassionally
>> with my email. If the Windows Mail interface isn't able to connect to
>> my email (I use AOL), I simply use the alternative web-based access
>> method.
>> Dwarf
>>
>> "Morton" wrote:

>
>
>>
>>> Hi,
>>>
>>> I'm having a problem with the above newsgroup only. I have no new
>>> posts since 2-19-08, and when I send a post to that group, I can't
>>> tell if it got there or not. I tried unsubscribing , then subscribing
>>> again, but it did not help. All my many other newsgroups are OK. I'm
>>> running Vista Home Premium, SeaMonkey 1.1.8, and cable broadband. My
>>> antivirus program is Norton 360.
>>>
>>> Any help will be greatly appreciated.
>>>
>>> Morton
>>>

>
> Hi,
>
> Thanks a lot for your very helpful reply. I'll look into it as soon as I
> can.
>
> Regards,
>
> Mort


P.S.

Don't ask me why, but I clicked onto the group in question, then file,
and refresh. Bingo, all the posts since 2-19-08 came onto my screen.
After I perused them, a further 3 came on board, so maybe it will
continue to work. I still do not know why, but if it works, that's fine.

Thanks again.

Morton
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
What Happened to m.p.w.v.general? Morton microsoft.public.windows.vista hardware devices 5 03-08-2008 05:23
What happened to Clipboard? Tom microsoft.public.windows.vista.general 7 02-19-2008 01:20
What happened? kevpan817 microsoft.public.windows.vista.general 1 01-30-2008 06:00
What Happened???? Jeremy Olson microsoft.public.windows.vista.general 5 11-16-2007 18:41
What happened? DCR microsoft.public.windows.vista.general 15 02-28-2007 21:07




All times are GMT +1. The time now is 11:18.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120