Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Double clicking.

microsoft.public.windows.vista.file management






Speedup My PC
Reply
  #1 (permalink)  
Old 03-05-2008
Tristan
 

Posts: n/a
Double clicking.
When I double click on my files in Windows Explorer the files won't open. I
have to quad drupel or mass click for them to open. What could be the cause
of this non responsive explorer. This is also can happen on the internet and
on numerous apps.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-05-2008
Malke
 

Posts: n/a
Re: Double clicking.
Tristan wrote:

> When I double click on my files in Windows Explorer the files won't open.
> I have to quad drupel or mass click for them to open. What could be the
> cause of this non responsive explorer. This is also can happen on the
> internet and on numerous apps.


What happens if you try a different mouse?

Malke
--
MS-MVP
Elephant Boy Computers
www.elephantboycomputers.com
Don't Panic!
Reply With Quote
  #3 (permalink)  
Old 03-05-2008
Dwarf
 

Posts: n/a
RE: Double clicking.
Hi Tristan,

This is caused by the double click settings on your system. To eliminate
this problem, I recommend that you change the behaviour from double-click to
single-click. To do this, click on the start orb and type 'folder options'
into the search box and press enter. The 'Folder Options' dialogue will open
with the 'General' tab highlighted. Under the section 'Click items as
follows', you need to switch from the default of 'Double-click to open an
item (single-click to select)' to 'Single-click to open an item (point to
select)'. The other 2 items in this subsection become active when you select
this option, and you can choose either of them according to your needs. Click
'OK' to save your changes and close the 'Folder Options' dialogue box.If you
do want to use the double-click option, then you will need to change the
setting in the mouse property page. The following instructions are for a
Microsoft Wheel Mouse Optical, although they can be adapted for other mice.
Click the start orb and type 'mouse' into the search box and press enter. The
'Mouse Properties' dialogue should open. Click the 'Activities' tab. The top
option on this page is 'Double-click speed', and you can change the speed
here (and test the response) to whatever you prefer within the limits
available. When you have got the settings as you like them, click 'OK' to
close the 'Mouse Properties' dialogue.
Dwarf

"Tristan" wrote:

> When I double click on my files in Windows Explorer the files won't open. I
> have to quad drupel or mass click for them to open. What could be the cause
> of this non responsive explorer. This is also can happen on the internet and
> on numerous apps.

Reply With Quote
  #4 (permalink)  
Old 03-06-2008
DP
 

Posts: n/a
Re: Double clicking.
I wouldn't do that. If you use other computers, like at work, you'll forget
which ones are set to double-click and which are set to single-click.

Instead, open up your mouse settings under control panel. There's a spot
there where you should be able to check your moue's clicks. Try that.
Could be a bad mouse, especially if it's happening on the web in addition to
in Win Explorer.


"Dwarf" <Dwarf@discussions.microsoft.com> wrote in message
news:20E47304-B390-41E1-89C9-4ACD0556AD6A@microsoft.com...
> Hi Tristan,
>
> This is caused by the double click settings on your system. To eliminate
> this problem, I recommend that you change the behaviour from double-click
> to
> single-click. To do this, click on the start orb and type 'folder options'
> into the search box and press enter. The 'Folder Options' dialogue will
> open
> with the 'General' tab highlighted. Under the section 'Click items as
> follows', you need to switch from the default of 'Double-click to open an
> item (single-click to select)' to 'Single-click to open an item (point to
> select)'. The other 2 items in this subsection become active when you
> select
> this option, and you can choose either of them according to your needs.
> Click
> 'OK' to save your changes and close the 'Folder Options' dialogue box.If
> you
> do want to use the double-click option, then you will need to change the
> setting in the mouse property page. The following instructions are for a
> Microsoft Wheel Mouse Optical, although they can be adapted for other
> mice.
> Click the start orb and type 'mouse' into the search box and press enter.
> The
> 'Mouse Properties' dialogue should open. Click the 'Activities' tab. The
> top
> option on this page is 'Double-click speed', and you can change the speed
> here (and test the response) to whatever you prefer within the limits
> available. When you have got the settings as you like them, click 'OK' to
> close the 'Mouse Properties' dialogue.
> Dwarf
>
> "Tristan" wrote:
>
>> When I double click on my files in Windows Explorer the files won't open.
>> I
>> have to quad drupel or mass click for them to open. What could be the
>> cause
>> of this non responsive explorer. This is also can happen on the internet
>> and
>> on numerous apps.


Reply With Quote
  #5 (permalink)  
Old 03-06-2008
Dwarf
 

Posts: n/a
Re: Double clicking.
Hi DP,

Please read ALL of my reply to Tristan's post. The first half gave
instructions on setting up a mouse for single clicking, whereas the second
half gave the instructions for changing the response of the double-click
option should the poster choose to use this option. I merely wanted to cover
the issue both ways, so I included the single-click option (which is what I
use) AND the double-click option.
Dwarf

"DP" wrote:

> I wouldn't do that. If you use other computers, like at work, you'll forget
> which ones are set to double-click and which are set to single-click.
>
> Instead, open up your mouse settings under control panel. There's a spot
> there where you should be able to check your moue's clicks. Try that.
> Could be a bad mouse, especially if it's happening on the web in addition to
> in Win Explorer.
>
>
> "Dwarf" <Dwarf@discussions.microsoft.com> wrote in message
> news:20E47304-B390-41E1-89C9-4ACD0556AD6A@microsoft.com...
> > Hi Tristan,
> >
> > This is caused by the double click settings on your system. To eliminate
> > this problem, I recommend that you change the behaviour from double-click
> > to
> > single-click. To do this, click on the start orb and type 'folder options'
> > into the search box and press enter. The 'Folder Options' dialogue will
> > open
> > with the 'General' tab highlighted. Under the section 'Click items as
> > follows', you need to switch from the default of 'Double-click to open an
> > item (single-click to select)' to 'Single-click to open an item (point to
> > select)'. The other 2 items in this subsection become active when you
> > select
> > this option, and you can choose either of them according to your needs.
> > Click
> > 'OK' to save your changes and close the 'Folder Options' dialogue box.If
> > you
> > do want to use the double-click option, then you will need to change the
> > setting in the mouse property page. The following instructions are for a
> > Microsoft Wheel Mouse Optical, although they can be adapted for other
> > mice.
> > Click the start orb and type 'mouse' into the search box and press enter.
> > The
> > 'Mouse Properties' dialogue should open. Click the 'Activities' tab. The
> > top
> > option on this page is 'Double-click speed', and you can change the speed
> > here (and test the response) to whatever you prefer within the limits
> > available. When you have got the settings as you like them, click 'OK' to
> > close the 'Mouse Properties' dialogue.
> > Dwarf
> >
> > "Tristan" wrote:
> >
> >> When I double click on my files in Windows Explorer the files won't open.
> >> I
> >> have to quad drupel or mass click for them to open. What could be the
> >> cause
> >> of this non responsive explorer. This is also can happen on the internet
> >> and
> >> on numerous apps.

>
>

Reply With Quote
  #6 (permalink)  
Old 03-06-2008
Tristan
 

Posts: n/a
RE: Double clicking.
Thanks you solved my problem. It was because my double clicking speed had
been set to 'Fast'. I don't know how it happened. Thanks, I feel quite silly
now.
Reply With Quote
  #7 (permalink)  
Old 03-06-2008
Tristan
 

Posts: n/a
RE: Double clicking.
Just to notify everybody. My problem has been resolved by Dwarf. Thanks. DP
aswell.
Reply With Quote
  #8 (permalink)  
Old 03-07-2008
DP
 

Posts: n/a
Re: Double clicking.
Sorry.
Anyway, problem solved thanks to collaborative u2u tech help!


"Dwarf" <Dwarf@discussions.microsoft.com> wrote in message
news:0D743E11-EA38-48F2-B5B8-CFE24EA1B3D6@microsoft.com...
> Hi DP,
>
> Please read ALL of my reply to Tristan's post. The first half gave
> instructions on setting up a mouse for single clicking, whereas the second
> half gave the instructions for changing the response of the double-click
> option should the poster choose to use this option. I merely wanted to
> cover
> the issue both ways, so I included the single-click option (which is what
> I
> use) AND the double-click option.
> Dwarf
>
> "DP" wrote:
>
>> I wouldn't do that. If you use other computers, like at work, you'll
>> forget
>> which ones are set to double-click and which are set to single-click.
>>
>> Instead, open up your mouse settings under control panel. There's a spot
>> there where you should be able to check your moue's clicks. Try that.
>> Could be a bad mouse, especially if it's happening on the web in addition
>> to
>> in Win Explorer.
>>
>>
>> "Dwarf" <Dwarf@discussions.microsoft.com> wrote in message
>> news:20E47304-B390-41E1-89C9-4ACD0556AD6A@microsoft.com...
>> > Hi Tristan,
>> >
>> > This is caused by the double click settings on your system. To
>> > eliminate
>> > this problem, I recommend that you change the behaviour from
>> > double-click
>> > to
>> > single-click. To do this, click on the start orb and type 'folder
>> > options'
>> > into the search box and press enter. The 'Folder Options' dialogue will
>> > open
>> > with the 'General' tab highlighted. Under the section 'Click items as
>> > follows', you need to switch from the default of 'Double-click to open
>> > an
>> > item (single-click to select)' to 'Single-click to open an item (point
>> > to
>> > select)'. The other 2 items in this subsection become active when you
>> > select
>> > this option, and you can choose either of them according to your needs.
>> > Click
>> > 'OK' to save your changes and close the 'Folder Options' dialogue
>> > box.If
>> > you
>> > do want to use the double-click option, then you will need to change
>> > the
>> > setting in the mouse property page. The following instructions are for
>> > a
>> > Microsoft Wheel Mouse Optical, although they can be adapted for other
>> > mice.
>> > Click the start orb and type 'mouse' into the search box and press
>> > enter.
>> > The
>> > 'Mouse Properties' dialogue should open. Click the 'Activities' tab.
>> > The
>> > top
>> > option on this page is 'Double-click speed', and you can change the
>> > speed
>> > here (and test the response) to whatever you prefer within the limits
>> > available. When you have got the settings as you like them, click 'OK'
>> > to
>> > close the 'Mouse Properties' dialogue.
>> > Dwarf
>> >
>> > "Tristan" wrote:
>> >
>> >> When I double click on my files in Windows Explorer the files won't
>> >> open.
>> >> I
>> >> have to quad drupel or mass click for them to open. What could be the
>> >> cause
>> >> of this non responsive explorer. This is also can happen on the
>> >> internet
>> >> and
>> >> on numerous apps.

>>
>>


Reply With Quote
  #9 (permalink)  
Old 03-08-2008
Dwarf
 

Posts: n/a
Re: Double clicking.
Hi DP,

No problems. I guess that we are all guilty of that sort of thing at times,
glancing at the headlines without bothering to read the story.
Dwarf

"DP" wrote:

> Sorry.
> Anyway, problem solved thanks to collaborative u2u tech help!
>
>
> "Dwarf" <Dwarf@discussions.microsoft.com> wrote in message
> news:0D743E11-EA38-48F2-B5B8-CFE24EA1B3D6@microsoft.com...
> > Hi DP,
> >
> > Please read ALL of my reply to Tristan's post. The first half gave
> > instructions on setting up a mouse for single clicking, whereas the second
> > half gave the instructions for changing the response of the double-click
> > option should the poster choose to use this option. I merely wanted to
> > cover
> > the issue both ways, so I included the single-click option (which is what
> > I
> > use) AND the double-click option.
> > Dwarf


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Subject: Cannot open a JPEG by double clicking it. =?Utf-8?B?UnlhblI=?= microsoft.public.windows.vista.music pictures video 5 11-27-2009 04:48
Cannot open a JPEG by double clicking it. =?Utf-8?B?UnlhblI=?= microsoft.public.windows.vista.general 8 11-29-2007 19:30
Trouble Double Clicking Kevin Gal microsoft.public.windows.vista.general 0 11-29-2007 03:03
Double-clicking .gadget doesn't give b_k microsoft.public.windows.vista.file management 2 02-28-2007 14:13
How to preview photos by double clicking them? Niko microsoft.public.windows.vista.general 9 02-21-2007 05:25




All times are GMT +1. The time now is 00:11.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120