Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

how to turn off automatic folder and file selection?

microsoft.public.windows.vista.file management






Speedup My PC
Reply
  #1 (permalink)  
Old 03-04-2007
jdrake@living-dead.net
 

Posts: n/a
how to turn off automatic folder and file selection?
Does anyone know how to turn off the most annoying feature that is the
automatic selection of files and folders in explorer, when you hover
your mouse over them? I never want items selected unless I left click
them. I am using vista ultimate.

Thanks,

James

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-04-2007
Ramesh, MS-MVP
 

Posts: n/a
Re: how to turn off automatic folder and file selection?
Hi James,

Click Start, type CONTROL FOLDERS and press ENTER
Select "Double click to open an item (single-click to select)
Click OK

--
Regards,

Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
Windows« Troubleshooting http://www.winhelponline.com


<jdrake@living-dead.net> wrote in message news:1173006879.767889.164510@64g2000cwx.googlegro ups.com...
Does anyone know how to turn off the most annoying feature that is the
automatic selection of files and folders in explorer, when you hover
your mouse over them? I never want items selected unless I left click
them. I am using vista ultimate.

Thanks,

James

Reply With Quote
  #3 (permalink)  
Old 03-04-2007
jdrake@living-dead.net
 

Posts: n/a
Re: how to turn off automatic folder and file selection?
On 4 Mar, 13:47, "Ramesh, MS-MVP" <ram...@XOX.mvps.org> wrote:
> Hi James,
>
> Click Start, type CONTROL FOLDERS and press ENTER
> Select "Double click to open an item (single-click to select)
> Click OK
>
> --
> Regards,
>
> Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
> Windows« Troubleshootinghttp://www.winhelponline.com
>
> <jdr...@living-dead.net> wrote in messagenews:1173006879.767889.164510@64g2000cwx.go oglegroups.com...
>
> Does anyone know how to turn off the most annoying feature that is the
> automatic selection of files and folders in explorer, when you hover
> your mouse over them? I never want items selected unless I left click
> them. I am using vista ultimate.
>
> Thanks,
>
> James


Thanks, but that option is already set, but it is not behaving like
that. For example when I just want to highlight a folder by left
clicking it, its like the action of moving the mouse over it has
already highlighted it, so clicking it opens the folder.
This stupid behaviour has already caused me to delete a file by
accident, I highlighted a file, moved my mouse pointer over some other
files in the same folder (explorer window), then hit delete. However
by the time I did that, another file had been selected because my
mouse hoevered over it for about 0.8 seconds longer than it should
have...or so it seems.

James

Reply With Quote
  #4 (permalink)  
Old 03-04-2007
Puppy Breath
 

Posts: n/a
Re: how to turn off automatic folder and file selection?
I had a feeling that was going to be your reply ;-). Basically in Vista,
when you get the mouse pointer anywhere near an icon, you select it. It
drove me crazy for a while too. It's tough to find a neutral place to put
the mouse pointer when you want to select multiple icons by lassoing them.
If you try to drop files into a folder that contains lots of subfolders,
it's hard to find a drop spot in that destination folder.



As far as what you're doing, if you use double-click to open files, then
just make sure you click the item you want to delete before you press
Delete. I imagine it would be even tougher if you use single-click to open.
I've always been a right-click person. I just right-click the thing I want
to move/copy/rename/delete/send/shortcut or whatever. It's quick, efficient,
and you don't have to use the keyboard or move the mouse pointer to some
other area on the screen like a toolbar or something. If you get in the
habit of right-clicking, it'll be easier.



<jdrake@living-dead.net> wrote in message
news:1173035871.242044.45860@j27g2000cwj.googlegro ups.com...
On 4 Mar, 13:47, "Ramesh, MS-MVP" <ram...@XOX.mvps.org> wrote:
> Hi James,
>
> Click Start, type CONTROL FOLDERS and press ENTER
> Select "Double click to open an item (single-click to select)
> Click OK
>
> --
> Regards,
>
> Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
> Windows« Troubleshootinghttp://www.winhelponline.com
>
> <jdr...@living-dead.net> wrote in
> messagenews:1173006879.767889.164510@64g2000cwx.go oglegroups.com...
>
> Does anyone know how to turn off the most annoying feature that is the
> automatic selection of files and folders in explorer, when you hover
> your mouse over them? I never want items selected unless I left click
> them. I am using vista ultimate.
>
> Thanks,
>
> James


Thanks, but that option is already set, but it is not behaving like
that. For example when I just want to highlight a folder by left
clicking it, its like the action of moving the mouse over it has
already highlighted it, so clicking it opens the folder.
This stupid behaviour has already caused me to delete a file by
accident, I highlighted a file, moved my mouse pointer over some other
files in the same folder (explorer window), then hit delete. However
by the time I did that, another file had been selected because my
mouse hoevered over it for about 0.8 seconds longer than it should
have...or so it seems.

James


Reply With Quote
  #5 (permalink)  
Old 03-04-2007
=?Utf-8?B?RGVubmlz?=
 

Posts: n/a
Re: how to turn off automatic folder and file selection?
See the discussion in the thread "Mouse Hover Activate" too. I have
experienced this same problem, with an HP Pavilion laptop computer with a
built-in Synaptics touchpad "mouse." It is very frustrating, and have not
been able to find any solution with that mouse.

However, at the suggestion of one of the other posters, that it might be
related to the mouse driver, and not a Windows Vista setting, I installed a
wireless mouse and am using that instead of the touchpad mouse. I have not
had the "automatic selection" problem with the Logitech mouse at all. I'm
not pushing Logitech, though they make fine products, just mentioning the one
which worked for me. Other mice may work as well.

Hope this helps!

-- Dennis


"Puppy Breath" wrote:

> I had a feeling that was going to be your reply ;-). Basically in Vista,
> when you get the mouse pointer anywhere near an icon, you select it. It
> drove me crazy for a while too. It's tough to find a neutral place to put
> the mouse pointer when you want to select multiple icons by lassoing them.
> If you try to drop files into a folder that contains lots of subfolders,
> it's hard to find a drop spot in that destination folder.
>
>
>
> As far as what you're doing, if you use double-click to open files, then
> just make sure you click the item you want to delete before you press
> Delete. I imagine it would be even tougher if you use single-click to open.
> I've always been a right-click person. I just right-click the thing I want
> to move/copy/rename/delete/send/shortcut or whatever. It's quick, efficient,
> and you don't have to use the keyboard or move the mouse pointer to some
> other area on the screen like a toolbar or something. If you get in the
> habit of right-clicking, it'll be easier.
>
>
>
> <jdrake@living-dead.net> wrote in message
> news:1173035871.242044.45860@j27g2000cwj.googlegro ups.com...
> On 4 Mar, 13:47, "Ramesh, MS-MVP" <ram...@XOX.mvps.org> wrote:
> > Hi James,
> >
> > Click Start, type CONTROL FOLDERS and press ENTER
> > Select "Double click to open an item (single-click to select)
> > Click OK
> >
> > --
> > Regards,
> >
> > Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
> > Windows® Troubleshootinghttp://www.winhelponline.com
> >
> > <jdr...@living-dead.net> wrote in
> > messagenews:1173006879.767889.164510@64g2000cwx.go oglegroups.com...
> >
> > Does anyone know how to turn off the most annoying feature that is the
> > automatic selection of files and folders in explorer, when you hover
> > your mouse over them? I never want items selected unless I left click
> > them. I am using vista ultimate.
> >
> > Thanks,
> >
> > James

>
> Thanks, but that option is already set, but it is not behaving like
> that. For example when I just want to highlight a folder by left
> clicking it, its like the action of moving the mouse over it has
> already highlighted it, so clicking it opens the folder.
> This stupid behaviour has already caused me to delete a file by
> accident, I highlighted a file, moved my mouse pointer over some other
> files in the same folder (explorer window), then hit delete. However
> by the time I did that, another file had been selected because my
> mouse hoevered over it for about 0.8 seconds longer than it should
> have...or so it seems.
>
> James
>
>
>

Reply With Quote
  #6 (permalink)  
Old 03-04-2007
jdrake@living-dead.net
 

Posts: n/a
Re: how to turn off automatic folder and file selection?
On 4 Mar, 20:13, Dennis <Den...@discussions.microsoft.com> wrote:
> See the discussion in the thread "Mouse Hover Activate" too. I have
> experienced this same problem, with an HP Pavilion laptop computer with a
> built-in Synaptics touchpad "mouse." It is very frustrating, and have not
> been able to find any solution with that mouse.
>
> However, at the suggestion of one of the other posters, that it might be
> related to the mouse driver, and not a Windows Vista setting, I installeda
> wireless mouse and am using that instead of the touchpad mouse. I have not
> had the "automatic selection" problem with the Logitech mouse at all. I'm
> not pushing Logitech, though they make fine products, just mentioning theone
> which worked for me. Other mice may work as well.
>
> Hope this helps!
>
> -- Dennis
>
>
>
> "Puppy Breath" wrote:
> > I had a feeling that was going to be your reply ;-). Basically in Vista,
> > when you get the mouse pointer anywhere near an icon, you select it. It
> > drove me crazy for a while too. It's tough to find a neutral place to put
> > the mouse pointer when you want to select multiple icons by lassoing them.
> > If you try to drop files into a folder that contains lots of subfolders,
> > it's hard to find a drop spot in that destination folder.

>
> > As far as what you're doing, if you use double-click to open files, then
> > just make sure you click the item you want to delete before you press
> > Delete. I imagine it would be even tougher if you use single-click to open.
> > I've always been a right-click person. I just right-click the thing I want
> > to move/copy/rename/delete/send/shortcut or whatever. It's quick, efficient,
> > and you don't have to use the keyboard or move the mouse pointer to some
> > other area on the screen like a toolbar or something. If you get in the
> > habit of right-clicking, it'll be easier.

>
> > <jdr...@living-dead.net> wrote in message
> >news:1173035871.242044.45860@j27g2000cwj.googlegr oups.com...
> > On 4 Mar, 13:47, "Ramesh, MS-MVP" <ram...@XOX.mvps.org> wrote:
> > > Hi James,

>
> > > Click Start, type CONTROL FOLDERS and press ENTER
> > > Select "Double click to open an item (single-click to select)
> > > Click OK

>
> > > --
> > > Regards,

>
> > > Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
> > > Windows« Troubleshootinghttp://www.winhelponline.com

>
> > > <jdr...@living-dead.net> wrote in
> > > messagenews:1173006879.767889.164510@64g2000cwx.go oglegroups.com...

>
> > > Does anyone know how to turn off the most annoying feature that is the
> > > automatic selection of files and folders in explorer, when you hover
> > > your mouse over them? I never want items selected unless I left click
> > > them. I am using vista ultimate.

>
> > > Thanks,

>
> > > James

>
> > Thanks, but that option is already set, but it is not behaving like
> > that. For example when I just want to highlight a folder by left
> > clicking it, its like the action of moving the mouse over it has
> > already highlighted it, so clicking it opens the folder.
> > This stupid behaviour has already caused me to delete a file by
> > accident, I highlighted a file, moved my mouse pointer over some other
> > files in the same folder (explorer window), then hit delete. However
> > by the time I did that, another file had been selected because my
> > mouse hoevered over it for about 0.8 seconds longer than it should
> > have...or so it seems.

>
> > James- Hide quoted text -

>
> - Show quoted text -


I read the other thread, but I still think this topic is not
conclusive. I am using a standard USB microsoft intellimouse, probably
about 4 years old. If they can't make their own OS to work with their
hardware properly god help us

James

Reply With Quote
  #7 (permalink)  
Old 03-07-2007
=?Utf-8?B?amltbXVo?=
 

Posts: n/a
Re: how to turn off automatic folder and file selection?
As was suggested before I'm thinking that this is a mouse driver issue. I use
a variety of Microsoft USB mice in my lab. They all work just fine using the
standard HID drivers included with Vista. They do NOT work just fine when I
install InterlliPoint software. Likewise, the Synaptics and Alps touchpads
I'm using on Vista notebooks here are dismal -- so dismal, in fact, that I
had to disable them in the BIOS and use USB mice on those notesbooks. If you
do happen to be using the IntelliPoint software you might try uninstalling it
just to see if that eliminates the behavior you're describing.

Yeah, it would be nice to have access to the extended features with which
IntelliPoint is supposed to embue my mice. But not at the expense of basic
functionality. I don't blame Vista. I blame the folks who wrote IntelliPoint.

"jdrake@living-dead.net" wrote:

> On 4 Mar, 20:13, Dennis <Den...@discussions.microsoft.com> wrote:
> > See the discussion in the thread "Mouse Hover Activate" too. I have
> > experienced this same problem, with an HP Pavilion laptop computer with a
> > built-in Synaptics touchpad "mouse." It is very frustrating, and have not
> > been able to find any solution with that mouse.
> >
> > However, at the suggestion of one of the other posters, that it might be
> > related to the mouse driver, and not a Windows Vista setting, I installed a
> > wireless mouse and am using that instead of the touchpad mouse. I have not
> > had the "automatic selection" problem with the Logitech mouse at all. I'm
> > not pushing Logitech, though they make fine products, just mentioning the one
> > which worked for me. Other mice may work as well.
> >
> > Hope this helps!
> >
> > -- Dennis
> >
> >
> >
> > "Puppy Breath" wrote:
> > > I had a feeling that was going to be your reply ;-). Basically in Vista,
> > > when you get the mouse pointer anywhere near an icon, you select it. It
> > > drove me crazy for a while too. It's tough to find a neutral place to put
> > > the mouse pointer when you want to select multiple icons by lassoing them.
> > > If you try to drop files into a folder that contains lots of subfolders,
> > > it's hard to find a drop spot in that destination folder.

> >
> > > As far as what you're doing, if you use double-click to open files, then
> > > just make sure you click the item you want to delete before you press
> > > Delete. I imagine it would be even tougher if you use single-click to open.
> > > I've always been a right-click person. I just right-click the thing I want
> > > to move/copy/rename/delete/send/shortcut or whatever. It's quick, efficient,
> > > and you don't have to use the keyboard or move the mouse pointer to some
> > > other area on the screen like a toolbar or something. If you get in the
> > > habit of right-clicking, it'll be easier.

> >
> > > <jdr...@living-dead.net> wrote in message
> > >news:1173035871.242044.45860@j27g2000cwj.googlegr oups.com...
> > > On 4 Mar, 13:47, "Ramesh, MS-MVP" <ram...@XOX.mvps.org> wrote:
> > > > Hi James,

> >
> > > > Click Start, type CONTROL FOLDERS and press ENTER
> > > > Select "Double click to open an item (single-click to select)
> > > > Click OK

> >
> > > > --
> > > > Regards,

> >
> > > > Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
> > > > Windows® Troubleshootinghttp://www.winhelponline.com

> >
> > > > <jdr...@living-dead.net> wrote in
> > > > messagenews:1173006879.767889.164510@64g2000cwx.go oglegroups.com...

> >
> > > > Does anyone know how to turn off the most annoying feature that is the
> > > > automatic selection of files and folders in explorer, when you hover
> > > > your mouse over them? I never want items selected unless I left click
> > > > them. I am using vista ultimate.

> >
> > > > Thanks,

> >
> > > > James

> >
> > > Thanks, but that option is already set, but it is not behaving like
> > > that. For example when I just want to highlight a folder by left
> > > clicking it, its like the action of moving the mouse over it has
> > > already highlighted it, so clicking it opens the folder.
> > > This stupid behaviour has already caused me to delete a file by
> > > accident, I highlighted a file, moved my mouse pointer over some other
> > > files in the same folder (explorer window), then hit delete. However
> > > by the time I did that, another file had been selected because my
> > > mouse hoevered over it for about 0.8 seconds longer than it should
> > > have...or so it seems.

> >
> > > James- Hide quoted text -

> >
> > - Show quoted text -

>
> I read the other thread, but I still think this topic is not
> conclusive. I am using a standard USB microsoft intellimouse, probably
> about 4 years old. If they can't make their own OS to work with their
> hardware properly god help us
>
> James
>
>

Reply With Quote
  #8 (permalink)  
Old 03-09-2007
=?Utf-8?B?aW50aGVtb29kNGFRVUFMVURF?=
 

Posts: n/a
Re: how to turn off automatic folder and file selection?
so basically noone knows how to disable this "bug"? ... I find it
extraordinary that microsoft spend so much money on usability and then go and
do this which flouts the most basic rule of usability .. dont preempt a user
action.

"Puppy Breath" wrote:

> I had a feeling that was going to be your reply ;-). Basically in Vista,
> when you get the mouse pointer anywhere near an icon, you select it. It
> drove me crazy for a while too. It's tough to find a neutral place to put
> the mouse pointer when you want to select multiple icons by lassoing them.
> If you try to drop files into a folder that contains lots of subfolders,
> it's hard to find a drop spot in that destination folder.
>
>
>
> As far as what you're doing, if you use double-click to open files, then
> just make sure you click the item you want to delete before you press
> Delete. I imagine it would be even tougher if you use single-click to open.
> I've always been a right-click person. I just right-click the thing I want
> to move/copy/rename/delete/send/shortcut or whatever. It's quick, efficient,
> and you don't have to use the keyboard or move the mouse pointer to some
> other area on the screen like a toolbar or something. If you get in the
> habit of right-clicking, it'll be easier.
>
>
>
> <jdrake@living-dead.net> wrote in message
> news:1173035871.242044.45860@j27g2000cwj.googlegro ups.com...
> On 4 Mar, 13:47, "Ramesh, MS-MVP" <ram...@XOX.mvps.org> wrote:
> > Hi James,
> >
> > Click Start, type CONTROL FOLDERS and press ENTER
> > Select "Double click to open an item (single-click to select)
> > Click OK
> >
> > --
> > Regards,
> >
> > Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
> > Windows® Troubleshootinghttp://www.winhelponline.com
> >
> > <jdr...@living-dead.net> wrote in
> > messagenews:1173006879.767889.164510@64g2000cwx.go oglegroups.com...
> >
> > Does anyone know how to turn off the most annoying feature that is the
> > automatic selection of files and folders in explorer, when you hover
> > your mouse over them? I never want items selected unless I left click
> > them. I am using vista ultimate.
> >
> > Thanks,
> >
> > James

>
> Thanks, but that option is already set, but it is not behaving like
> that. For example when I just want to highlight a folder by left
> clicking it, its like the action of moving the mouse over it has
> already highlighted it, so clicking it opens the folder.
> This stupid behaviour has already caused me to delete a file by
> accident, I highlighted a file, moved my mouse pointer over some other
> files in the same folder (explorer window), then hit delete. However
> by the time I did that, another file had been selected because my
> mouse hoevered over it for about 0.8 seconds longer than it should
> have...or so it seems.
>
> James
>
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Media Player 11 automatic folder.jpg download issue Extracampine microsoft.public.windows.vista.music pictures video 6 07-06-2010 17:21
Vista wont even allow me to turn off file sharing =?Utf-8?B?RWQ0Mw==?= microsoft.public.windows.vista.networking sharing 0 03-03-2007 23:34
Multi file-folder selection =?Utf-8?B?dGhpbmtzb21pZA==?= microsoft.public.windows.vista.general 3 03-03-2007 06:48
Windows Media Player 11 automatic folder.jpg download issue Extracampine microsoft.public.windows.vista.file management 2 02-28-2007 14:16
multiple file selection bug? =?Utf-8?B?Y2hhbGwzbmczcg==?= microsoft.public.windows.vista.file management 0 02-28-2007 14:14




All times are GMT +1. The time now is 05:31.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120