Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Names of Program Files won't show up when the icons are 'large ico

microsoft.public.windows.vista.file management






Speedup My PC
Reply
  #1 (permalink)  
Old 10-16-2007
jabberwockgee
 

Posts: n/a
Names of Program Files won't show up when the icons are 'large ico
The names show up underneath the folders whenever I use any other size of
folders, but when i switch to 'large icons,' the names disappear.

This does not happen with any other folders in 'my computer'.

Any suggestions on where the setting for this can be changed?

Thanks,

-Aaron
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-16-2007
Ronnie Vernon MVP
 

Posts: n/a
Re: Names of Program Files won't show up when the icons are 'large ico
Jabberwockgee

Right click an empty spot in the folder and select 'View' and remove the
check mark from 'Hide File Names'.

--

Ronnie Vernon
Microsoft MVP
Windows Shell/User


"jabberwockgee" <jabberwockgee@discussions.microsoft.com> wrote in message
news:86C4B0EC-4DF5-4D4F-B03D-F63BC396DEAF@microsoft.com...
> The names show up underneath the folders whenever I use any other size of
> folders, but when i switch to 'large icons,' the names disappear.
>
> This does not happen with any other folders in 'my computer'.
>
> Any suggestions on where the setting for this can be changed?
>
> Thanks,
>
> -Aaron


Reply With Quote
  #3 (permalink)  
Old 10-16-2007
jabberwockgee
 

Posts: n/a
Re: Names of Program Files won't show up when the icons are 'large
When I right click and go to view, the only options available are changing
the folder size, auto arrange, and align to grid.

-Aaron

"Ronnie Vernon MVP" wrote:

> Jabberwockgee
>
> Right click an empty spot in the folder and select 'View' and remove the
> check mark from 'Hide File Names'.
>
> --
>
> Ronnie Vernon
> Microsoft MVP
> Windows Shell/User

Reply With Quote
  #4 (permalink)  
Old 10-16-2007
jabberwockgee
 

Posts: n/a
Re: Names of Program Files won't show up when the icons are 'large
I also found out how to keep the menu bar available, and new choice (Choose
Details...) shows up under view, but when I go into that menu, 'Name' is
already selected to be displayed....

-Aaron
Reply With Quote
  #5 (permalink)  
Old 10-16-2007
Ronnie Vernon MVP
 

Posts: n/a
Re: Names of Program Files won't show up when the icons are 'large
Jabberwockgee

The 'Hide file name' only appears in the right click/view menu if the
Customization on the folder is set to the 'Pictures and Video' option.

Right click the folder where you are seeing this behavior and select
Properties/Customize. In the drop down menu, select the 'Pictures and Video'
option.

You should now see the Hide File Names' on the right click/View menu.

--

Ronnie Vernon
Microsoft MVP
Windows Shell/User


"jabberwockgee" <jabberwockgee@discussions.microsoft.com> wrote in message
news:1F996435-CC3A-46C4-9883-EF72F95E7409@microsoft.com...
> When I right click and go to view, the only options available are changing
> the folder size, auto arrange, and align to grid.
>
> -Aaron
>
> "Ronnie Vernon MVP" wrote:
>
>> Jabberwockgee
>>
>> Right click an empty spot in the folder and select 'View' and remove the
>> check mark from 'Hide File Names'.
>>
>> --
>>
>> Ronnie Vernon
>> Microsoft MVP
>> Windows Shell/User


Reply With Quote
  #6 (permalink)  
Old 10-17-2007
jabberwockgee
 

Posts: n/a
Re: Names of Program Files won't show up when the icons are 'large
I can tell that this works with general folders, but this situation is
happening in my C:\Program Files folder, and this folder doesn't have a
"Customize" tab under Properties.

If it's possible to set my program files folder to a 'picture and video'
folder, I have no idea how I did it to get into this situation...

Any suggestions?

-Aaron
Reply With Quote
  #7 (permalink)  
Old 10-17-2007
Ronnie Vernon MVP
 

Posts: n/a
Re: Names of Program Files won't show up when the icons are 'large
Aaron

Click the Programs Files folder in the left pane to open it. Set the View to
Large Folders. Right click an empty spot in the right pane and select the
View item. You should see the Hide File Names item.

--

Ronnie Vernon
Microsoft MVP
Windows Shell/User


"jabberwockgee" <jabberwockgee@discussions.microsoft.com> wrote in message
news:63A651A6-8FF8-4180-816B-C61CA607153F@microsoft.com...
>I can tell that this works with general folders, but this situation is
> happening in my C:\Program Files folder, and this folder doesn't have a
> "Customize" tab under Properties.
>
> If it's possible to set my program files folder to a 'picture and video'
> folder, I have no idea how I did it to get into this situation...
>
> Any suggestions?
>
> -Aaron


Reply With Quote
  #8 (permalink)  
Old 10-17-2007
jabberwockgee
 

Posts: n/a
Re: Names of Program Files won't show up when the icons are 'large
Yes, I'm aware that this can be done in almost any other folder, but with the
Program Files folder, this option doesn't show up.

I can not set the folder type to 'Pictures and Videos' and the only choices
under View when you right click are the 7 folder types, 'Auto Arrange,' and
'Align to Grid.'

If you know how to force the Program Files folder to let me use it as a
Pictures and Videos folder, or how to force it to let me access the 'Hide
Files Names' option under 'view,' or any other way to get my files names
back, please help.

-Aaron

"Ronnie Vernon MVP" wrote:

> Aaron
>
> Click the Programs Files folder in the left pane to open it. Set the View to
> Large Folders. Right click an empty spot in the right pane and select the
> View item. You should see the Hide File Names item.
>
> --
>
> Ronnie Vernon
> Microsoft MVP
> Windows Shell/User


Reply With Quote
  #9 (permalink)  
Old 10-17-2007
Ronnie Vernon MVP
 

Posts: n/a
Re: Names of Program Files won't show up when the icons are 'large
Aaron

What I posted in my last message is the behavior I'm seeing here.

You cannot change the template on the Program Files folder (ie: Pictures and
Video, etc) as far as I can see.

Try going to Organize / Folder and Search Options / View Tab. Click the
Reset Folders Button. Apply/OK.

Restart Windows Explorer and then try my last steps.

ie:
Click the Programs Files folder in the left pane to open it. Set the View to
Large Folders. Right click an empty spot in the right pane and select the
View item. You should see the Hide File Names item.


--

Ronnie Vernon
Microsoft MVP
Windows Shell/User


"jabberwockgee" <jabberwockgee@discussions.microsoft.com> wrote in message
news:F840BE13-310E-49D8-815F-BF97DF4667CF@microsoft.com...
> Yes, I'm aware that this can be done in almost any other folder, but with
> the
> Program Files folder, this option doesn't show up.
>
> I can not set the folder type to 'Pictures and Videos' and the only
> choices
> under View when you right click are the 7 folder types, 'Auto Arrange,'
> and
> 'Align to Grid.'
>
> If you know how to force the Program Files folder to let me use it as a
> Pictures and Videos folder, or how to force it to let me access the 'Hide
> Files Names' option under 'view,' or any other way to get my files names
> back, please help.
>
> -Aaron
>
> "Ronnie Vernon MVP" wrote:
>
>> Aaron
>>
>> Click the Programs Files folder in the left pane to open it. Set the View
>> to
>> Large Folders. Right click an empty spot in the right pane and select the
>> View item. You should see the Hide File Names item.
>>
>> --
>>
>> Ronnie Vernon
>> Microsoft MVP
>> Windows Shell/User

>


Reply With Quote
  #10 (permalink)  
Old 10-17-2007
jabberwockgee
 

Posts: n/a
Re: Names of Program Files won't show up when the icons are 'large
I tried resetting the folders, but I'm not sure how to restart windows
explorer (I just restarted my computer). After that, there still wasn't an
option of 'Hide folder names,' unless I need to rest window explorer
explicitly.

-Aaron

"Ronnie Vernon MVP" wrote:

> Aaron
>
> What I posted in my last message is the behavior I'm seeing here.
>
> You cannot change the template on the Program Files folder (ie: Pictures and
> Video, etc) as far as I can see.
>
> Try going to Organize / Folder and Search Options / View Tab. Click the
> Reset Folders Button. Apply/OK.
>
> Restart Windows Explorer and then try my last steps.
>
> ie:
> Click the Programs Files folder in the left pane to open it. Set the View to
> Large Folders. Right click an empty spot in the right pane and select the
> View item. You should see the Hide File Names item.
>
>
> --
>
> Ronnie Vernon
> Microsoft MVP
> Windows Shell/User

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Manage wireless networks show large icons Warun Kietduriyakul microsoft.public.windows.vista.general 6 12-27-2008 05:55
Drive cleaning: Very large files show up! Hans microsoft.public.windows.vista.general 1 08-05-2007 22:39
'Weird' Icons in C:\Windows, C:\Program files, etc TufftyBob microsoft.public.windows.vista.performance maintenance 0 07-03-2007 23:00
Re: Drag and Drop-LARGE Icons facole microsoft.public.windows.vista.file management 0 05-16-2007 15:19
Large taskbar icons! Nutta microsoft.public.windows.vista.general 2 05-14-2007 21:42




All times are GMT +1. The time now is 19:43.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120