Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

None of the "<size> Icons" views in Explorer display filenames

microsoft.public.windows.vista.file management






Speedup My PC
Reply
  #1 (permalink)  
Old 02-28-2007
=?Utf-8?B?UmFpdm8=?=
 

Posts: n/a
None of the "<size> Icons" views in Explorer display filenames
For some reason, file and folder names do not display underneath most files
and folders in most directories when I have Explorer set to any of the Extra
Large Icons, Large Icons, Medium Icons, or Small Icons views. Filenames
appear in my Documents folder and subfolders, but not in almost every other
folder on my system, the actual desktop excluded. As you can imagine, this
makes Explorer practically unusable in these modes (looking for a file? try
clicking every one to make the name appear in the summary bar at the bottom
of the window...).

Screenshot of the problem: http://files.nexusproject.org/vista_nofilenames.jpg

Any advice you could give me would be much appreciated. (I'm running Vista
Business, if it makes a difference.)

Thanks,
Raivo
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-28-2007
Keith Miller MVP
 

Posts: n/a
Re: None of the "<size> Icons" views in Explorer display filenames
If the folder is using the 'Pictures & Videos' template, right-click in a
blank area of the right-hand pane, scroll over 'View...' -> toggle the 'Hide
Filenames' setting from the cascading menu.

If the folder is using a template other than 'Pictures & Videos', select
'Details', 'Tiles', or 'List' view, then press & hold the <Shift> key while
selecting one of the 'Icon' views. Close the folder & reopen it and the
filenames should appear.


--
Good Luck,

Keith
Microsoft MVP [Windows XP Shell/User]

"Raivo" <Raivo@discussions.microsoft.com> wrote in message
news:E4D20C01-B7DC-448B-AC73-88AE0DAF3E27@microsoft.com...
> For some reason, file and folder names do not display underneath most
> files
> and folders in most directories when I have Explorer set to any of the
> Extra
> Large Icons, Large Icons, Medium Icons, or Small Icons views. Filenames
> appear in my Documents folder and subfolders, but not in almost every
> other
> folder on my system, the actual desktop excluded. As you can imagine,
> this
> makes Explorer practically unusable in these modes (looking for a file?
> try
> clicking every one to make the name appear in the summary bar at the
> bottom
> of the window...).
>
> Screenshot of the problem:
> http://files.nexusproject.org/vista_nofilenames.jpg
>
> Any advice you could give me would be much appreciated. (I'm running
> Vista
> Business, if it makes a difference.)
>
> Thanks,
> Raivo


Reply With Quote
  #3 (permalink)  
Old 02-28-2007
=?Utf-8?B?UmFpdm8=?=
 

Posts: n/a
Re: None of the "<size> Icons" views in Explorer display filenames
Well, the folders were all using either the "All Items" or the "Documents"
templates, so I tried your suggestion to hold shift and switch the views, but
it didn't work. However, it got me thinking, and I set the root of each
drive and all its subfolders to the "Pictures and Videos" template, unchecked
"Hide Filenames," set everything back to "All Items," and applied it to every
folder, and that worked.

Thanks for pointing me in the right direction.

Raivo

"Keith Miller MVP" wrote:

> If the folder is using the 'Pictures & Videos' template, right-click in a
> blank area of the right-hand pane, scroll over 'View...' -> toggle the 'Hide
> Filenames' setting from the cascading menu.
>
> If the folder is using a template other than 'Pictures & Videos', select
> 'Details', 'Tiles', or 'List' view, then press & hold the <Shift> key while
> selecting one of the 'Icon' views. Close the folder & reopen it and the
> filenames should appear.
>
>
> --
> Good Luck,
>
> Keith
> Microsoft MVP [Windows XP Shell/User]
>
> "Raivo" <Raivo@discussions.microsoft.com> wrote in message
> news:E4D20C01-B7DC-448B-AC73-88AE0DAF3E27@microsoft.com...
> > For some reason, file and folder names do not display underneath most
> > files
> > and folders in most directories when I have Explorer set to any of the
> > Extra
> > Large Icons, Large Icons, Medium Icons, or Small Icons views. Filenames
> > appear in my Documents folder and subfolders, but not in almost every
> > other
> > folder on my system, the actual desktop excluded. As you can imagine,
> > this
> > makes Explorer practically unusable in these modes (looking for a file?
> > try
> > clicking every one to make the name appear in the summary bar at the
> > bottom
> > of the window...).
> >
> > Screenshot of the problem:
> > http://files.nexusproject.org/vista_nofilenames.jpg
> >
> > Any advice you could give me would be much appreciated. (I'm running
> > Vista
> > Business, if it makes a difference.)
> >
> > Thanks,
> > Raivo

>
>

Reply With Quote
  #4 (permalink)  
Old 02-28-2007
Keith Miller MVP
 

Posts: n/a
Re: None of the "<size> Icons" views in Explorer display filenames
You're welcome, glad it's sorted.

--
Good Luck,

Keith
Microsoft MVP [Windows XP Shell/User]

"Raivo" <Raivo@discussions.microsoft.com> wrote in message
news:E34B74C6-BECE-40E5-B712-20BA70F2CCFF@microsoft.com...
> Well, the folders were all using either the "All Items" or the "Documents"
> templates, so I tried your suggestion to hold shift and switch the views,
> but
> it didn't work. However, it got me thinking, and I set the root of each
> drive and all its subfolders to the "Pictures and Videos" template,
> unchecked
> "Hide Filenames," set everything back to "All Items," and applied it to
> every
> folder, and that worked.
>
> Thanks for pointing me in the right direction.
>
> Raivo
>
> "Keith Miller MVP" wrote:
>
>> If the folder is using the 'Pictures & Videos' template, right-click in a
>> blank area of the right-hand pane, scroll over 'View...' -> toggle the
>> 'Hide
>> Filenames' setting from the cascading menu.
>>
>> If the folder is using a template other than 'Pictures & Videos', select
>> 'Details', 'Tiles', or 'List' view, then press & hold the <Shift> key
>> while
>> selecting one of the 'Icon' views. Close the folder & reopen it and the
>> filenames should appear.
>>
>>
>> --
>> Good Luck,
>>
>> Keith
>> Microsoft MVP [Windows XP Shell/User]
>>
>> "Raivo" <Raivo@discussions.microsoft.com> wrote in message
>> news:E4D20C01-B7DC-448B-AC73-88AE0DAF3E27@microsoft.com...
>> > For some reason, file and folder names do not display underneath most
>> > files
>> > and folders in most directories when I have Explorer set to any of the
>> > Extra
>> > Large Icons, Large Icons, Medium Icons, or Small Icons views.
>> > Filenames
>> > appear in my Documents folder and subfolders, but not in almost every
>> > other
>> > folder on my system, the actual desktop excluded. As you can imagine,
>> > this
>> > makes Explorer practically unusable in these modes (looking for a file?
>> > try
>> > clicking every one to make the name appear in the summary bar at the
>> > bottom
>> > of the window...).
>> >
>> > Screenshot of the problem:
>> > http://files.nexusproject.org/vista_nofilenames.jpg
>> >
>> > Any advice you could give me would be much appreciated. (I'm running
>> > Vista
>> > Business, if it makes a difference.)
>> >
>> > Thanks,
>> > Raivo

>>
>>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to "Select All" in Explorer (file browsing) =?Utf-8?B?bnVnZQ==?= microsoft.public.windows.vista.file management 10 03-03-2007 19:00
Size icons =?Utf-8?B?TXIuTXVzY29sbw==?= microsoft.public.windows.vista.file management 1 02-28-2007 14:15
Is localization of "?:\Users" inside Explorer useful? =?Utf-8?B?VGgwdQ==?= microsoft.public.windows.vista.file management 0 02-28-2007 14:13
Vista error message "consent UI for...has stopped working" =?Utf-8?B?Um9iIE8=?= microsoft.public.windows.vista.administration accounts passwords 0 02-28-2007 14:13
Annoying RDP - Get rid of the "Enter your credentials"/ delete cac =?Utf-8?B?SmFrZQ==?= microsoft.public.windows.vista.administration accounts passwords 1 02-28-2007 14:11




All times are GMT +1. The time now is 21:12.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120