Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

When moving files they are copied instead.

microsoft.public.windows.vista.file management






Speedup My PC
Reply
  #1 (permalink)  
Old 02-28-2007
=?Utf-8?B?UmFkaWthbA==?=
 

Posts: n/a
When moving files they are copied instead.
i have recently installed Vista Premium and trying to move files in my new
harddrive but am running into problems.

I'm trying to move files from a second harddrive using drag and drop with
the right mouse button and selecting "move files".. everything seems fine,
the files are being copied but they are not moved. I have to manualy delete
the original folder.

Can anyone help me?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-28-2007
=?Utf-8?B?UmFkaWthbA==?=
 

Posts: n/a
RE: When moving files they are copied instead.
Oh, and it does this when i'm moving files from the same harddrive too.

I've tested different scenarios and it just won't move the files, it seems
even if i push "move here" it only copies.
Reply With Quote
  #3 (permalink)  
Old 02-28-2007
=?Utf-8?B?UkN1bHZlcjkwNTY=?=
 

Posts: n/a
RE: When moving files they are copied instead.
If you move from one drive / partition to another, it copies by default.
Try selecting the files, CTRL+X (Cut), then CTRL+V (paste) to the new
location.

"Radikal" wrote:

> i have recently installed Vista Premium and trying to move files in my new
> harddrive but am running into problems.
>
> I'm trying to move files from a second harddrive using drag and drop with
> the right mouse button and selecting "move files".. everything seems fine,
> the files are being copied but they are not moved. I have to manualy delete
> the original folder.
>
> Can anyone help me?

Reply With Quote
  #4 (permalink)  
Old 02-28-2007
=?Utf-8?B?UmFkaWthbA==?=
 

Posts: n/a
RE: When moving files they are copied instead.
Same thing.

It still copies instead of moving.

Like i said, i tried just about every way to move the files, but they are
always copied, it's not dramatic but it surely is annoying.

"RCulver9056" wrote:

> If you move from one drive / partition to another, it copies by default.
> Try selecting the files, CTRL+X (Cut), then CTRL+V (paste) to the new
> location.
>
> "Radikal" wrote:
>
> > i have recently installed Vista Premium and trying to move files in my new
> > harddrive but am running into problems.
> >
> > I'm trying to move files from a second harddrive using drag and drop with
> > the right mouse button and selecting "move files".. everything seems fine,
> > the files are being copied but they are not moved. I have to manualy delete
> > the original folder.
> >
> > Can anyone help me?

Reply With Quote
  #5 (permalink)  
Old 02-28-2007
will f
 

Posts: n/a
Re: When moving files they are copied instead.
Hi. Check out my post with subject "Deleted files re-appear in VISTA." Is it
possible the problems are related? Your cutting might be working, but maybe
VISTA is putting the cut files back.

"Radikal" <Radikal@discussions.microsoft.com> wrote in message
news:358BE849-D1C3-4337-87C9-9E80106AEF4F@microsoft.com...
>i have recently installed Vista Premium and trying to move files in my new
> harddrive but am running into problems.
>
> I'm trying to move files from a second harddrive using drag and drop with
> the right mouse button and selecting "move files".. everything seems
> fine,
> the files are being copied but they are not moved. I have to manualy
> delete
> the original folder.
>
> Can anyone help me?



Reply With Quote
  #6 (permalink)  
Old 02-28-2007
will f
 

Posts: n/a
Re: When moving files they are copied instead.
This might help.

Try navigating to the following folder in Windows Explorer:
C:\Users\<your user name>\AppData\Local\VirtualStore

See if there are copies of the files you cut in that directory. If your cut
files appear in that folder, try deleting them. Then they might not
magically re-appear in the folder where you cut them.

I would like to know if that works for you.

- will f

"Radikal" <Radikal@discussions.microsoft.com> wrote in message
news:358BE849-D1C3-4337-87C9-9E80106AEF4F@microsoft.com...
>i have recently installed Vista Premium and trying to move files in my new
> harddrive but am running into problems.
>
> I'm trying to move files from a second harddrive using drag and drop with
> the right mouse button and selecting "move files".. everything seems
> fine,
> the files are being copied but they are not moved. I have to manualy
> delete
> the original folder.
>
> Can anyone help me?



Reply With Quote
  #7 (permalink)  
Old 02-28-2007
R. C. White, MVP
 

Posts: n/a
Re: When moving files they are copied instead.
Hi, Radikal.

I know it doesn't help you, but...It works for me.

RC
--
R. C. White, CPA
San Marcos, TX
rc@grandecom.net
Microsoft Windows MVP
(Running Windows Mail in Vista Ultimate x64)

"Radikal" <Radikal@discussions.microsoft.com> wrote in message
news:358BE849-D1C3-4337-87C9-9E80106AEF4F@microsoft.com...
>i have recently installed Vista Premium and trying to move files in my new
> harddrive but am running into problems.
>
> I'm trying to move files from a second harddrive using drag and drop with
> the right mouse button and selecting "move files".. everything seems
> fine,
> the files are being copied but they are not moved. I have to manualy
> delete
> the original folder.
>
> Can anyone help me?


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Roaming profile not copied to server on log-off =?Utf-8?B?RWxsaW90IE1hY2tlbnppZQ==?= microsoft.public.windows.vista.administration accounts passwords 4 04-16-2007 16:53
Moving the Users Directory on Installation =?Utf-8?B?cmFwaWVyYXU=?= microsoft.public.windows.vista.administration accounts passwords 0 02-28-2007 14:12
Access denied when moving a folder. =?Utf-8?B?dHlwMA==?= microsoft.public.windows.vista.administration accounts passwords 0 02-28-2007 14:12
Moving folders with Group Policy Management Console (GPMC)? =?Utf-8?B?TmlnZWwgTW9sZXN3b3J0aA==?= microsoft.public.windows.vista.administration accounts passwords 1 02-28-2007 14:11
Moving Outlook Express mail folders to another computer =?Utf-8?B?Uko=?= microsoft.public.windows.vista.administration accounts passwords 1 02-28-2007 14:10




All times are GMT +1. The time now is 20:47.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120