Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

user account domain profile not loaded!

microsoft.public.windows.vista.administration accounts passwords






Speedup My PC
Reply
  #1 (permalink)  
Old 08-04-2007
Dhow
 

Posts: n/a
user account domain profile not loaded!
Hi y'all,
I run a Win SBS 2003 R2 for our server OS, we've been using WinXP Pro for
our computers OS; but there is a new computer came with Vista Business
edition OS lately.
The employee who already has his user account domain can't login properly
into that Vista computer, it keep saying that the profile can't be loaded
properly thus it will keep using temporary profile instead; so the user can't
save any changes he make in that Vista computer.
But there has been no complain or problem if the user access the WinXP Pro
computer, everything is going fine. So far the user will have to keep using
the old computer, although we're planning to replace every computer's OS with
Vista Business nowadays...
Anyone know what happen there and how to fix it?
Thank you!
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
User Profile has not loaded Correctly... JR microsoft.public.windows.vista.administration accounts passwords 8 01-28-2008 19:53
your user profile was not loaded correctly ricki lambert microsoft.public.windows.vista.general 0 07-29-2007 15:00
User profile not loaded correctly Qu0ll microsoft.public.windows.vista.general 0 05-29-2007 03:38
merging Vista user profile back with domain account - SBS problems Louis Rousseau microsoft.public.windows.vista.administration accounts passwords 0 02-28-2007 14:10
RE: User Profile not loaded correctly =?Utf-8?B?WUxv?= microsoft.public.windows.vista.administration accounts passwords 2 02-28-2007 14:10




All times are GMT +1. The time now is 11:13.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120