Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Administrator ATI Catalyst X1300

microsoft.public.windows.vista.administration accounts passwords






Speedup My PC
Reply
  #1 (permalink)  
Old 07-26-2007
Darrell
 

Posts: n/a
Administrator ATI Catalyst X1300
Greetings,
I am logged into my ADMIN account and when I try to install the Catalyst
Software it tells me I have insufficent rights and need to log in as the
admin?

Ok I set this up when I installed the softeware to make this account teh
admin aco**** but ATI's software says I don't have the rights to install.

Any help is appreciated.

--
Darrell Crone
corpsman.com
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-27-2007
Ronnie Vernon MVP
 

Posts: n/a
Re: Administrator ATI Catalyst X1300
Darrell

Don't let the Catalyst software auto-start the installation. Exit out of the
install. Right click the installation file and select the Run As
Administrator option.

--

Ronnie Vernon
Microsoft MVP
Windows Shell/User


"Darrell" <dfcrone@gmail.com> wrote in message
news6C57880-939C-4DC9-9403-6F73045C2969@microsoft.com...
> Greetings,
> I am logged into my ADMIN account and when I try to install the Catalyst
> Software it tells me I have insufficent rights and need to log in as the
> admin?
>
> Ok I set this up when I installed the softeware to make this account teh
> admin aco**** but ATI's software says I don't have the rights to install.
>
> Any help is appreciated.
>
> --
> Darrell Crone
> corpsman.com


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI X1300 Pro Michael R. Rojik microsoft.public.windows.vista hardware devices 3 03-05-2007 14:17
problem with X1300 ATI card =?Utf-8?B?WkFa?= microsoft.public.windows.vista.music pictures video 3 02-28-2007 23:26
Catalyst 7.2 keep crashing Vista (ATI X1300) Programatix microsoft.public.windows.vista hardware devices 2 02-25-2007 06:09
ATI Radeon X1300 problems =?Utf-8?B?U2FibywgRXJpYw==?= microsoft.public.windows.vista hardware devices 8 02-24-2007 18:49
Error 43 and ATI X1300 AGP 256 Jack Williams microsoft.public.windows.vista hardware devices 0 12-05-2006 05:16




All times are GMT +1. The time now is 00:52.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120