Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

user accounts during transfer

microsoft.public.windows.vista.administration accounts passwords






Speedup My PC
Reply
  #1 (permalink)  
Old 07-19-2007
TW
 

Posts: n/a
user accounts during transfer
I had an XP laptop that had a hardware power failure and rather than spending
$300+ to repair the machine, had my hard drive put in an enclosure. All my
settings and user profile info are on it and safe. I then purchased a Vista
new laptop and logged on as the administrator account. Painstakingly I
loaded all my programs some of which required a version upgrade to work on
Vista. I then thought I would just run Easy Transfer and voila... the user
profile settings would be updated. Trouble is it copied all my documents and
settings to the Vista "C" drive - I'm kicking myself for the fact that it did
not do a system restore point automatically to just before I ran easy
transfer - and now none of my programs recognize any data or settings from my
transfer. The programs all want to run from the refreshed state asking me to
begin from the beginning. Ie. quickbooks and Dragon Naturally speaking etc.
The best I can tell is that I may not have specified a new user account to be
created when I did the transfer. What order do I do that? Shouldn't the
transfer have given the administrator all the new settings? I do not have
any other users set up at all on the Vista machine. The XP hard drive had at
least 3 users... Anthony, AGW, and administrator. None of which used
passwords and when the computer would start I would automatically be logged
on as Anthony.

Thanks for the help and advice anyone, Anthony
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Easy Transfer - Easy Transfer error messages - creating accounts johnnybegood microsoft.public.windows.vista.general 1 07-14-2007 22:56
Re: User Accounts PA Bear microsoft.public.windows.vista.installation setup 2 06-10-2007 23:39
Standard user accounts can access files of other accounts??!! Ralf microsoft.public.windows.vista.administration accounts passwords 0 06-04-2007 11:53
Failure of transfer of multiple accounts to Windows Mail BillB microsoft.public.windows.vista.mail 10 05-23-2007 19:37
Cant see user Accounts Devin Somerton microsoft.public.windows.vista.administration accounts passwords 0 04-01-2007 03:14




All times are GMT +1. The time now is 09:30.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120