Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

User Profile has not loaded Correctly...

microsoft.public.windows.vista.administration accounts passwords






Speedup My PC
Reply
  #1 (permalink)  
Old 07-18-2007
JR
 

Posts: n/a
User Profile has not loaded Correctly...
On startup, windows states that my "user profile has not loaded correctly,"
and gives me a temporary user profile. All of my email settings, personal
preferences, etc are gone from their programs. How do I get all my settings
back???
Thanks.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-20-2007
Japman
 

Posts: n/a
RE: User Profile has not loaded Correctly...
This is happening to me currently, as well! I've read at other places that
this is happening because of network failures or because it's a domain user
and not a local user.

I'm a local user on a personal laptop not being used for business purposes.

any solutions to getting my settings back without creating a new user account?

"JR" wrote:

> On startup, windows states that my "user profile has not loaded correctly,"
> and gives me a temporary user profile. All of my email settings, personal
> preferences, etc are gone from their programs. How do I get all my settings
> back???
> Thanks.

Reply With Quote
  #3 (permalink)  
Old 08-28-2007
GS
 

Posts: n/a
RE: User Profile has not loaded Correctly...
Same problem here. I am a local user not on a corporate network. Pops up
everytime.
Reply With Quote
  #4 (permalink)  
Old 09-12-2007
JG
 

Posts: n/a
RE: User Profile has not loaded Correctly...
"GS" wrote:

> Same problem here. I am a local user not on a corporate network. Pops up
> everytime.


I am also experiencing the problem and have not been able to find or recover
my data that was on my desktop or in the Documents folder. I am running Vista
Home Premium. The funny thing is that the Recycle Bin is still full of all
the items I had thrown away prior to the issue.

Any help would appreciated...Microsoft?
Reply With Quote
  #5 (permalink)  
Old 10-01-2007
JG
 

Posts: n/a
RE: User Profile has not loaded Correctly...

"JG" wrote:
Try this...
1. Change your Folder options to "Show hidden files or folders"
2. Look for a hidden file named found.000 off of your c: drive.
drill down into that folder and you will find the found.000 folder.
In that folder should be your original or most recently used user profiles.

3. Now just copy over that profile into the c:\users folder and reboot.
You may have to repoint some of your desktop shortcuts ,reset up your
printers,
and reconfigure your PDA as well.

> "GS" wrote:
>
> > Same problem here. I am a local user not on a corporate network. Pops up
> > everytime.

>
> I am also experiencing the problem and have not been able to find or recover
> my data that was on my desktop or in the Documents folder. I am running Vista
> Home Premium. The funny thing is that the Recycle Bin is still full of all
> the items I had thrown away prior to the issue.
>
> Any help would appreciated...Microsoft?

Reply With Quote
  #6 (permalink)  
Old 11-04-2007
SLT
 

Posts: n/a
RE: User Profile has not loaded Correctly...
I am experiencing the same troubles, and am at my wits end with my lsptop at
the moment seeing as I have a term paper due in a couple weeks and I can't
access alot of my information. I did try out this suggestion, but I couldn't
find any found.000 file.
Any other suggestions??

"JG" wrote:

>
> "JG" wrote:
> Try this...
> 1. Change your Folder options to "Show hidden files or folders"
> 2. Look for a hidden file named found.000 off of your c: drive.
> drill down into that folder and you will find the found.000 folder.
> In that folder should be your original or most recently used user profiles.
>
> 3. Now just copy over that profile into the c:\users folder and reboot.
> You may have to repoint some of your desktop shortcuts ,reset up your
> printers,
> and reconfigure your PDA as well.
>
> > "GS" wrote:
> >
> > > Same problem here. I am a local user not on a corporate network. Pops up
> > > everytime.

> >
> > I am also experiencing the problem and have not been able to find or recover
> > my data that was on my desktop or in the Documents folder. I am running Vista
> > Home Premium. The funny thing is that the Recycle Bin is still full of all
> > the items I had thrown away prior to the issue.
> >
> > Any help would appreciated...Microsoft?

Reply With Quote
  #7 (permalink)  
Old 11-09-2007
mpn
 

Posts: n/a
RE: User Profile has not loaded Correctly...
JR
I am also facing exactly the same problem.I am at wits end to get it sorted
out.I am thinking of downgrading from windows vista home premium to win xp
pro.I believe you can download win xp with the same id number of vista as
microsoft allows it.Can any one help,am going crazy,tried everything possible
but nothing seems to work
mpn

"JR" wrote:

> On startup, windows states that my "user profile has not loaded correctly,"
> and gives me a temporary user profile. All of my email settings, personal
> preferences, etc are gone from their programs. How do I get all my settings
> back???
> Thanks.

Reply With Quote
  #8 (permalink)  
Old 11-11-2007
mpn
 

Posts: n/a
RE: User Profile has not loaded Correctly...
same problem here.tried all things suggested but seems ,it is of no use.Hope
microsoft can come up with some remedy.Some one suggested increasing ram to 2
gb.Any ideas/
mpn

"JG" wrote:

> "GS" wrote:
>
> > Same problem here. I am a local user not on a corporate network. Pops up
> > everytime.

>
> I am also experiencing the problem and have not been able to find or recover
> my data that was on my desktop or in the Documents folder. I am running Vista
> Home Premium. The funny thing is that the Recycle Bin is still full of all
> the items I had thrown away prior to the issue.
>
> Any help would appreciated...Microsoft?

Reply With Quote
  #9 (permalink)  
Old 01-28-2008
MML
 

Posts: n/a
Re: User Profile has not loaded Correctly...

I have this same problem with my Vista Home Premium. I tried looking for
the found folder, but couldn't find it. Right now each time I restart my
profile does not load correctly. Is there a way to correct this?


> "JG" wrote:
> Try this...
> 1. Change your Folder options to "Show hidden files or folders"
> 2. Look for a hidden file named found.000 off of your c: drive.
> drill down into that folder and you will find the found.000 folder.
> In that folder should be your original or most recently used user

profiles.
>
> 3. Now just copy over that profile into the c:\users folder and

reboot.
> You may have to repoint some of your desktop shortcuts ,reset up your
> printers,
> and reconfigure your PDA as well.



--
MML
http://www.techtalkz.com - Technology and Computer Troubleshooting Forums

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
User profile not loaded correctly Qu0ll microsoft.public.windows.vista.general 0 05-29-2007 03:38
User Profile Bad if this user is not first user logged onto Vista Tom microsoft.public.windows.vista.administration accounts passwords 1 05-14-2007 03:11
Your user profile was not loaded correctly! error message at login =?Utf-8?B?T25uaWU=?= microsoft.public.windows.vista.general 0 04-05-2007 00:28
User Profile KELLIE GREEN microsoft.public.windows.vista.mail 1 03-07-2007 19:49
RE: User Profile not loaded correctly =?Utf-8?B?WUxv?= microsoft.public.windows.vista.administration accounts passwords 2 02-28-2007 14:10




All times are GMT +1. The time now is 05:19.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120