Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Bug in account name?

microsoft.public.windows.vista.administration accounts passwords






Speedup My PC
Reply
  #1 (permalink)  
Old 07-03-2007
crapit
 

Posts: n/a
Bug in account name?
The factory default account name for my notebook for vista business
edition is lenovo. I change it to jenovo. but when I select user
profile. it show jenovo\lenovo. It this a bug?? At the system
properties, under computer name tab, from network ID, I change to "this
is a home computer, not part of a business network". Upon restart, it
default back to "computer is part of a business network, used to connect
other computers at work"
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-04-2007
Andy Mc
 

Posts: n/a
RE: Bug in account name?
"Jenovo" may be the computers name, depending on where you look you may find
account names listed as "computername\username" rather than just the
username. This is standard so i don't think it is a bug...

BTW: To check your computer name open "System Properties", goto the Computer
Name tab and read the textbox labeled name.

"crapit" wrote:

> The factory default account name for my notebook for vista business
> edition is lenovo. I change it to jenovo. but when I select user
> profile. it show jenovo\lenovo. It this a bug?? At the system
> properties, under computer name tab, from network ID, I change to "this
> is a home computer, not part of a business network". Upon restart, it
> default back to "computer is part of a business network, used to connect
> other computers at work"
>

Reply With Quote
  #3 (permalink)  
Old 07-04-2007
Andy Mc
 

Posts: n/a
RE: Bug in account name?
"Jenovo" may be the computers name, depending on where you look you may find
account names listed as "computername\username" rather than just the
username. This is standard so i don't think it is a bug...

BTW: To double check your computer name open "System Properties", goto the
Computer Name tab and read the line that starts "Full computer name".

"crapit" wrote:

> The factory default account name for my notebook for vista business
> edition is lenovo. I change it to jenovo. but when I select user
> profile. it show jenovo\lenovo. It this a bug?? At the system
> properties, under computer name tab, from network ID, I change to "this
> is a home computer, not part of a business network". Upon restart, it
> default back to "computer is part of a business network, used to connect
> other computers at work"
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
annoying bug in Adjust Visual Effects in standard user account.fix GT microsoft.public.windows.vista.general 1 07-01-2007 12:48
annoying bug in Adjust Visual Effects in standard user account.fix GT microsoft.public.windows.vista.music pictures video 0 06-30-2007 03:42
Bug: Adobe Reader 8.0 Fails To Install When Logged In As The Built In Administrator Account. microsoft.public.windows.vista.general 3 03-28-2007 13:04
BUG: found a bug in Event Viewer - can't rename a personalized vie =?Utf-8?B?QmlsbEQ=?= microsoft.public.windows.vista.general 1 03-15-2007 16:31
Peformance setting bug in standard account. =?Utf-8?B?R1Q=?= microsoft.public.windows.vista.administration accounts passwords 1 02-28-2007 14:12




All times are GMT +1. The time now is 05:07.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120