Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Run as Admnistrator Grayed Out!

microsoft.public.windows.vista.administration accounts passwords






Speedup My PC
Reply
  #1 (permalink)  
Old 06-25-2007
Corey
 

Posts: n/a
Run as Admnistrator Grayed Out!
Hey all,

I need to run programs as administrator(yes im logged on as administrator)
but the option to run them as administrator under the compatibility tab is
grayed out! Iv tried selecting the one under the Shortcut tab but this doest
work. I need to be able to select the one under compatibility!

Can someone please tell me how to do this.

PS: I cant use scheduled Tasks for this because i run a script that starts
itself with programs and i need the program itself to not be running before
the script. So i need this to work!(yes iv tried making the script run as
administrato). So please help me!!

-Corey
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-25-2007
Jimmy Brush
 

Posts: n/a
Re: Run as Admnistrator Grayed Out!
Corey wrote:
> Hey all,
>
> I need to run programs as administrator(yes im logged on as administrator)
> but the option to run them as administrator under the compatibility tab is
> grayed out! Iv tried selecting the one under the Shortcut tab but this doest
> work. I need to be able to select the one under compatibility!
>
> Can someone please tell me how to do this.
>
> PS: I cant use scheduled Tasks for this because i run a script that starts
> itself with programs and i need the program itself to not be running before
> the script. So i need this to work!(yes iv tried making the script run as
> administrato). So please help me!!
>
> -Corey


Hello,

Try this and see if it works:

- Click start
- Type: regedit
- Press enter
- In the left, browse to: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows
NT\CurrentVersion\AppCompatFlags\Layers
- Make sure the layers folder is selected
- In the right, right-click a blank white area, click new, click string
value
- For the name of the value, type in the full path to the .exe file.
(e.g., c:\program files\myfile.exe)
- Double-click the item you just created
- For the value data, type: RUNASADMIN
- Click OK

--
-JB
Microsoft MVP - Windows Shell/User
Windows Vista Support FAQ - http://www.jimmah.com/vista/
Reply With Quote
  #3 (permalink)  
Old 06-25-2007
Corey
 

Posts: n/a
Re: Run as Admnistrator Grayed Out!


"Jimmy Brush" wrote:

> Corey wrote:
> > Hey all,
> >
> > I need to run programs as administrator(yes im logged on as administrator)
> > but the option to run them as administrator under the compatibility tab is
> > grayed out! Iv tried selecting the one under the Shortcut tab but this doest
> > work. I need to be able to select the one under compatibility!
> >
> > Can someone please tell me how to do this.
> >
> > PS: I cant use scheduled Tasks for this because i run a script that starts
> > itself with programs and i need the program itself to not be running before
> > the script. So i need this to work!(yes iv tried making the script run as
> > administrato). So please help me!!
> >
> > -Corey

>
> Hello,
>
> Try this and see if it works:
>
> - Click start
> - Type: regedit
> - Press enter
> - In the left, browse to: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows
> NT\CurrentVersion\AppCompatFlags\Layers
> - Make sure the layers folder is selected
> - In the right, right-click a blank white area, click new, click string
> value
> - For the name of the value, type in the full path to the .exe file.
> (e.g., c:\program files\myfile.exe)
> - Double-click the item you just created
> - For the value data, type: RUNASADMIN
> - Click OK
>
> --
> -JB
> Microsoft MVP - Windows Shell/User
> Windows Vista Support FAQ - http://www.jimmah.com/vista/
> It wont let me type in the value data section.

Reply With Quote
  #4 (permalink)  
Old 06-25-2007
Corey
 

Posts: n/a
Re: Run as Admnistrator Grayed Out!
It wont let me type in value data section

"Jimmy Brush" wrote:

> Corey wrote:
> > Hey all,
> >
> > I need to run programs as administrator(yes im logged on as administrator)
> > but the option to run them as administrator under the compatibility tab is
> > grayed out! Iv tried selecting the one under the Shortcut tab but this doest
> > work. I need to be able to select the one under compatibility!
> >
> > Can someone please tell me how to do this.
> >
> > PS: I cant use scheduled Tasks for this because i run a script that starts
> > itself with programs and i need the program itself to not be running before
> > the script. So i need this to work!(yes iv tried making the script run as
> > administrato). So please help me!!
> >
> > -Corey

>
> Hello,
>
> Try this and see if it works:
>
> - Click start
> - Type: regedit
> - Press enter
> - In the left, browse to: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows
> NT\CurrentVersion\AppCompatFlags\Layers
> - Make sure the layers folder is selected
> - In the right, right-click a blank white area, click new, click string
> value
> - For the name of the value, type in the full path to the .exe file.
> (e.g., c:\program files\myfile.exe)
> - Double-click the item you just created
> - For the value data, type: RUNASADMIN
> - Click OK
>
> --
> -JB
> Microsoft MVP - Windows Shell/User
> Windows Vista Support FAQ - http://www.jimmah.com/vista/
>

Reply With Quote
  #5 (permalink)  
Old 06-25-2007
Corey
 

Posts: n/a
Re: Run as Admnistrator Grayed Out!
EDIT: i cant type there but it says 0000

"Corey" wrote:

> It wont let me type in value data section
>
> "Jimmy Brush" wrote:
>
> > Corey wrote:
> > > Hey all,
> > >
> > > I need to run programs as administrator(yes im logged on as administrator)
> > > but the option to run them as administrator under the compatibility tab is
> > > grayed out! Iv tried selecting the one under the Shortcut tab but this doest
> > > work. I need to be able to select the one under compatibility!
> > >
> > > Can someone please tell me how to do this.
> > >
> > > PS: I cant use scheduled Tasks for this because i run a script that starts
> > > itself with programs and i need the program itself to not be running before
> > > the script. So i need this to work!(yes iv tried making the script run as
> > > administrato). So please help me!!
> > >
> > > -Corey

> >
> > Hello,
> >
> > Try this and see if it works:
> >
> > - Click start
> > - Type: regedit
> > - Press enter
> > - In the left, browse to: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows
> > NT\CurrentVersion\AppCompatFlags\Layers
> > - Make sure the layers folder is selected
> > - In the right, right-click a blank white area, click new, click string
> > value
> > - For the name of the value, type in the full path to the .exe file.
> > (e.g., c:\program files\myfile.exe)
> > - Double-click the item you just created
> > - For the value data, type: RUNASADMIN
> > - Click OK
> >
> > --
> > -JB
> > Microsoft MVP - Windows Shell/User
> > Windows Vista Support FAQ - http://www.jimmah.com/vista/
> >

Reply With Quote
  #6 (permalink)  
Old 06-25-2007
Corey
 

Posts: n/a
Re: Run as Admnistrator Grayed Out!
Sorry

EDIT AGAIN(hehe) I was in the wrong thing i can type and i did that but it
didnt work is the name suppose to have a ab next to it?

"Corey" wrote:

> EDIT: i cant type there but it says 0000
>
> "Corey" wrote:
>
> > It wont let me type in value data section
> >
> > "Jimmy Brush" wrote:
> >
> > > Corey wrote:
> > > > Hey all,
> > > >
> > > > I need to run programs as administrator(yes im logged on as administrator)
> > > > but the option to run them as administrator under the compatibility tab is
> > > > grayed out! Iv tried selecting the one under the Shortcut tab but this doest
> > > > work. I need to be able to select the one under compatibility!
> > > >
> > > > Can someone please tell me how to do this.
> > > >
> > > > PS: I cant use scheduled Tasks for this because i run a script that starts
> > > > itself with programs and i need the program itself to not be running before
> > > > the script. So i need this to work!(yes iv tried making the script run as
> > > > administrato). So please help me!!
> > > >
> > > > -Corey
> > >
> > > Hello,
> > >
> > > Try this and see if it works:
> > >
> > > - Click start
> > > - Type: regedit
> > > - Press enter
> > > - In the left, browse to: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows
> > > NT\CurrentVersion\AppCompatFlags\Layers
> > > - Make sure the layers folder is selected
> > > - In the right, right-click a blank white area, click new, click string
> > > value
> > > - For the name of the value, type in the full path to the .exe file.
> > > (e.g., c:\program files\myfile.exe)
> > > - Double-click the item you just created
> > > - For the value data, type: RUNASADMIN
> > > - Click OK
> > >
> > > --
> > > -JB
> > > Microsoft MVP - Windows Shell/User
> > > Windows Vista Support FAQ - http://www.jimmah.com/vista/
> > >

Reply With Quote
  #7 (permalink)  
Old 06-26-2007
Jimmy Brush
 

Posts: n/a
Re: Run as Admnistrator Grayed Out!


It should look something like this

http://www.jimmah.com/images/runasadmin.jpg

--
-JB
Microsoft MVP - Windows Shell/User
Windows Vista Support FAQ - http://www.jimmah.com/vista/
Reply With Quote
  #8 (permalink)  
Old 06-27-2007
Corey
 

Posts: n/a
Re: Run as Admnistrator Grayed Out!
yes it looks like that but it didnt work

any other suggestions?


"Jimmy Brush" wrote:

>
>
> It should look something like this
>
> http://www.jimmah.com/images/runasadmin.jpg
>
> --
> -JB
> Microsoft MVP - Windows Shell/User
> Windows Vista Support FAQ - http://www.jimmah.com/vista/
>

Reply With Quote
  #9 (permalink)  
Old 06-30-2007
Corey
 

Posts: n/a
Re: Run as Admnistrator Grayed Out!
Problem Solved

"Corey" wrote:

> yes it looks like that but it didnt work
>
> any other suggestions?
>
>
> "Jimmy Brush" wrote:
>
> >
> >
> > It should look something like this
> >
> > http://www.jimmah.com/images/runasadmin.jpg
> >
> > --
> > -JB
> > Microsoft MVP - Windows Shell/User
> > Windows Vista Support FAQ - http://www.jimmah.com/vista/
> >

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
DCOMCNFG Items are grayed out? Gerry Hickman microsoft.public.windows.vista.security 2 06-09-2010 20:29
Can't change dep settings, all grayed out =?Utf-8?B?S2Vubnk=?= microsoft.public.windows.vista.general 5 05-09-2008 00:47
privilege level grayed out? robb5001 microsoft.public.windows.vista.administration accounts passwords 0 05-20-2007 22:59
system icon checkboxes grayed out =?Utf-8?B?c2hhd253?= microsoft.public.windows.vista.performance maintenance 3 03-04-2007 02:27
formatting bar grayed out Patti Babcock microsoft.public.windows.vista.mail 1 02-08-2007 23:51




All times are GMT +1. The time now is 11:06.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120