Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Help & Support Section

microsoft.public.windows.vista.administration accounts passwords






Speedup My PC
Reply
  #1 (permalink)  
Old 02-28-2007
=?Utf-8?B?YWpraW5nYm9sdA==?=
 

Posts: n/a
Help & Support Section
When i click the Help and Support Button in the start menu it trys to load
however i get an error message saying Internet Explorer cannot download /
from help.

I also have a blank help and support window and a download box waiting for
me to click ok on the error message and then when i do everything closes.

If anyone can think of a fix would be much apreciated.

Many thanks
Alex
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-28-2007
Ramesh, MS-MVP
 

Posts: n/a
Re: Help & Support Section
Alex,

Apply the .xml file association fix from here:
http://community.zdnet.co.uk/blog/0,...331855b,00.htm

--
Regards,

Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
Windows® Troubleshooting http://www.winhelponline.com


"ajkingbolt" <ajkingbolt@discussions.microsoft.com> wrote in message news:BF980B7E-1EA2-4A3E-BBDC-C208329630B5@microsoft.com...
When i click the Help and Support Button in the start menu it trys to load
however i get an error message saying Internet Explorer cannot download /
from help.

I also have a blank help and support window and a download box waiting for
me to click ok on the error message and then when i do everything closes.

If anyone can think of a fix would be much apreciated.

Many thanks
Alex
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista OpenGL Support =?Utf-8?B?RnV0b3R0YQ==?= microsoft.public.windows.vista.games 2 02-28-2007 14:09




All times are GMT +1. The time now is 16:56.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120