Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

security enabled wireless networks

microsoft.public.windows.vista.administration accounts passwords






Speedup My PC
Reply
  #1 (permalink)  
Old 06-19-2007
CrossMax
 

Posts: n/a
security enabled wireless networks
not able to access security enabled wireless networks even with the security
password or pharse. In Vista Explorer when trying to connect to a network it
lists the network but in the listing description it says,"the settings on
this computer do not match the network settings on this network". How do I
enable access to the network?
I can connect wirlessly to un-secure networks no problem.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-27-2007
Christopher Norris
 

Posts: n/a
Re: security enabled wireless networks
I have had clients with this issue before. Now the question is do you have
WEP or WPA, and if you don't know I may suggest connecting your laptop/pc
(w/wireless) to the router via wire. After you have done this log into your
router, and under where it would hold your wireless security settings, if
its WEP or WPA it will display the key hex, copy that key and paste that to
where Windows Vista is asking for the security key. It may not be the
phrase. You are looking for a key that will be a mixture of letters and
numbers.

Good Luck.

"CrossMax" <CrossMax@discussions.microsoft.com> wrote in message
news:54866BF7-F26F-4203-BE40-BC235A67106A@microsoft.com...
> not able to access security enabled wireless networks even with the
> security
> password or pharse. In Vista Explorer when trying to connect to a network
> it
> lists the network but in the listing description it says,"the settings on
> this computer do not match the network settings on this network". How do I
> enable access to the network?
> I can connect wirlessly to un-secure networks no problem.


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Wireless Connection only Enabled after logon Greg microsoft.public.windows.vista.networking sharing 3 05-17-2007 03:59
Continuously swapping between wireless networks Maarten microsoft.public.windows.vista.networking sharing 1 05-09-2007 19:38
Manage Wireless Networks =?Utf-8?B?TWFyaw==?= microsoft.public.windows.vista.networking sharing 1 05-04-2007 15:23
Security World: Deep security on wireless carrier networks with Network Shield Steve Security News 0 05-02-2007 12:44
too many wireless networks =?Utf-8?B?a2VyaQ==?= microsoft.public.windows.vista.general 0 03-01-2007 15:47




All times are GMT +1. The time now is 06:55.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120