Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

WLan Service Will Not Start

microsoft.public.windows.vista.administration accounts passwords






Speedup My PC
Reply
  #1 (permalink)  
Old 05-23-2007
Cameron
 

Posts: n/a
WLan Service Will Not Start
The wireless capabilities of my Vista laptop recently stopped working and
after some investigation I found that the WLan service was not running.
After several failed attempts at starting it, I went looking for more
information and found the following int he Event log:

"The WLAN AutoConfig service terminated with the following error:
WLAN AutoConfig is not a valid Win32 application."

I also got the following detail at the command line:

C:\Windows\system32>sc query Wlansvc

SERVICE_NAME: Wlansvc
TYPE : 20 WIN32_SHARE_PROCESS
STATE : 1 STOPPED
WIN32_EXIT_CODE : 193 (0xc1)
SERVICE_EXIT_CODE : 0 (0x0)
CHECKPOINT : 0x0
WAIT_HINT : 0x0

Anyone have any ideas what may be going on here? Are there additional logs
I can look at? Perhaps some file permissions I can check? I attempted going
back to a previous restore point but it looks like the earliest one available
to me has this same problem.

Suggestions?

-Cameron
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
WLan Service Will Not Start Cameron microsoft.public.windows.vista.networking sharing 3 08-15-2007 11:32
Superfetch Service Won't Start =?Utf-8?B?U3RldmUgRm94b24=?= microsoft.public.windows.vista.performance maintenance 8 04-01-2007 01:16
about wlan service of vista securelee microsoft.public.windows.vista.networking sharing 0 03-19-2007 03:46
WLAN Service Cristiano Boschi microsoft.public.windows.vista.general 2 03-07-2007 20:14
WLAN Service Cristiano Boschi microsoft.public.windows.vista hardware devices 0 01-10-2007 22:42




All times are GMT +1. The time now is 14:06.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120