Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Manage accounts problems

microsoft.public.windows.vista.administration accounts passwords






Speedup My PC
Reply
  #1 (permalink)  
Old 05-14-2007
Markmc555
 

Posts: n/a
Manage accounts problems
I have been trying to create a new account & delete the current one I'm
using. Problem is when I try to manage my accounts I get a blank window and
none of the accounts on my system show up at all, not even an option to turn
the guest account on.

Trying it on a non administrator account makes no difference it just refuses
to show anything but a blank window.

Is there any other way to delete a user or any suggestions on how to fix
this??

Thanks
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-16-2007
Darrell Gorter[MSFT]
 

Posts: n/a
RE: Manage accounts problems
Hello ,
Does it happen in Safe Mode as well?

Can you open and elevated CMD prompt? ( right-click on cmd prompt and run
as administrator)
Then run net user /?
This allows you to delete and add user accounts.

Thanks,
Darrell Gorter[MSFT]

This posting is provided "AS IS" with no warranties, and confers no rights
--------------------
|>Thread-Topic: Manage accounts problems
|>thread-index: AceWZGlbz+u+z93hR+ui0LZfxNTdhg==
|>X-WBNR-Posting-Host: 90.199.181.206
|>From: =?Utf-8?B?TWFya21jNTU1?= <Markmc555@discussions.microsoft.com>
|>Subject: Manage accounts problems
|>Date: Mon, 14 May 2007 13:14:01 -0700
|>Lines: 12
|>Message-ID: <97D0F298-660D-494C-B474-FE9E0CD10697@microsoft.com>
|>MIME-Version: 1.0
|>Content-Type: text/plain;
|> charset="Utf-8"
|>Content-Transfer-Encoding: 7bit
|>X-Newsreader: Microsoft CDO for Windows 2000
|>Content-Class: urn:content-classes:message
|>Importance: normal
|>Priority: normal
|>X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2826
|>Newsgroups:
microsoft.public.windows.vista.administration_acco unts_passwords
|>Path: TK2MSFTNGHUB02.phx.gbl
|>Xref: TK2MSFTNGHUB02.phx.gbl
microsoft.public.windows.vista.administration_acco unts_passwords:2818
|>NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
|>X-Tomcat-NG:
microsoft.public.windows.vista.administration_acco unts_passwords
|>
|>I have been trying to create a new account & delete the current one I'm
|>using. Problem is when I try to manage my accounts I get a blank window
and
|>none of the accounts on my system show up at all, not even an option to
turn
|>the guest account on.
|>
|>Trying it on a non administrator account makes no difference it just
refuses
|>to show anything but a blank window.
|>
|>Is there any other way to delete a user or any suggestions on how to fix
|>this??
|>
|>Thanks
|>

Reply With Quote
  #3 (permalink)  
Old 06-06-2007
lushdog
 

Posts: n/a
Re: Manage accounts problems
I'm having this problem as well with Vista Home Premium and any help
would be much appreciated.

Using the cmd prompt is unacceptable for a normal user.


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Manage Accounts is not showing my users =?Utf-8?B?VmluY2UgV29sZmU=?= microsoft.public.windows.vista.administration accounts passwords 5 06-06-2007 15:12
Manage Wireless Networks =?Utf-8?B?TWFyaw==?= microsoft.public.windows.vista.networking sharing 1 05-04-2007 15:23
Manage network connections ITUser microsoft.public.windows.vista.general 3 03-02-2007 16:04
Problems sending mail to Hotmail based accounts John O. microsoft.public.windows.vista.mail 2 12-18-2006 19:01




All times are GMT +1. The time now is 14:05.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120