Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

"Temporary User Profile" always loads!

microsoft.public.windows.vista.administration accounts passwords






Speedup My PC
Reply
  #1 (permalink)  
Old 04-15-2010
katie88
 

Posts: n/a
"Temporary User Profile" always loads!

Please please can someone help me with this??

The problem started when I decided to do a reboot after installing some
programs.
Since then whenever I log on it takes ages displaying the "welcome"
message, then comes up with the dreaded "preparing your desktop"
message. It then loads a "temporary user profile" and says that any
changes made while logged on to this profile will be lost afterwards,
and to check the event log or contact the network administrator.

I've read heaps about this problem happening to people with vista and
windows 7 (I have vista home ed). It's supposed to be due to a
corrupted profile, and so if you delete the profile in the "regedit"
thing it's supposed to fix itself. Others have also suggested creating
a new account and transferring everything.

I have tried countless restarts, restoring the system, deleting the
user profile (all my stuff is now fully backed up) and creating new
accounts. None of it works - a temporary profile still loads from a
newly created account, and even in safe mode and from the built in
administrator account.

I'm at a total loss as to what to do!!
I use my computer every day for work so you can hopefully imagine how
frustrating this is!

I would be so grateful if someone had an answer!!
Thanks




--
katie88
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-17-2010
John John - MVP
 

Posts: n/a
Re: "Temporary User Profile" always loads!
katie88 wrote:
> Please please can someone help me with this??
>
> The problem started when I decided to do a reboot after installing some
> programs.
> Since then whenever I log on it takes ages displaying the "welcome"
> message, then comes up with the dreaded "preparing your desktop"
> message. It then loads a "temporary user profile" and says that any
> changes made while logged on to this profile will be lost afterwards,
> and to check the event log or contact the network administrator.
>
> I've read heaps about this problem happening to people with vista and
> windows 7 (I have vista home ed). It's supposed to be due to a
> corrupted profile, and so if you delete the profile in the "regedit"
> thing it's supposed to fix itself. Others have also suggested creating
> a new account and transferring everything.
>
> I have tried countless restarts, restoring the system, deleting the
> user profile (all my stuff is now fully backed up) and creating new
> accounts. None of it works - a temporary profile still loads from a
> newly created account, and even in safe mode and from the built in
> administrator account.
>
> I'm at a total loss as to what to do!!
> I use my computer every day for work so you can hopefully imagine how
> frustrating this is!
>
> I would be so grateful if someone had an answer!!


Verify the permissions on the profile directory.

John
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Access denied" error when doing user profile offline sync brothertu microsoft.public.windows.vista.networking sharing 0 08-17-2009 01:59
"Your user profile was not loaded correctly" with roaming profile in AD domain Michael Arm microsoft.public.windows.vista.general 1 12-17-2008 19:38
Vista Home Premium - Single User Profile - "user profile cannot be loaded" tch8102 microsoft.public.windows.vista.administration accounts passwords 15 08-07-2008 00:56
Unable to Login due to "User Profile Service" failure Kamlesh Rao microsoft.public.windows.vista.administration accounts passwords 6 02-27-2008 22:18
Vista Upgrade fails at "Gathering Files" when two users share the same user profile (ProfileImagePath). Message: "the upgrade was cancelled". Carl Farrington microsoft.public.windows.vista.installation setup 4 10-24-2007 08:26




All times are GMT +1. The time now is 23:04.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120