Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Not having the correct permission

microsoft.public.windows.vista.administration accounts passwords






Speedup My PC
Reply
  #1 (permalink)  
Old 05-09-2007
Hoso
 

Posts: n/a
Not having the correct permission
I just installed Vista from XP, and i had several important files hidden on
my computer. I didn't unhide them when i transfered them over into a
seperate hard drive, and i then tried copying the folder back into my main
drive, but it won't let me, it won't even let me open the files. It keeps
saying i need administrator permission to do this, so i grant it, and it
keeps telling me that i don't have the permission to do this, what should i
do, these are some important files that i need.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-09-2007
Mike Bernstein
 

Posts: n/a
Re: Not having the correct permission
I am just guessing but it may have to do with 'ownership'. If you run
Windows Explorer as Administrator and investigate the security of the
folder. Click Advanced and the Owner tab. You should be able to change
ownership to yourself ('Administrators' if you are one). You should also
ensure that you have full control over the folder, sub-folders and files. If
you have full control and ownership, you should be able to do whatever you
want with the folder.

Mike Bernstein

"Hoso" <Hoso@discussions.microsoft.com> wrote in message
news:A6336624-1A3D-4503-836F-AD70DC5FF0B3@microsoft.com...
>I just installed Vista from XP, and i had several important files hidden on
> my computer. I didn't unhide them when i transfered them over into a
> seperate hard drive, and i then tried copying the folder back into my main
> drive, but it won't let me, it won't even let me open the files. It keeps
> saying i need administrator permission to do this, so i grant it, and it
> keeps telling me that i don't have the permission to do this, what should
> i
> do, these are some important files that i need.


Reply With Quote
  #3 (permalink)  
Old 05-14-2007
wejii
 

Posts: n/a
RE: Not having the correct permission
I have the same problem as Hoso. I tried to go into safe mode and logon as
Administrator, but the only login option is my own. There is no Administrator
button. How do I login as Administrator?

"Hoso" wrote:

> I just installed Vista from XP, and i had several important files hidden on
> my computer. I didn't unhide them when i transfered them over into a
> seperate hard drive, and i then tried copying the folder back into my main
> drive, but it won't let me, it won't even let me open the files. It keeps
> saying i need administrator permission to do this, so i grant it, and it
> keeps telling me that i don't have the permission to do this, what should i
> do, these are some important files that i need.

Reply With Quote
  #4 (permalink)  
Old 05-15-2007
Ronnie Vernon MVP
 

Posts: n/a
Re: Not having the correct permission
Wejii

If you start in Safe Mode and the built-in administrator account does not
appear, this means that your account IS an administrator. Log onto the
system in normal mode and click Start. Click the account picture at the
top/right of the start menu. This should show your account and show whether
it is a Standard account or an Administrator account.

If you have an administrator account please post back with the exact problem
you are having with copying files.

--

Ronnie Vernon
Microsoft MVP
Windows Shell/User


"wejii" <wejii@discussions.microsoft.com> wrote in message
news:4E650030-0342-47D8-8BED-A800F0957EDF@microsoft.com...
>I have the same problem as Hoso. I tried to go into safe mode and logon as
> Administrator, but the only login option is my own. There is no
> Administrator
> button. How do I login as Administrator?
>
> "Hoso" wrote:
>
>> I just installed Vista from XP, and i had several important files hidden
>> on
>> my computer. I didn't unhide them when i transfered them over into a
>> seperate hard drive, and i then tried copying the folder back into my
>> main
>> drive, but it won't let me, it won't even let me open the files. It
>> keeps
>> saying i need administrator permission to do this, so i grant it, and it
>> keeps telling me that i don't have the permission to do this, what should
>> i
>> do, these are some important files that i need.


Reply With Quote
  #5 (permalink)  
Old 05-16-2007
wejii
 

Posts: n/a
Re: Not having the correct permission
I realize I am an Administrator, the computer says I am, but still it won't
let me access some files such as my Quicken.qdf. I can't open my documents
folder among others. It sticks its tongue out at me and says I don't have
proper permissions. I tried to add my account to the Administrators group
using MMC, but was not allowed because this version ( Home Premium) does not
have that capability.

"Ronnie Vernon MVP" wrote:

> Wejii
>
> If you start in Safe Mode and the built-in administrator account does not
> appear, this means that your account IS an administrator. Log onto the
> system in normal mode and click Start. Click the account picture at the
> top/right of the start menu. This should show your account and show whether
> it is a Standard account or an Administrator account.
>
> If you have an administrator account please post back with the exact problem
> you are having with copying files.
>
> --
>
> Ronnie Vernon
> Microsoft MVP
> Windows Shell/User
>
>
> "wejii" <wejii@discussions.microsoft.com> wrote in message
> news:4E650030-0342-47D8-8BED-A800F0957EDF@microsoft.com...
> >I have the same problem as Hoso. I tried to go into safe mode and logon as
> > Administrator, but the only login option is my own. There is no
> > Administrator
> > button. How do I login as Administrator?
> >
> > "Hoso" wrote:
> >
> >> I just installed Vista from XP, and i had several important files hidden
> >> on
> >> my computer. I didn't unhide them when i transfered them over into a
> >> seperate hard drive, and i then tried copying the folder back into my
> >> main
> >> drive, but it won't let me, it won't even let me open the files. It
> >> keeps
> >> saying i need administrator permission to do this, so i grant it, and it
> >> keeps telling me that i don't have the permission to do this, what should
> >> i
> >> do, these are some important files that i need.

>

Reply With Quote
  #6 (permalink)  
Old 05-16-2007
Ronnie Vernon MVP
 

Posts: n/a
Re: Not having the correct permission
Wejii

Adding your account to the administrators group would not help, because it
is already a member of that group.

You need to check with the Quicken people and inquire about Vista compatible
updates for your version of Quicken. If this program was compatible with
Vista, it would be asking for administrator privileges.

If you are trying to open the "My Documents" folder and failing, it's
because this is not a folder, it's just a Junction which is used to help
legacy programs find the new location for "My Documents" in Vista.

The new location is C:\Users\username\Documents.

--

Ronnie Vernon
Microsoft MVP
Windows Shell/User


"wejii" <wejii@discussions.microsoft.com> wrote in message
news:ADD520C4-C55C-4976-8B66-1031D040E617@microsoft.com...
>I realize I am an Administrator, the computer says I am, but still it won't
> let me access some files such as my Quicken.qdf. I can't open my documents
> folder among others. It sticks its tongue out at me and says I don't have
> proper permissions. I tried to add my account to the Administrators group
> using MMC, but was not allowed because this version ( Home Premium) does
> not
> have that capability.
>
> "Ronnie Vernon MVP" wrote:
>
>> Wejii
>>
>> If you start in Safe Mode and the built-in administrator account does not
>> appear, this means that your account IS an administrator. Log onto the
>> system in normal mode and click Start. Click the account picture at the
>> top/right of the start menu. This should show your account and show
>> whether
>> it is a Standard account or an Administrator account.
>>
>> If you have an administrator account please post back with the exact
>> problem
>> you are having with copying files.
>>
>> --
>>
>> Ronnie Vernon
>> Microsoft MVP
>> Windows Shell/User
>>
>>
>> "wejii" <wejii@discussions.microsoft.com> wrote in message
>> news:4E650030-0342-47D8-8BED-A800F0957EDF@microsoft.com...
>> >I have the same problem as Hoso. I tried to go into safe mode and logon
>> >as
>> > Administrator, but the only login option is my own. There is no
>> > Administrator
>> > button. How do I login as Administrator?
>> >
>> > "Hoso" wrote:
>> >
>> >> I just installed Vista from XP, and i had several important files
>> >> hidden
>> >> on
>> >> my computer. I didn't unhide them when i transfered them over into a
>> >> seperate hard drive, and i then tried copying the folder back into my
>> >> main
>> >> drive, but it won't let me, it won't even let me open the files. It
>> >> keeps
>> >> saying i need administrator permission to do this, so i grant it, and
>> >> it
>> >> keeps telling me that i don't have the permission to do this, what
>> >> should
>> >> i
>> >> do, these are some important files that i need.

>>


Reply With Quote
  #7 (permalink)  
Old 05-16-2007
wejii
 

Posts: n/a
Re: Not having the correct permission
I also get Access Denied when I try to open the Documents and Settings
folder. It says it is not accessible.

"Ronnie Vernon MVP" wrote:

> Wejii
>
> Adding your account to the administrators group would not help, because it
> is already a member of that group.
>
> You need to check with the Quicken people and inquire about Vista compatible
> updates for your version of Quicken. If this program was compatible with
> Vista, it would be asking for administrator privileges.
>
> If you are trying to open the "My Documents" folder and failing, it's
> because this is not a folder, it's just a Junction which is used to help
> legacy programs find the new location for "My Documents" in Vista.
>
> The new location is C:\Users\username\Documents.
>
> --
>
> Ronnie Vernon
> Microsoft MVP
> Windows Shell/User
>
>
> "wejii" <wejii@discussions.microsoft.com> wrote in message
> news:ADD520C4-C55C-4976-8B66-1031D040E617@microsoft.com...
> >I realize I am an Administrator, the computer says I am, but still it won't
> > let me access some files such as my Quicken.qdf. I can't open my documents
> > folder among others. It sticks its tongue out at me and says I don't have
> > proper permissions. I tried to add my account to the Administrators group
> > using MMC, but was not allowed because this version ( Home Premium) does
> > not
> > have that capability.
> >
> > "Ronnie Vernon MVP" wrote:
> >
> >> Wejii
> >>
> >> If you start in Safe Mode and the built-in administrator account does not
> >> appear, this means that your account IS an administrator. Log onto the
> >> system in normal mode and click Start. Click the account picture at the
> >> top/right of the start menu. This should show your account and show
> >> whether
> >> it is a Standard account or an Administrator account.
> >>
> >> If you have an administrator account please post back with the exact
> >> problem
> >> you are having with copying files.
> >>
> >> --
> >>
> >> Ronnie Vernon
> >> Microsoft MVP
> >> Windows Shell/User
> >>
> >>
> >> "wejii" <wejii@discussions.microsoft.com> wrote in message
> >> news:4E650030-0342-47D8-8BED-A800F0957EDF@microsoft.com...
> >> >I have the same problem as Hoso. I tried to go into safe mode and logon
> >> >as
> >> > Administrator, but the only login option is my own. There is no
> >> > Administrator
> >> > button. How do I login as Administrator?
> >> >
> >> > "Hoso" wrote:
> >> >
> >> >> I just installed Vista from XP, and i had several important files
> >> >> hidden
> >> >> on
> >> >> my computer. I didn't unhide them when i transfered them over into a
> >> >> seperate hard drive, and i then tried copying the folder back into my
> >> >> main
> >> >> drive, but it won't let me, it won't even let me open the files. It
> >> >> keeps
> >> >> saying i need administrator permission to do this, so i grant it, and
> >> >> it
> >> >> keeps telling me that i don't have the permission to do this, what
> >> >> should
> >> >> i
> >> >> do, these are some important files that i need.
> >>

>

Reply With Quote
  #8 (permalink)  
Old 05-16-2007
wejii
 

Posts: n/a
Re: Not having the correct permission
Also, I am able to copy my qdf file from a backup to the desktop and use it
that way, so Quicken does work. My original file is located in Documents and
Settings.

"Ronnie Vernon MVP" wrote:

> Wejii
>
> Adding your account to the administrators group would not help, because it
> is already a member of that group.
>
> You need to check with the Quicken people and inquire about Vista compatible
> updates for your version of Quicken. If this program was compatible with
> Vista, it would be asking for administrator privileges.
>
> If you are trying to open the "My Documents" folder and failing, it's
> because this is not a folder, it's just a Junction which is used to help
> legacy programs find the new location for "My Documents" in Vista.
>
> The new location is C:\Users\username\Documents.
>
> --
>
> Ronnie Vernon
> Microsoft MVP
> Windows Shell/User
>
>
> "wejii" <wejii@discussions.microsoft.com> wrote in message
> news:ADD520C4-C55C-4976-8B66-1031D040E617@microsoft.com...
> >I realize I am an Administrator, the computer says I am, but still it won't
> > let me access some files such as my Quicken.qdf. I can't open my documents
> > folder among others. It sticks its tongue out at me and says I don't have
> > proper permissions. I tried to add my account to the Administrators group
> > using MMC, but was not allowed because this version ( Home Premium) does
> > not
> > have that capability.
> >
> > "Ronnie Vernon MVP" wrote:
> >
> >> Wejii
> >>
> >> If you start in Safe Mode and the built-in administrator account does not
> >> appear, this means that your account IS an administrator. Log onto the
> >> system in normal mode and click Start. Click the account picture at the
> >> top/right of the start menu. This should show your account and show
> >> whether
> >> it is a Standard account or an Administrator account.
> >>
> >> If you have an administrator account please post back with the exact
> >> problem
> >> you are having with copying files.
> >>
> >> --
> >>
> >> Ronnie Vernon
> >> Microsoft MVP
> >> Windows Shell/User
> >>
> >>
> >> "wejii" <wejii@discussions.microsoft.com> wrote in message
> >> news:4E650030-0342-47D8-8BED-A800F0957EDF@microsoft.com...
> >> >I have the same problem as Hoso. I tried to go into safe mode and logon
> >> >as
> >> > Administrator, but the only login option is my own. There is no
> >> > Administrator
> >> > button. How do I login as Administrator?
> >> >
> >> > "Hoso" wrote:
> >> >
> >> >> I just installed Vista from XP, and i had several important files
> >> >> hidden
> >> >> on
> >> >> my computer. I didn't unhide them when i transfered them over into a
> >> >> seperate hard drive, and i then tried copying the folder back into my
> >> >> main
> >> >> drive, but it won't let me, it won't even let me open the files. It
> >> >> keeps
> >> >> saying i need administrator permission to do this, so i grant it, and
> >> >> it
> >> >> keeps telling me that i don't have the permission to do this, what
> >> >> should
> >> >> i
> >> >> do, these are some important files that i need.
> >>

>

Reply With Quote
  #9 (permalink)  
Old 05-16-2007
wejii
 

Posts: n/a
Re: Not having the correct permission
Somthing just clicked inside my head this morning. I went to each folder I
was having trouble with, took ownership, and now it works. Thanks for your
help.

"Ronnie Vernon MVP" wrote:

> Wejii
>
> Adding your account to the administrators group would not help, because it
> is already a member of that group.
>
> You need to check with the Quicken people and inquire about Vista compatible
> updates for your version of Quicken. If this program was compatible with
> Vista, it would be asking for administrator privileges.
>
> If you are trying to open the "My Documents" folder and failing, it's
> because this is not a folder, it's just a Junction which is used to help
> legacy programs find the new location for "My Documents" in Vista.
>
> The new location is C:\Users\username\Documents.
>
> --
>
> Ronnie Vernon
> Microsoft MVP
> Windows Shell/User
>
>
> "wejii" <wejii@discussions.microsoft.com> wrote in message
> news:ADD520C4-C55C-4976-8B66-1031D040E617@microsoft.com...
> >I realize I am an Administrator, the computer says I am, but still it won't
> > let me access some files such as my Quicken.qdf. I can't open my documents
> > folder among others. It sticks its tongue out at me and says I don't have
> > proper permissions. I tried to add my account to the Administrators group
> > using MMC, but was not allowed because this version ( Home Premium) does
> > not
> > have that capability.
> >
> > "Ronnie Vernon MVP" wrote:
> >
> >> Wejii
> >>
> >> If you start in Safe Mode and the built-in administrator account does not
> >> appear, this means that your account IS an administrator. Log onto the
> >> system in normal mode and click Start. Click the account picture at the
> >> top/right of the start menu. This should show your account and show
> >> whether
> >> it is a Standard account or an Administrator account.
> >>
> >> If you have an administrator account please post back with the exact
> >> problem
> >> you are having with copying files.
> >>
> >> --
> >>
> >> Ronnie Vernon
> >> Microsoft MVP
> >> Windows Shell/User
> >>
> >>
> >> "wejii" <wejii@discussions.microsoft.com> wrote in message
> >> news:4E650030-0342-47D8-8BED-A800F0957EDF@microsoft.com...
> >> >I have the same problem as Hoso. I tried to go into safe mode and logon
> >> >as
> >> > Administrator, but the only login option is my own. There is no
> >> > Administrator
> >> > button. How do I login as Administrator?
> >> >
> >> > "Hoso" wrote:
> >> >
> >> >> I just installed Vista from XP, and i had several important files
> >> >> hidden
> >> >> on
> >> >> my computer. I didn't unhide them when i transfered them over into a
> >> >> seperate hard drive, and i then tried copying the folder back into my
> >> >> main
> >> >> drive, but it won't let me, it won't even let me open the files. It
> >> >> keeps
> >> >> saying i need administrator permission to do this, so i grant it, and
> >> >> it
> >> >> keeps telling me that i don't have the permission to do this, what
> >> >> should
> >> >> i
> >> >> do, these are some important files that i need.
> >>

>

Reply With Quote
  #10 (permalink)  
Old 05-16-2007
Mark Bourne
 

Posts: n/a
Re: Not having the correct permission
wejii wrote:
> I also get Access Denied when I try to open the Documents and Settings
> folder. It says it is not accessible.


The "Documents and Settings" folder is another junction, like Ronnie
described for the "My Documents" folder. These folders don't really
exist as such, which is why even an admin can't access them, but they
redirect legacy programs which try accessing them to the new locations.
The "access denied" message when you try opening a junction is rather
confusing though - it might be nicer if it either said "This is a
junction, please go to ..." or just took you there anyway. Personally I
don't see why they can't behave in a similar way to links, but I'm sure
there's a reason. You should only be able to see junctions if you have
set Explorer to show "protected operating system files".

If you open a command prompt, and type "dir /al c:\" you see that
"C:\Documents and Settings" is a juntion to "C:\Users\" - that is where
you should be looking. Likewise, if you type "dire /al
C:\Users\<YourUserName>\" you see a load more of these juntions.

You should be able to open C:\Users\YourUserName\Documents, as Ronnie
described - note that it's not under C:\Documents and Settings\! The
icon on your desktop should take you straight to the right place.


>
> "Ronnie Vernon MVP" wrote:
>
>> Wejii
>>
>> Adding your account to the administrators group would not help, because it
>> is already a member of that group.
>>
>> You need to check with the Quicken people and inquire about Vista compatible
>> updates for your version of Quicken. If this program was compatible with
>> Vista, it would be asking for administrator privileges.
>>
>> If you are trying to open the "My Documents" folder and failing, it's
>> because this is not a folder, it's just a Junction which is used to help
>> legacy programs find the new location for "My Documents" in Vista.
>>
>> The new location is C:\Users\username\Documents.
>>
>> --
>>
>> Ronnie Vernon
>> Microsoft MVP
>> Windows Shell/User
>>
>>
>> "wejii" <wejii@discussions.microsoft.com> wrote in message
>> news:ADD520C4-C55C-4976-8B66-1031D040E617@microsoft.com...
>>> I realize I am an Administrator, the computer says I am, but still it won't
>>> let me access some files such as my Quicken.qdf. I can't open my documents
>>> folder among others. It sticks its tongue out at me and says I don't have
>>> proper permissions. I tried to add my account to the Administrators group
>>> using MMC, but was not allowed because this version ( Home Premium) does
>>> not
>>> have that capability.
>>>
>>> "Ronnie Vernon MVP" wrote:
>>>
>>>> Wejii
>>>>
>>>> If you start in Safe Mode and the built-in administrator account does not
>>>> appear, this means that your account IS an administrator. Log onto the
>>>> system in normal mode and click Start. Click the account picture at the
>>>> top/right of the start menu. This should show your account and show
>>>> whether
>>>> it is a Standard account or an Administrator account.
>>>>
>>>> If you have an administrator account please post back with the exact
>>>> problem
>>>> you are having with copying files.
>>>>
>>>> --
>>>>
>>>> Ronnie Vernon
>>>> Microsoft MVP
>>>> Windows Shell/User
>>>>
>>>>
>>>> "wejii" <wejii@discussions.microsoft.com> wrote in message
>>>> news:4E650030-0342-47D8-8BED-A800F0957EDF@microsoft.com...
>>>>> I have the same problem as Hoso. I tried to go into safe mode and logon
>>>>> as
>>>>> Administrator, but the only login option is my own. There is no
>>>>> Administrator
>>>>> button. How do I login as Administrator?
>>>>>
>>>>> "Hoso" wrote:
>>>>>
>>>>>> I just installed Vista from XP, and i had several important files
>>>>>> hidden
>>>>>> on
>>>>>> my computer. I didn't unhide them when i transfered them over into a
>>>>>> seperate hard drive, and i then tried copying the folder back into my
>>>>>> main
>>>>>> drive, but it won't let me, it won't even let me open the files. It
>>>>>> keeps
>>>>>> saying i need administrator permission to do this, so i grant it, and
>>>>>> it
>>>>>> keeps telling me that i don't have the permission to do this, what
>>>>>> should
>>>>>> i
>>>>>> do, these are some important files that i need.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Spellcheck Does not Correct Errors Alan Foxmore microsoft.public.windows.vista.mail 21 04-26-2008 16:31
can't get server info correct Gary VanderMolen microsoft.public.windows.vista.mail 1 04-10-2007 05:52
Did I buy the correct operating system? =?Utf-8?B?S0lOVFpZ?= microsoft.public.windows.vista.general 8 04-09-2007 03:26
Cannot find correct interface error =?Utf-8?B?Szg2?= microsoft.public.windows.vista.general 0 03-28-2007 00:13
Correct RAM? OT microsoft.public.windows.vista.general 10 02-21-2007 01:35




All times are GMT +1. The time now is 13:43.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120