Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Password Setting

microsoft.public.windows.vista.administration accounts passwords






Speedup My PC
Reply
  #1 (permalink)  
Old 04-27-2007
LWH
 

Posts: n/a
Password Setting
Vista Business User - I want to change the expiration timeframe for my
password - currently set to 42 days. When I get into local policies under
administrative tools I see that the 42 day setting has "greyed out" and I
can't chnage it. Any ideas on how I can make this change?

Thanks.

Larry
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-28-2007
Myweb
 

Posts: n/a
Re: Password Setting
Hello LWH,

Right click the shortcut and use the RUN AS function.

Best regards

Myweb
Disclaimer: This posting is provided "AS IS" with no warranties, and confers
no rights.

> Vista Business User - I want to change the expiration timeframe for my
> password - currently set to 42 days. When I get into local policies
> under administrative tools I see that the 42 day setting has "greyed
> out" and I can't chnage it. Any ideas on how I can make this change?
>
> Thanks.
>
> Larry
>



Reply With Quote
  #3 (permalink)  
Old 04-28-2007
LWH
 

Posts: n/a
Re: Password Setting
Unfortunately, when I right click on "maximum password age" it doesn't give
me the option to "run as" anything. I have full admin rights, and I have run
the Admin Tools as an Administrator.

LWH

"Myweb" wrote:

> Hello LWH,
>
> Right click the shortcut and use the RUN AS function.
>
> Best regards
>
> Myweb
> Disclaimer: This posting is provided "AS IS" with no warranties, and confers
> no rights.
>
> > Vista Business User - I want to change the expiration timeframe for my
> > password - currently set to 42 days. When I get into local policies
> > under administrative tools I see that the 42 day setting has "greyed
> > out" and I can't chnage it. Any ideas on how I can make this change?
> >
> > Thanks.
> >
> > Larry
> >

>
>
>

Reply With Quote
  #4 (permalink)  
Old 04-28-2007
Myweb
 

Posts: n/a
Re: Password Setting
Hello LWH,

Sorry, i mean the shortcut for Local security policy. Bad description from
me.

Best regards

Myweb
Disclaimer: This posting is provided "AS IS" with no warranties, and confers
no rights.

> Unfortunately, when I right click on "maximum password age" it doesn't
> give me the option to "run as" anything. I have full admin rights,
> and I have run the Admin Tools as an Administrator.
>
> LWH
>
> "Myweb" wrote:
>
>> Hello LWH,
>>
>> Right click the shortcut and use the RUN AS function.
>>
>> Best regards
>>
>> Myweb
>> Disclaimer: This posting is provided "AS IS" with no warranties, and
>> confers
>> no rights.
>>> Vista Business User - I want to change the expiration timeframe for
>>> my password - currently set to 42 days. When I get into local
>>> policies under administrative tools I see that the 42 day setting
>>> has "greyed out" and I can't chnage it. Any ideas on how I can make
>>> this change?
>>>
>>> Thanks.
>>>
>>> Larry
>>>



Reply With Quote
  #5 (permalink)  
Old 04-28-2007
LWH
 

Posts: n/a
Re: Password Setting
Thanks for the quck response. When I try to "run as" Administrator the value
I need to change - the 42 days default - still appears greyed out. and I
can't change it. Frustrating. I've tried everything.

Thanks,

Larry

"Myweb" wrote:

> Hello LWH,
>
> Sorry, i mean the shortcut for Local security policy. Bad description from
> me.
>
> Best regards
>
> Myweb
> Disclaimer: This posting is provided "AS IS" with no warranties, and confers
> no rights.
>
> > Unfortunately, when I right click on "maximum password age" it doesn't
> > give me the option to "run as" anything. I have full admin rights,
> > and I have run the Admin Tools as an Administrator.
> >
> > LWH
> >
> > "Myweb" wrote:
> >
> >> Hello LWH,
> >>
> >> Right click the shortcut and use the RUN AS function.
> >>
> >> Best regards
> >>
> >> Myweb
> >> Disclaimer: This posting is provided "AS IS" with no warranties, and
> >> confers
> >> no rights.
> >>> Vista Business User - I want to change the expiration timeframe for
> >>> my password - currently set to 42 days. When I get into local
> >>> policies under administrative tools I see that the 42 day setting
> >>> has "greyed out" and I can't chnage it. Any ideas on how I can make
> >>> this change?
> >>>
> >>> Thanks.
> >>>
> >>> Larry
> >>>

>
>
>

Reply With Quote
  #6 (permalink)  
Old 04-28-2007
Myweb
 

Posts: n/a
Re: Password Setting
Hello LWH,

Is this computer member of a domain? Then it must be set on the policy from
your domain admin.

Best regards

Myweb
Disclaimer: This posting is provided "AS IS" with no warranties, and confers
no rights.

> Thanks for the quck response. When I try to "run as" Administrator
> the value I need to change - the 42 days default - still appears
> greyed out. and I can't change it. Frustrating. I've tried
> everything.
>
> Thanks,
>
> Larry
>
> "Myweb" wrote:
>
>> Hello LWH,
>>
>> Sorry, i mean the shortcut for Local security policy. Bad description
>> from me.
>>
>> Best regards
>>
>> Myweb
>> Disclaimer: This posting is provided "AS IS" with no warranties, and
>> confers
>> no rights.
>>> Unfortunately, when I right click on "maximum password age" it
>>> doesn't give me the option to "run as" anything. I have full admin
>>> rights, and I have run the Admin Tools as an Administrator.
>>>
>>> LWH
>>>
>>> "Myweb" wrote:
>>>
>>>> Hello LWH,
>>>>
>>>> Right click the shortcut and use the RUN AS function.
>>>>
>>>> Best regards
>>>>
>>>> Myweb
>>>> Disclaimer: This posting is provided "AS IS" with no warranties,
>>>> and
>>>> confers
>>>> no rights.
>>>>> Vista Business User - I want to change the expiration timeframe
>>>>> for my password - currently set to 42 days. When I get into local
>>>>> policies under administrative tools I see that the 42 day setting
>>>>> has "greyed out" and I can't chnage it. Any ideas on how I can
>>>>> make this change?
>>>>>
>>>>> Thanks.
>>>>>
>>>>> Larry
>>>>>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Save password setting not retained in Outlook 2007 =?Utf-8?B?QWxsQ2hyb21lZFVw?= microsoft.public.windows.vista.general 4 05-12-2009 05:11
setting up sheilamartin microsoft.public.windows.vista.mail 0 04-26-2007 04:13
Need help setting a password for a drive =?Utf-8?B?U05PV0JPTUI3?= microsoft.public.windows.vista.security 1 04-12-2007 10:34
Just setting up. David Mills microsoft.public.windows.vista.mail 2 03-30-2007 21:01
where is this setting please? A microsoft.public.windows.vista.general 2 03-01-2007 12:22




All times are GMT +1. The time now is 22:17.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120