Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Remote Desktop Settings

microsoft.public.windows.vista.administration accounts passwords






Speedup My PC
Reply
  #1 (permalink)  
Old 04-17-2007
=?Utf-8?B?Um9i?=
 

Posts: n/a
Remote Desktop Settings
When I open the Remote Desktop Connection application, I am able to enter the
IP address of the computer to which I want to connect.

After entering the address, I'm presented with a dialog box that prompts for
my username and password.
My username credentials are already entered in the username box and I can
only change my password.
How can I get the box to not auto-populate my username? Since I connect to
several different clients with different domains and usernames, this is never
of any use to me.

Thanks.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-19-2007
Ramesh, MS-MVP
 

Posts: n/a
Re: Remote Desktop Settings
Hi Rob,

Try running "MSTSC.EXE /Public"

Mstsc:
http://technet2.microsoft.com/Window....mspx?mfr=true

--
Regards,

Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
Windows® Troubleshooting http://www.winhelponline.com


"Rob" <rmfalconer@discussions.microsoft.com> wrote in message news:FB5489CA-A395-4B20-AC1B-CC84264A7618@microsoft.com...
When I open the Remote Desktop Connection application, I am able to enter the
IP address of the computer to which I want to connect.

After entering the address, I'm presented with a dialog box that prompts for
my username and password.
My username credentials are already entered in the username box and I can
only change my password.
How can I get the box to not auto-populate my username? Since I connect to
several different clients with different domains and usernames, this is never
of any use to me.

Thanks.
Reply With Quote
  #3 (permalink)  
Old 06-07-2007
Gary
 

Posts: n/a
RE: Remote Desktop Settings
Solution ..Thanks to abckid...

Go to Start - Run and type "control keymgr.dll". This will give you options
to
Store your credentials for servers. Just Add the IP address of the sever or
name (Ex:asap.alliedinfo.net) you need to Log on to and Username and Password.
(Ex: allied/username allied-2150/pwd) Select "A Web site or program
Credential" as credential type and OK. (Save and exit)

Then Start - Run - "mstsc" and click on Options -
Advanced Tab: Select
Authentication options: Always connect, even if authentication fails.
Settings: Auto DetectTS Gateway Server Settings is chosen

Experience Tab: Checked are: Themes & bitmap caching and reconnect if
connection is dropped

Programs Tab: Nothing is checked

Local Resources Tab: Remote computer sound: Bring to this computer
Keyboard: In full screen mode only
Local devices and resources: checked is printers and clipboard

Display Tab: Remote desktop size=Full Screen
Colors=256 colors
Check display the connection bar when in full screen mode

General Tab:
Computer . is (Ex: asap.alliediinfo.net or Ip address)
You should see your saved user name (Ex: allied)
SAVE AS and give this a name

Now when connecting no screen should come up after saying connect other than
your Terminal Server screen just like the old RDP connections.



"Rob" wrote:

> When I open the Remote Desktop Connection application, I am able to enter the
> IP address of the computer to which I want to connect.
>
> After entering the address, I'm presented with a dialog box that prompts for
> my username and password.
> My username credentials are already entered in the username box and I can
> only change my password.
> How can I get the box to not auto-populate my username? Since I connect to
> several different clients with different domains and usernames, this is never
> of any use to me.
>
> Thanks.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Remote Desktop Andyistic microsoft.public.windows.vista.general 3 03-20-2007 01:30
desktop / folder settings not saved after crash deadite66 microsoft.public.windows.vista.general 0 03-01-2007 08:08
remote desktop connection? AKA remote access? =?Utf-8?B?bWVuYWNoZW0=?= microsoft.public.windows.vista.general 1 03-01-2007 07:43
Remote Desktop problem with remote printers neworders@gmail.com microsoft.public.windows.vista.networking sharing 0 02-11-2007 17:55




All times are GMT +1. The time now is 15:52.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120