Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Start Menu Problem

microsoft.public.windows.vista.administration accounts passwords






Speedup My PC
Reply
  #1 (permalink)  
Old 04-16-2007
=?Utf-8?B?Unlhbg==?=
 

Posts: n/a
Start Menu Problem
I have Windows Vista Premium and have two User accounts, both with
Administrator access. One account is fine, but the other has a blank Start
Menu. I've tried pinning short cuts to it and customizing the Start Menu
under the User Account profiles, but nothing is working. Any idea what the
issue might be. It was working for awhile, but went blank after the latest
FireFox update. I assume that's the culprit, but why would one account be
affected and not the other? Any suggestions is appreciated.
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Start Menu =?Utf-8?B?UmFhcw==?= microsoft.public.windows.vista.general 15 06-19-2007 13:49
Start Menu problem: Only Classic View Works =?Utf-8?B?SmltIFVud2lu?= microsoft.public.windows.vista.installation setup 0 03-28-2007 01:03
Default Start Menu option missing from Taskbar & Start Menu properties screen lmoiola@gmail.com microsoft.public.windows.vista.general 6 03-03-2007 05:37
Problem w/ redirected start menu on Server 2k3 domain olddrunkninja@gmail.com microsoft.public.windows.vista.general 0 03-01-2007 09:08
TRANSPARENT GLASS MENU IN CLASSIC WINDOWS START MENU Distorted Vision microsoft.public.windows.vista.general 3 03-01-2007 09:00




All times are GMT +1. The time now is 06:09.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120