Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Parental Controls - Internet Stops Working

microsoft.public.windows.vista.administration accounts passwords






Speedup My PC
Reply
  #1 (permalink)  
Old 03-11-2009
AlexWP5
 

Posts: n/a
Parental Controls - Internet Stops Working

I'm having a little bit of a problem with making a new account with
parental controls. I don't know if it's just me being thick headed or if
it's actually the computer. :sarc:

I'm on an administrator account and whenever I try to set up parental
controls, both of the accounts internet stop working. To fix the problem
I had to use System Restore. Just deleting the standard account wasn't
enough. Would the parental controls have affected the internet? I
thought that the controls weren't supposed to affect the administrator
account. Does it?

Thanks for any help. I've looked everywhere and have asked at a few
places but can't find a answer. Hopefully somebody can answer my
questions here. *crosses fingers*


--
AlexWP5
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-26-2009
hrudey93
 

Posts: n/a
Re: Parental Controls - Internet Stops Working

Have you had any luck?

I am having the exact same problem. Over the weekend, I setup Parental
Controls on my son's account. A couple of days later, discovered no
accounts could access the internet (ping works but nothing else). I
didn't make the connection until today - I finally did a system restore,
and everything seemed to be working again; as soon as I setup Parental
Controls, no internet for anyone. I tried simply removing the Parental
Controls, but no dice.


--
hrudey93
Reply With Quote
  #3 (permalink)  
Old 03-30-2009
AlexWP5
 

Posts: n/a
Re: Parental Controls - Internet Stops Working

hrudey93;1002138 Wrote:
> Have you had any luck?
>
> I am having the exact same problem. Over the weekend, I setup Parental
> Controls on my son's account. A couple of days later, discovered no
> accounts could access the internet (ping works but nothing else). I
> didn't make the connection until today - I finally did a system restore,
> and everything seemed to be working again; as soon as I setup Parental
> Controls, no internet for anyone. I tried simply removing the Parental
> Controls, but no dice.


Mm, not really. The parental controls on my system still doesn't work.
I found sort of a good parental controls program though. It's called
"Crawler Parental Controls". I guess that is what I'll have to live with
for now. I've sort of given up on trying to get the system's parental
controls to work. It looks like nobody has a solution for it. At least
that's what I've seen. I think the answer I got at Helpero is the best
I'm going to get.


--
AlexWP5
Reply With Quote
  #4 (permalink)  
Old 06-02-2009
djshaggyswag
 

Posts: n/a
Re: Parental Controls - Internet Stops Working

im having the same problem too! ive tried everything, system restore and
all sorts. i no what happened too. i was having a tidy up of programs
and i uninstalled something to do with the parental controls (because i
have no need for restrictions and didn't think it was needed). straight
after that no browsers would work, torrents still download and msn still
connects, but no web pages appear. i get a error message saying "the
family safety service has been disabled, ask administrator to enable it,
otherwise internet browsing will not work" or something along them
lines. i only have the 1 admin user account and have tried everything i
could think of. any one got any ideas? before i wipe the whole damned
thing........ lol


--
djshaggyswag
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Parental controls not working gaucho91 microsoft.public.windows.vista.general 2 12-19-2008 21:21
Parental Controls not working flightlessdragon Windows Vista Home Premium 1 06-18-2008 01:49
Vista Parental Controls Not Working joeUser microsoft.public.windows.vista.administration accounts passwords 8 04-30-2008 05:58
Windows Mail and Parental Controls not working Cagely microsoft.public.windows.vista.mail 0 08-20-2007 02:10
Parental controls not working for administrator =?Utf-8?B?RmxleGlibGVyb2Fk?= microsoft.public.windows.vista.general 11 05-30-2007 22:52




All times are GMT +1. The time now is 22:52.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120