Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Run As Administrator

microsoft.public.windows.vista.administration accounts passwords






Speedup My PC
Reply
  #1 (permalink)  
Old 01-11-2009
 

Join Date: Jan 2009
Posts: 14
elfiidler is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Run As Administrator
hi
i activated the administrator acount but i felt it was slowing down my computer so i tried to delete it by typing in cmd "net user administrator active:no"
then whenever i tried to install something it asked for a password. i typed the password but it denied me access. now i cannot run cmd as administrator,nor can i install any programs!
any ideas plz
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-11-2009
t-4-2
 

Posts: n/a
Re: Run As Administrator
Can you go on SAFE MODE ? If yes, do a system restore in Safe Mode, use the
date prior to disabling the built-in admin.
Hope it works.
t-4-2

"elfiidler" <elfiidler.3ltmc2@no-mx.forums.vistaheads.com> wrote in message
news:elfiidler.3ltmc2@no-mx.forums.vistaheads.com...
>
> hi
> i activated the administrator acount but i felt it was slowing down my
> computer so i tried to delete it by typing in cmd "net user
> administrator active:no"
> then whenever i tried to install something it asked for a password. i
> typed the password but it denied me access. now i cannot run cmd as
> administrator,nor can i install any programs!
> any ideas plz
>
>
> --
> elfiidler
> Posted via http://www.vistaheads.com
>

Reply With Quote
  #3 (permalink)  
Old 01-11-2009
 

Join Date: Jan 2009
Posts: 14
elfiidler is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Run As Administrator
Quote:
Originally Posted by t-4-2 View Post
Can you go on SAFE MODE ? If yes, do a system restore in Safe Mode, use the
date prior to disabling the built-in admin.
Hope it works.
t-4-2

"elfiidler" <elfiidler.3ltmc2@no-mx.forums.vistaheads.com> wrote in message
news:elfiidler.3ltmc2@no-mx.forums.vistaheads.com...
>
> hi
> i activated the administrator acount but i felt it was slowing down my
> computer so i tried to delete it by typing in cmd "net user
> administrator active:no"
> then whenever i tried to install something it asked for a password. i
> typed the password but it denied me access. now i cannot run cmd as
> administrator,nor can i install any programs!
> any ideas plz
>
>
> --
> elfiidler
> Posted via http://www.vistaheads.com
>
I can open safe mode but how the system restore ?
if it helps, i turned on my computer then pressed f2 and then f8,opening up the system repair. I clicked on restore system and restored it but it didnt go back far enough !
Reply With Quote
  #4 (permalink)  
Old 01-12-2009
t-4-2
 

Posts: n/a
Re: Run As Administrator
When you are in Safe Mode, look for System Restore, NOT system Repair.
When the system restore window opens, look for the line that says " choose a
different restore point ".
Click the dot in front. The dot should now turn blue.
Now click NEXT.
A new window will open up with a list of activities. Each activity has a
date at the front.
Choose the date BEFORE you disabled the built-in admin. Click that date.( If
the dates shown are not far back enough, click the box at the bottom that
offers restore points older than 5 days.)
Click NEXT.
Click FINISH.
Now sit back and wait. When it is done, it will ask you to login again.
Try to do your " install " again. See if it works this time.
Hope this will help.
t-4-2


"elfiidler" <elfiidler.3lv8o3@no-mx.forums.vistaheads.com> wrote in message
news:elfiidler.3lv8o3@no-mx.forums.vistaheads.com...
>
> t-4-2;1132361 Wrote:
>> Can you go on SAFE MODE ? If yes, do a system restore in Safe Mode, use
>> the
>> date prior to disabling the built-in admin.
>> Hope it works.
>> t-4-2
>>
>> "elfiidler" <elfiidler.3ltmc2@no-mx.forums.vistaheads.com> wrote in
>> message
>> news:elfiidler.3ltmc2@no-mx.forums.vistaheads.com...
>> >
>> > hi
>> > i activated the administrator acount but i felt it was slowing down

>> my
>> > computer so i tried to delete it by typing in cmd "net user
>> > administrator active:no"
>> > then whenever i tried to install something it asked for a password. i
>> > typed the password but it denied me access. now i cannot run cmd as
>> > administrator,nor can i install any programs!
>> > any ideas plz
>> >
>> >
>> > --
>> > elfiidler
>> > Posted via http://www.vistaheads.com
>> >

> I can open safe mode but how the system restore ?
> if it helps, i turned on my computer then pressed f2 and then
> f8,opening up the system repair. I clicked on restore system and
> restored it but it didnt go back far enough !
>
>
> --
> elfiidler
> Posted via http://www.vistaheads.com
>

Reply With Quote
  #5 (permalink)  
Old 01-12-2009
DonQ
 

Posts: n/a
Re: Run As Administrator
On Sun, 11 Jan 2009 23:21:45 -0500, "t-4-2" <dhuang1@cogeco.ca> wrote:

>When you are in Safe Mode, look for System Restore, NOT system Repair.


To "elfidler":

"System Repair" is not available in Safe Mode.

To find System Restore, click the "start orb", and type RESTORE in the
search box.

OR... click Programs, Accessories, System Tools.

You might want to right-click it and Pin it to the Start Menu while
you're there so it will be easier to find next time.


Don
Reply With Quote
  #6 (permalink)  
Old 01-12-2009
 

Join Date: Jan 2009
Posts: 14
elfiidler is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Run As Administrator
i did the above, however the popup asking for the password for the administrator account came up as usual (this happens with every program or toll with administrative restrictions on). as usual i tried every possible password i may have changed it to but i believe the problem is that i tried to remove the administrator account but the computer (vista home premium) still believes it is there when it isn't.please help! im desperate !!
Reply With Quote
  #7 (permalink)  
Old 01-12-2009
 

Join Date: Jan 2009
Posts: 14
elfiidler is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Run As Administrator
i tried to do the above but as usual the administrator password popup came on(it does that on everything with administrative restrictions on). i typed in the password and all other passwords it might be (as i do everytime it pops up) but as usual it said it was the wrong password! please help ! i am desperate !!!!!!!!!
Reply With Quote
  #8 (permalink)  
Old 01-12-2009
DonQ
 

Posts: n/a
Re: Run As Administrator
On Mon, 12 Jan 2009 18:57:43 +0000, elfiidler
<elfiidler.3lwz4c@no-mx.forums.vistaheads.com> wrote:

>
>i tried to do the above but as usual the administrator password popup
>came on(it does that on everything with administrative restrictions on).
>i typed in the password and all other passwords it might be (as i do
>everytime it pops up) but as usual it said it was the wrong password!
>please help ! i am desperate !!!!!!!!!


Before you enter Safe Mode are you presented with a screen giving you
a choice of logins? If so, and if one says "Administrator", choose
that one.

Don
Reply With Quote
  #9 (permalink)  
Old 01-14-2009
 

Join Date: Jan 2009
Posts: 14
elfiidler is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Run As Administrator
yes i did that but it still asked for the password
i went into setup and changed the password but when i typed it in as usual it said it was the wrong password
Reply With Quote
  #10 (permalink)  
Old 01-14-2009
Jim Moriarty
 

Posts: n/a
Re: Run As Administrator
On Wed, 14 Jan 2009 18:48:49 +0000, elfiidler
<elfiidler.3m0ogg@no-mx.forums.vistaheads.com> wrote:

>
>yes i did that but it still asked for the password
>i went into setup and changed the password but when i typed it in as
>usual it said it was the wrong password


Yes you did WHAT, dammit!?

Quote what you are replying to so the person you're replying to KNOWS.

Your interface is used ONLY by users of that board you're logged into.
The "guests" (take a look around... notice how many there are??) posts
are leeched from Microsoft servers, they are not posted by users of
your board.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Account 'NAMED' Administrator vs. 'administrator rights' question FireBrick microsoft.public.windows.vista.installation setup 1 08-08-2008 14:02
Se un utente è administrator perchè usare "Run as administrator"? Journeyman microsoft.public.it.windows.vista 17 05-03-2008 22:11
If I am logged in as administrator why don't programs run as administrator vista? RoaringLambs microsoft.public.windows.vista.general 6 06-14-2007 00:17
Cannot Perform Administrator Tasks but I'm an Administrator Watson349 microsoft.public.windows.vista.general 1 06-06-2007 05:06
System Administrator vs. Application Administrator Dave R. microsoft.public.windows.vista.administration accounts passwords 1 02-28-2007 14:12




All times are GMT +1. The time now is 07:54.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120