Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Loss of Network/Internet Connectivity

microsoft.public.windows.vista.administration accounts passwords






Speedup My PC
Reply
  #1 (permalink)  
Old 01-03-2009
webster72n
 

Posts: n/a
Loss of Network/Internet Connectivity
This may not be the exactly appropriate group for my problem and I
apologize.
Please redirect, if necessary, otherwise I have the following problem:
Inadvertently I lost my internet connecticity while sending an email with
Vista's built-in. It worked flawlessly for several days (7?) and with no
apparent fault of mine the connection was abruptly severed, leaving the last
open box from the email and a sound when I clicked on anything in that box.
When I shut down and started again, I received this message, amongst others:
Component GUID: {7071ECA3-663B-4BC1-AIFA-B97F3B917C55}
Component file: [C:\Windows\system32\connect.dll
Error: (0x8007277B) <The error message could not be found>

Additional info:
Failed to detect Internet connectivity.

The PC in question is a Dell Inspiron with WinVista and McAfee Security
Center preinstalled. This message originates from my back-up PC with WinME.
Any suggestions greatly appreciated.

Harry.


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-09-2009
ewastudent
 

Posts: n/a
Re: Loss of Network/Internet Connectivity

"webster72n" <webster72n@gmail.com> wrote in message
news:%23N95I0ebJHA.3952@TK2MSFTNGP05.phx.gbl...
> This may not be the exactly appropriate group for my problem and I
> apologize.
> Please redirect, if necessary, otherwise I have the following problem:
> Inadvertently I lost my internet connecticity while sending an email with
> Vista's built-in. It worked flawlessly for several days (7?) and with no
> apparent fault of mine the connection was abruptly severed, leaving the
> last
> open box from the email and a sound when I clicked on anything in that
> box.
> When I shut down and started again, I received this message, amongst
> others:
> Component GUID: {7071ECA3-663B-4BC1-AIFA-B97F3B917C55}
> Component file: [C:\Windows\system32\connect.dll
> Error: (0x8007277B) <The error message could not be found>
>
> Additional info:
> Failed to detect Internet connectivity.
>
> The PC in question is a Dell Inspiron with WinVista and McAfee Security
> Center preinstalled. This message originates from my back-up PC with
> WinME.
> Any suggestions greatly appreciated.
>


Harry, go to microsoft.public.networking.wireless. I think they would know
how to solve that kind of a problem. That would probably be your best bet.
good luck

--
chris

Reply With Quote
  #3 (permalink)  
Old 04-16-2009
Felipe Martins
 

Posts: n/a
RE: Loss of Network/Internet Connectivity
To resolve this problem follow the steps below:

1. Click the Start menu, in Start Search, type "cmd" (without quotation
marks),
right-click on cmd.exe and click Run as
Administrator.
2. Run the following commands pressing Enter after each one.

netsh winsock reset catalog
netsh int ipv4 reset reset.log
netsh int ipv6 reset reset.log

3. Restart the computer to apply the settings to the system.

Felipe Martins
http://www.windowsbrasil.com.br


"webster72n" wrote:

> This may not be the exactly appropriate group for my problem and I
> apologize.
> Please redirect, if necessary, otherwise I have the following problem:
> Inadvertently I lost my internet connecticity while sending an email with
> Vista's built-in. It worked flawlessly for several days (7?) and with no
> apparent fault of mine the connection was abruptly severed, leaving the last
> open box from the email and a sound when I clicked on anything in that box.
> When I shut down and started again, I received this message, amongst others:
> Component GUID: {7071ECA3-663B-4BC1-AIFA-B97F3B917C55}
> Component file: [C:\Windows\system32\connect.dll
> Error: (0x8007277B) <The error message could not be found>
>
> Additional info:
> Failed to detect Internet connectivity.
>
> The PC in question is a Dell Inspiron with WinVista and McAfee Security
> Center preinstalled. This message originates from my back-up PC with WinME.
> Any suggestions greatly appreciated.
>
> Harry.
>
>
>

Reply With Quote
  #4 (permalink)  
Old 04-17-2009
Sleepy
 

Posts: n/a
Re: Loss of Network/Internet Connectivity

Hi. I have the same problem. Felipe, should I do your instructions in
the OS with the internet problem?

My desktop originally has vista and I've installed xp. My vista can
connect to the internet but my xp can't.


--
Sleepy
Reply With Quote
  #5 (permalink)  
Old 04-17-2009
Felipe Martins
 

Posts: n/a
Re: Loss of Network/Internet Connectivity
Sleepy,

I just heard reports of this problem for Windows Vista, but if the same
error message, it is worth trying to run this procedure, but the commands are
slightly different for Windows XP.

PS: Make a point of resturação before performing the procedures below.

- Click Start | Run | Type CMD
- To open the command prompt, run the following command line:
netsh int ip reset c: \ ip.log
netsh winsock reset
- Restart the computer.

Felipe Martins
http://www.windowsbrasil.com.br

"Sleepy" wrote:

>
> Hi. I have the same problem. Felipe, should I do your instructions in
> the OS with the internet problem?
>
> My desktop originally has vista and I've installed xp. My vista can
> connect to the internet but my xp can't.
>
>
> --
> Sleepy
>

Reply With Quote
  #6 (permalink)  
Old 04-18-2009
Sleepy
 

Posts: n/a
Re: Loss of Network/Internet Connectivity

Felipe,

Thanks for the response. Actually, in my XP, I only have the 1394
Network Connection in my Network Connections Folder. I don't have the
local area connection icon. I'm not even getting any errors. Do you
know how to handle this part?

Thanks!
Sleepy


--
Sleepy
Reply With Quote
  #7 (permalink)  
Old 04-22-2009
Felipe Martins
 

Posts: n/a
Re: Loss of Network/Internet Connectivity
Hi,

Now I understand your problem. Already solved a problem thus registering the
dlls for the Windows network.

In the command prompt, run the following command:
regsvr32 Netshell.dll
regsvr32 netcfgx.dll
regsvr32 Netman.dll

If the above procedure does not work you can try removing all network
adapters in Device Manager and reinstall the driver for your network card.

Felipe Martins
http:\\www.windowsbrasil.com.br

"Sleepy" wrote:

>
> Felipe,
>
> Thanks for the response. Actually, in my XP, I only have the 1394
> Network Connection in my Network Connections Folder. I don't have the
> local area connection icon. I'm not even getting any errors. Do you
> know how to handle this part?
>
> Thanks!
> Sleepy
>
>
> --
> Sleepy
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
I periodically lose network and internet connectivity Omega929 microsoft.public.windows.vista.networking sharing 5 06-09-2008 04:13
Solved my Internet Drops & Loss of Home Network in Vista Mysty723 microsoft.public.windows.vista.networking sharing 1 03-27-2008 16:48
Loss of Connectivity after a while Sanity microsoft.public.windows.vista.networking sharing 0 12-05-2007 01:30
Loss of Network Connectivity and Hard Drive After Sleep or Hibernate Bradley Portnoy microsoft.public.windows.vista.general 0 03-01-2007 13:01
Broadbanc Connectivity Loss =?Utf-8?B?UGhpbA==?= microsoft.public.windows.vista.networking sharing 1 12-06-2006 07:32




All times are GMT +1. The time now is 06:01.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120