Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

User profile not loaded correctly

microsoft.public.windows.vista.administration accounts passwords






Speedup My PC
Reply
  #1 (permalink)  
Old 12-31-2008
zngnn
 

Posts: n/a
User profile not loaded correctly

This morning, I tried to log into my profile on my computer. However, I
was logged into a default account with a message telling me that my
profile was not working properly. I tried Startup Repair but it didn't
work. I tried to find the solution online as well but it did not help.

I even deleted my other account and made a new one. It still didn't
work. I think my files are still on my main disk but every time I try
to access them, they don't show. How come it still won't work? Help
please?




--
zngnn
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-31-2008
Brink
 

Posts: n/a
Re: User profile not loaded correctly

Hello Zngnn,

You might see if this may be able to help you fix this error if it is
the same.

http://www.vistax64.com/tutorials/13...ot-loaded.html

Hope this helps,
Shawn

zngnn;925607 Wrote:
> This morning, I tried to log into my profile on my computer. However, I
> was logged into a default account with a message telling me that my
> profile was not working properly. I tried Startup Repair but it didn't
> work. I tried to find the solution online as well but it did not help.
>
> I even deleted my other account and made a new one. It still didn't
> work. I think my files are still on my main disk but every time I try
> to access them, they don't show. How come it still won't work? Help
> please?
>
>
>
>
> --
> zngnn



--
Brink

*There are no dumb questions, just the people that do not ask
them.*
'*Windows 7 Forums*'
(http://www.sevenforums.com/) *and* '*::Vista Forums::*'
(http://www.vistax64.com)
*Please post feedback to help others.*
Reply With Quote
  #3 (permalink)  
Old 01-02-2009
zngnn
 

Posts: n/a
Re: User profile not loaded correctly

So I tried both of the suggestions but they didn't work at all 8(
Do you know another way to solve the problem?


Brink;769135 Wrote:
> Hello Zngnn,
>
> You might see if this may be able to help you fix this error if it is
> the same.
>
> 'The User Profile Service failed the logon. User profile cannot be
> loaded. - Vista Forums' (http://tinyurl.com/yt7off)
>
> Hope this helps,
> Shawn
>
> zngnn;925607 Wrote: -
> This morning, I tried to log into my profile on my computer. However,
> I
> was logged into a default account with a message telling me that my
> profile was not working properly. I tried Startup Repair but it
> didn't
> work. I tried to find the solution online as well but it did not
> help.
>
> I even deleted my other account and made a new one. It still didn't
> work. I think my files are still on my main disk but every time I try
> to access them, they don't show. How come it still won't work? Help
> please?
>
>
>
>
> --
> zngnn-
>
>
> --
> Brink
>
> *There are no dumb questions, just the people that do not ask
> them.*
> '*Windows 7 Forums*'
> ('Windows 7 Forums' (http://www.sevenforums.com/)) *and* '*::Vista
> Forums::*'
> ('Vista Forums' (http://www.vistax64.com))
> *Please post feedback to help others.*





--
zngnn
Reply With Quote
  #4 (permalink)  
Old 01-02-2009
Brink
 

Posts: n/a
Re: User profile not loaded correctly

Zngnn,

You could try a System Restore using a restore point dated before this
error. Use Method Two in the tutorial below to do this at boot if you do
not have any access to a administrator account.

http://www.vistax64.com/tutorials/76...store-how.html

Hope this helps,
Shawn

zngnn;926643 Wrote:
> So I tried both of the suggestions but they didn't work at all 8(
> Do you know another way to solve the problem?
>
>
> Brink;769135 Wrote:> > >
> > > Hello Zngnn,
> > >
> > > You might see if this may be able to help you fix this error if it is
> > > the same.
> > >
> > > 'The User Profile Service failed the logon. User profile cannot be
> > > loaded. - Vista Forums' ('The User Profile Service failed the logon.

> > User profile cannot be loaded. - Vista Forums'
> > (http://tinyurl.com/yt7off))
> > >
> > > Hope this helps,
> > > Shawn
> > >
> > > zngnn;925607 Wrote: -
> > > This morning, I tried to log into my profile on my computer. However,
> > > I
> > > was logged into a default account with a message telling me that my
> > > profile was not working properly. I tried Startup Repair but it
> > > didn't
> > > work. I tried to find the solution online as well but it did not
> > > help.
> > >
> > > I even deleted my other account and made a new one. It still didn't
> > > work. I think my files are still on my main disk but every time I try
> > > to access them, they don't show. How come it still won't work? Help
> > > please?
> > >
> > >
> > >
> > >
> > > --
> > > zngnn-
> > >
> > >
> > > --
> > > Brink
> > >
> > > *There are no dumb questions, just the people that do not ask
> > > them.*
> > > '*Windows 7 Forums*'
> > > ('Windows 7 Forums' ('Windows 7 Forums'

> > (http://www.sevenforums.com/))) *and* '*::Vista
> > > Forums::*'
> > > ('Vista Forums' (http://www.vistax64.com))
> > > *Please post feedback to help others.* > >

>
>
>
>
> --
> zngnn



--
Brink

*There are no dumb questions, just the people that do not ask
them.*
'*Windows 7 Forums*'
(http://www.sevenforums.com/) *and* '*::Vista Forums::*'
(http://www.vistax64.com)
*Please post feedback to help others.*
Reply With Quote
  #5 (permalink)  
Old 01-03-2009
zngnn
 

Posts: n/a
Re: User profile not loaded correctly

I had attempted a System Restore when I first found out that I could not
log onto my account. The system restore said it restored properly but
there was no point dated before the error, therefore it did not fix.

Brink;769649 Wrote:
> Zngnn,
>
> You could try a System Restore using a restore point dated before this
> error. Use Method Two in the tutorial below to do this at boot if you
> do
> not have any access to a administrator account.
>
> 'System Restore - How to - Vista Forums'
> (http://www.vistax64.com/tutorials/76...store-how.html)
>
> Hope this helps,
> Shawn
>
> zngnn;926643 Wrote: -
> So I tried both of the suggestions but they didn't work at all 8(
> Do you know another way to solve the problem?
>
>
> Brink;769135 Wrote: --
> Hello Zngnn,
>
> You might see if this may be able to help you fix this error if it
> is
> the same.
>
> 'The User Profile Service failed the logon. User profile cannot be
> loaded. - Vista Forums' ('The User Profile Service failed the
> logon.-
> User profile cannot be loaded. - Vista Forums'
> ('The User Profile Service failed the logon. User profile cannot be
> loaded. - Vista Forums' (http://tinyurl.com/yt7off)))-
>
> Hope this helps,
> Shawn
>
> zngnn;925607 Wrote: -
> This morning, I tried to log into my profile on my computer.
> However,
> I
> was logged into a default account with a message telling me that my
> profile was not working properly. I tried Startup Repair but it
> didn't
> work. I tried to find the solution online as well but it did not
> help.
>
> I even deleted my other account and made a new one. It still didn't
> work. I think my files are still on my main disk but every time I
> try
> to access them, they don't show. How come it still won't work? Help
> please?
>
>
>
>
> --
> zngnn-
>
>
> --
> Brink
>
> *There are no dumb questions, just the people that do not ask
> them.*
> '*Windows 7 Forums*'
> ('Windows 7 Forums' ('Windows 7 Forums'-
> ('Windows 7 Forums' (http://www.sevenforums.com/)))) *and*
> '*::Vista-
> Forums::*'
> ('Vista Forums' (http://www.vistax64.com))
> *Please post feedback to help others.* --
>
>
>
>
> --
> zngnn-
>
>
> --
> Brink
>
> *There are no dumb questions, just the people that do not ask
> them.*
> '*Windows 7 Forums*'
> ('Windows 7 Forums' (http://www.sevenforums.com/)) *and* '*::Vista
> Forums::*'
> ('Vista Forums' (http://www.vistax64.com))
> *Please post feedback to help others.*





--
zngnn
Reply With Quote
  #6 (permalink)  
Old 01-03-2009
Brink
 

Posts: n/a
Re: User profile not loaded correctly

Zngnn,

It may be to corrupted to repair. You might see if you will be able to
create another user account that will work properly. If so, then you can
just delete the old one from within the new one. If not, then you may
need to do a clean reinstall.

Shawn

zngnn;927950 Wrote:
> I had attempted a System Restore when I first found out that I could not
> log onto my account. The system restore said it restored properly but
> there was no point dated before the error, therefore it did not fix.
>
> Brink;769649 Wrote:> > >
> > > Zngnn,
> > >
> > > You could try a System Restore using a restore point dated before

> > this
> > > error. Use Method Two in the tutorial below to do this at boot if you
> > > do
> > > not have any access to a administrator account.
> > >
> > > 'System Restore - How to - Vista Forums'
> > > (http://www.vistax64.com/tutorials/76...store-how.html)
> > >
> > > Hope this helps,
> > > Shawn
> > >
> > > zngnn;926643 Wrote: -
> > > So I tried both of the suggestions but they didn't work at all 8(
> > > Do you know another way to solve the problem?
> > >
> > >
> > > Brink;769135 Wrote: --
> > > Hello Zngnn,
> > >
> > > You might see if this may be able to help you fix this error if it
> > > is
> > > the same.
> > >
> > > 'The User Profile Service failed the logon. User profile cannot be
> > > loaded. - Vista Forums' ('The User Profile Service failed the
> > > logon.-
> > > User profile cannot be loaded. - Vista Forums'
> > > ('The User Profile Service failed the logon. User profile cannot be
> > > loaded. - Vista Forums' ('The User Profile Service failed the logon.

> > User profile cannot be loaded. - Vista Forums'
> > (http://tinyurl.com/yt7off)))-)
> > >
> > > Hope this helps,
> > > Shawn
> > >
> > > zngnn;925607 Wrote: -
> > > This morning, I tried to log into my profile on my computer.
> > > However,
> > > I
> > > was logged into a default account with a message telling me that my
> > > profile was not working properly. I tried Startup Repair but it
> > > didn't
> > > work. I tried to find the solution online as well but it did not
> > > help.
> > >
> > > I even deleted my other account and made a new one. It still didn't
> > > work. I think my files are still on my main disk but every time I
> > > try
> > > to access them, they don't show. How come it still won't work? Help
> > > please?
> > >
> > >
> > >
> > >
> > > --
> > > zngnn-
> > >
> > >
> > > --
> > > Brink
> > >
> > > *There are no dumb questions, just the people that do not ask
> > > them.*
> > > '*Windows 7 Forums*'
> > > ('Windows 7 Forums' ('Windows 7 Forums'-
> > > ('Windows 7 Forums' ('Windows 7 Forums'

> > (http://www.sevenforums.com/))))) *and*
> > > '*::Vista-
> > > Forums::*'
> > > ('Vista Forums' (http://www.vistax64.com))
> > > *Please post feedback to help others.* --
> > >
> > >
> > >
> > >
> > > --
> > > zngnn-
> > >
> > >
> > > --
> > > Brink
> > >
> > > *There are no dumb questions, just the people that do not ask
> > > them.*
> > > '*Windows 7 Forums*'
> > > ('Windows 7 Forums' ('Windows 7 Forums'

> > (http://www.sevenforums.com/))) *and* '*::Vista
> > > Forums::*'
> > > ('Vista Forums' (http://www.vistax64.com))
> > > *Please post feedback to help others.* > >

>
>
>
>
> --
> zngnn



--
Brink

*There are no dumb questions, just the people that do not ask
them.*
'*Windows 7 Forums*'
(http://www.sevenforums.com/) *and* '*::Vista Forums::*'
(http://www.vistax64.com)
*Please post feedback to help others.*
Reply With Quote
  #7 (permalink)  
Old 01-04-2009
zngnn
 

Posts: n/a
Re: User profile not loaded correctly

May I ask how to do a clean reinstall?

Brink;770278 Wrote:
> Zngnn,
>
> It may be to corrupted to repair. You might see if you will be able to
> create another user account that will work properly. If so, then you
> can
> just delete the old one from within the new one. If not, then you may
> need to do a clean reinstall.
>
> Shawn
>
> zngnn;927950 Wrote: -
> I had attempted a System Restore when I first found out that I could
> not
> log onto my account. The system restore said it restored properly but
> there was no point dated before the error, therefore it did not fix.
>
> Brink;769649 Wrote: --
> Zngnn,
>
> You could try a System Restore using a restore point dated before-
> this-
> error. Use Method Two in the tutorial below to do this at boot if
> you
> do
> not have any access to a administrator account.
>
> 'System Restore - How to - Vista Forums'
> ('System Restore - How to - Vista Forums'
> (http://www.vistax64.com/tutorials/76...store-how.html))
>
> Hope this helps,
> Shawn
>
> zngnn;926643 Wrote: -
> So I tried both of the suggestions but they didn't work at all 8(
> Do you know another way to solve the problem?
>
>
> Brink;769135 Wrote: --
> Hello Zngnn,
>
> You might see if this may be able to help you fix this error if it
> is
> the same.
>
> 'The User Profile Service failed the logon. User profile cannot be
> loaded. - Vista Forums' ('The User Profile Service failed the
> logon.-
> User profile cannot be loaded. - Vista Forums'
> ('The User Profile Service failed the logon. User profile cannot be
> loaded. - Vista Forums' ('The User Profile Service failed the
> logon.-
> User profile cannot be loaded. - Vista Forums'
> ('The User Profile Service failed the logon. User profile cannot be
> loaded. - Vista Forums' (http://tinyurl.com/yt7off)))-))-
>
> Hope this helps,
> Shawn
>
> zngnn;925607 Wrote: -
> This morning, I tried to log into my profile on my computer.
> However,
> I
> was logged into a default account with a message telling me that my
> profile was not working properly. I tried Startup Repair but it
> didn't
> work. I tried to find the solution online as well but it did not
> help.
>
> I even deleted my other account and made a new one. It still didn't
> work. I think my files are still on my main disk but every time I
> try
> to access them, they don't show. How come it still won't work? Help
> please?
>
>
>
>
> --
> zngnn-
>
>
> --
> Brink
>
> *There are no dumb questions, just the people that do not ask
> them.*
> '*Windows 7 Forums*'
> ('Windows 7 Forums' ('Windows 7 Forums'-
> ('Windows 7 Forums' ('Windows 7 Forums'-
> ('Windows 7 Forums' (http://www.sevenforums.com/)))))) *and*-
> '*::Vista-
> Forums::*'
> ('Vista Forums' (http://www.vistax64.com))
> *Please post feedback to help others.* --
>
>
>
>
> --
> zngnn-
>
>
> --
> Brink
>
> *There are no dumb questions, just the people that do not ask
> them.*
> '*Windows 7 Forums*'
> ('Windows 7 Forums' ('Windows 7 Forums'-
> ('Windows 7 Forums' (http://www.sevenforums.com/)))) *and*
> '*::Vista-
> Forums::*'
> ('Vista Forums' (http://www.vistax64.com))
> *Please post feedback to help others.* --
>
>
>
>
> --
> zngnn-
>
>
> --
> Brink
>
> *There are no dumb questions, just the people that do not ask
> them.*
> '*Windows 7 Forums*'
> ('Windows 7 Forums' (http://www.sevenforums.com/)) *and* '*::Vista
> Forums::*'
> ('Vista Forums' (http://www.vistax64.com))
> *Please post feedback to help others.*





--
zngnn
Reply With Quote
  #8 (permalink)  
Old 01-04-2009
Brink
 

Posts: n/a
Re: User profile not loaded correctly

Zngnn,

It's formatting the hard drive and reinstalling Vista.

http://www.vistax64.com/tutorials/68...ade-vista.html

or

http://www.vistax64.com/tutorials/11...ion-vista.html


zngnn;928962 Wrote:
> May I ask how to do a clean reinstall?
>
> Brink;770278 Wrote:> > >
> > > Zngnn,
> > >
> > > It may be to corrupted to repair. You might see if you will be able

> > to
> > > create another user account that will work properly. If so, then you
> > > can
> > > just delete the old one from within the new one. If not, then you may
> > > need to do a clean reinstall.
> > >
> > > Shawn
> > >
> > > zngnn;927950 Wrote: -
> > > I had attempted a System Restore when I first found out that I could
> > > not
> > > log onto my account. The system restore said it restored properly but
> > > there was no point dated before the error, therefore it did not fix.
> > >
> > > Brink;769649 Wrote: --
> > > Zngnn,
> > >
> > > You could try a System Restore using a restore point dated before-
> > > this-
> > > error. Use Method Two in the tutorial below to do this at boot if
> > > you
> > > do
> > > not have any access to a administrator account.
> > >
> > > 'System Restore - How to - Vista Forums'
> > > ('System Restore - How to - Vista Forums'
> > > (http://www.vistax64.com/tutorials/76...store-how.html))
> > >
> > > Hope this helps,
> > > Shawn
> > >
> > > zngnn;926643 Wrote: -
> > > So I tried both of the suggestions but they didn't work at all 8(
> > > Do you know another way to solve the problem?
> > >
> > >
> > > Brink;769135 Wrote: --
> > > Hello Zngnn,
> > >
> > > You might see if this may be able to help you fix this error if it
> > > is
> > > the same.
> > >
> > > 'The User Profile Service failed the logon. User profile cannot be
> > > loaded. - Vista Forums' ('The User Profile Service failed the
> > > logon.-
> > > User profile cannot be loaded. - Vista Forums'
> > > ('The User Profile Service failed the logon. User profile cannot be
> > > loaded. - Vista Forums' ('The User Profile Service failed the
> > > logon.-
> > > User profile cannot be loaded. - Vista Forums'
> > > ('The User Profile Service failed the logon. User profile cannot be
> > > loaded. - Vista Forums' ('The User Profile Service failed the logon.

> > User profile cannot be loaded. - Vista Forums'
> > (http://tinyurl.com/yt7off)))-))-)
> > >
> > > Hope this helps,
> > > Shawn
> > >
> > > zngnn;925607 Wrote: -
> > > This morning, I tried to log into my profile on my computer.
> > > However,
> > > I
> > > was logged into a default account with a message telling me that my
> > > profile was not working properly. I tried Startup Repair but it
> > > didn't
> > > work. I tried to find the solution online as well but it did not
> > > help.
> > >
> > > I even deleted my other account and made a new one. It still didn't
> > > work. I think my files are still on my main disk but every time I
> > > try
> > > to access them, they don't show. How come it still won't work? Help
> > > please?
> > >
> > >
> > >
> > >
> > > --
> > > zngnn-
> > >
> > >
> > > --
> > > Brink
> > >
> > > *There are no dumb questions, just the people that do not ask
> > > them.*
> > > '*Windows 7 Forums*'
> > > ('Windows 7 Forums' ('Windows 7 Forums'-
> > > ('Windows 7 Forums' ('Windows 7 Forums'-
> > > ('Windows 7 Forums' ('Windows 7 Forums'

> > (http://www.sevenforums.com/))))))) *and*-
> > > '*::Vista-
> > > Forums::*'
> > > ('Vista Forums' (http://www.vistax64.com))
> > > *Please post feedback to help others.* --
> > >
> > >
> > >
> > >
> > > --
> > > zngnn-
> > >
> > >
> > > --
> > > Brink
> > >
> > > *There are no dumb questions, just the people that do not ask
> > > them.*
> > > '*Windows 7 Forums*'
> > > ('Windows 7 Forums' ('Windows 7 Forums'-
> > > ('Windows 7 Forums' ('Windows 7 Forums'

> > (http://www.sevenforums.com/))))) *and*
> > > '*::Vista-
> > > Forums::*'
> > > ('Vista Forums' (http://www.vistax64.com))
> > > *Please post feedback to help others.* --
> > >
> > >
> > >
> > >
> > > --
> > > zngnn-
> > >
> > >
> > > --
> > > Brink
> > >
> > > *There are no dumb questions, just the people that do not ask
> > > them.*
> > > '*Windows 7 Forums*'
> > > ('Windows 7 Forums' ('Windows 7 Forums'

> > (http://www.sevenforums.com/))) *and* '*::Vista
> > > Forums::*'
> > > ('Vista Forums' (http://www.vistax64.com))
> > > *Please post feedback to help others.* > >

>
>
>
>
> --
> zngnn



--
Brink

*There are no dumb questions, just the people that do not ask
them.*
'*Windows 7 Forums*'
(http://www.sevenforums.com/) *and* '*::Vista Forums::*'
(http://www.vistax64.com)
*Please post feedback to help others.*
Reply With Quote
  #9 (permalink)  
Old 01-05-2009
zngnn
 

Posts: n/a
Re: User profile not loaded correctly

I'm guessing there's no way to save my files from my hard disk? D:




--
zngnn
Reply With Quote
  #10 (permalink)  
Old 01-05-2009
Brink
 

Posts: n/a
Re: User profile not loaded correctly

zngnn;929713 Wrote:
> I'm guessing there's no way to save my files from my hard disk? D:
>
>
>
>
> --
> zngnn


Zngnn,

Unless you can access the built-in Adminsitrator account using the
tutorial below from the 2nd post to copy the files, then there will be
no easy way to really copy them without having to go through the command
prompt at boot or take it to a shop to have them retrieved.

http://www.vistax64.com/tutorials/13...ot-loaded.html


--
Brink

*There are no dumb questions, just the people that do not ask
them.*
'*Windows 7 Forums*'
(http://www.sevenforums.com/) *and* '*::Vista Forums::*'
(http://www.vistax64.com)
*Please post feedback to help others.*
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
user profile was not loaded correctly windy143 microsoft.public.windows.vista.general 6 11-02-2008 11:03
User Profile has not loaded Correctly... JR microsoft.public.windows.vista.administration accounts passwords 8 01-28-2008 19:53
your user profile was not loaded correctly ricki lambert microsoft.public.windows.vista.general 0 07-29-2007 15:00
User profile not loaded correctly Qu0ll microsoft.public.windows.vista.general 0 05-29-2007 03:38
RE: User Profile not loaded correctly =?Utf-8?B?WUxv?= microsoft.public.windows.vista.administration accounts passwords 2 02-28-2007 14:10




All times are GMT +1. The time now is 12:55.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120