Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Listed User has no account

microsoft.public.windows.vista.administration accounts passwords






Speedup My PC
Reply
  #1 (permalink)  
Old 11-23-2008
Cecebee
 

Posts: n/a
Listed User has no account

I just installed Vista Ultimate on a new Intel E8400 processor based
machine and activated it. I originally had installed the software on an
AMD powered machine that relied on Nvidia drivers and had far too many
problems. Now I have seen a new problem that I can't explain but it
either was caused by some careless act on my part or by some other
unknown operation. I noticed that my C drive had shrunk by about 18 GB
for some reason so I started looking at tree sizes and found that the
C:\Users folder was out of range. Then I found that there was a user
listed that does not show up when I look at User Accounts in Control
Panel. By coincidence or by some stupid error, the name on the account
is my First ans Last names just when I entered it as the computer owner.
The mystery user folder (attachment 1) looks normal at first; it has
the expected custom folders inside and most are empty . Then I clicked
on the first folder listed, the hidden folder, AppData (attachment 2)
and found it contained about 17.5 GB of data. The contents include a
second AppData folder and a duplication of several large folders from a
different user account. I opened the second AppData folder (attachment
3) and while it looks normal it is definitely not identical to the one a
level above it. I guess I could just go into the tree for this mystery
user and just start deleting folders but because of its name I want to
be cautious and not trash my whole installation. I hope someone can
suggest a cause of my problem and suggest a save way out of it. TIA
Cecil Britton


+-------------------------------------------------------------------+
|Filename: Second level AppData Folder Contents.JPG |
|Download: http://www.vistax64.com/attachment.p...achmentid=8064 |
+-------------------------------------------------------------------+

--
Cecebee
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-23-2008
Buster
 

Posts: n/a
Re: Listed User has no account
On Sun, 23 Nov 2008 13:02:07 -0600, Cecebee <guest@unknown-email.com>
wrote:

>I guess I could just go into the tree for this mystery
>user and just start deleting folders but because of its name I want to
>be cautious and not trash my whole installation. I hope someone can
>suggest a cause of my problem and suggest a save way out of it. TIA
>Cecil Britton


All that I can suggest is that you backup your entire system and keep
your backup(s) current if you are going to be playing around in
unknown territory.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem migrating local user account (not listed) to SBS 2003 domainaccount using SBS Network Config. Wizard kleefaj microsoft.public.windows.vista.networking sharing 0 07-16-2008 11:30
Admin account only - bad? If so how tsfr data to new user account? Les microsoft.public.windows.vista.administration accounts passwords 1 01-24-2008 17:16
ITunes works under admin account but not user account Seb1899 microsoft.public.windows.vista.music pictures video 2 12-24-2007 18:16
Asp-Net Machine Account in user account vista premium lady-bird microsoft.public.windows.vista.administration accounts passwords 3 12-08-2007 21:00
Transfering user account to another user account on same computer Jeremy microsoft.public.windows.vista.general 4 08-19-2007 02:38




All times are GMT +1. The time now is 09:32.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120