Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Removing "Reader" shared access to folders?

microsoft.public.windows.vista.administration accounts passwords






Speedup My PC
Reply
  #1 (permalink)  
Old 04-03-2007
=?Utf-8?B?TWFya0Y=?=
 

Posts: n/a
Removing "Reader" shared access to folders?
I have a new PC with Windows Vista Home Premium where I set up an "Admin"
account (which I use) and 3 Standard User Accounts for my wife and 2 kids. I
am using the "Admin" account for my files.
Once, when one of my kids was logged on, I needed to access one of the files
in my (Admin) account so I just tried to open it from my kids account. Of
course, Vista asked me for permission (used my Admin password) to access the
file. The hard drive crunched and crunched for what seemed like 10 minutes
and, finally, brought up my file. NOW, however, all of my files are "shared"
with the kid's account.
In Windows Explorer, if I open the "C" drive and single click the "Users"
folder in the RH pane, the lower Status/Properties bar says:

Users Date Modified: 3/4/2007 7:01PM
File Folder Shared with: Administrators;Authenticated Users

Opening the "Users" folder I see, in the RH pane, the 4 folders of the
accounts that I created and the "Public" folder.

If I single click on any of the User folders in the RH pane, the lower
Status/Properties bar just has the folder name, the words "File Folder" and
the Date Modified fields. It doesn't show anything about "Shared with:" at
all for any of the User accounts.

Now, if I open my User Account ("Admin") File Folder and single click on ANY
of my file folders in the RH pane, the Status/Properties bar shows (for
example):

Contacts Date Modified: 3/4/2007 4:33PM
File Folder Shared with: Smith-Home-PC/Jonas

where "Jonas" is my kid's account.

So, I right click on the "Contacts" folder and then on "Share..." A window
pops up that says "This folder is already shared." and gives me the options
of "Change sharing permissions" or "Stop sharing." If I click "Change
sharing permissions" Windows displays another dialog box "Choose people to
share with" and I see myself listed as "Owner" and Jonas as "Reader." I
click the down arrow by Jonas's "Reader" status and have the option to
"Remove." I click that and her name dissappears from the list. I click
"Share" button (the only alternative to "cancel") and wait an eternity while
the hard disk trashes away for, literally, 5 minutes.

Finally, a window appears stating "You folder could not be shared." and
"Click here for more info..." Clicking the "more info" link, I get,

Some tiems could not be shared
Contacts
C:\Users\Admin\Contacts
This folder is in a shared folder.

I've also tried the "Stop Sharing" command in the original dialog box but I
get the same thing.

Any help?


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-03-2007
Marco Almenta
 

Posts: n/a
Re: Removing "Reader" shared access to folders?
Hi

Select the folder you want to remove the sharing off, and right-click to
access properties.
Choose SECURITY instead of SHARING tab and click on EDIT button.
Then on next dialog box select the account you want to change and click on
REMOVE button
or from the permission list remove the read checkbox.

Repeat for all your private folders.



"MarkF" <MarkF@discussions.microsoft.com> wrote in message
news:F88169B0-AA90-4DBF-BDA9-EFC142B7F1FF@microsoft.com...
>I have a new PC with Windows Vista Home Premium where I set up an "Admin"
> account (which I use) and 3 Standard User Accounts for my wife and 2 kids.
> I
> am using the "Admin" account for my files.
> Once, when one of my kids was logged on, I needed to access one of the
> files
> in my (Admin) account so I just tried to open it from my kids account. Of
> course, Vista asked me for permission (used my Admin password) to access
> the
> file. The hard drive crunched and crunched for what seemed like 10
> minutes
> and, finally, brought up my file. NOW, however, all of my files are
> "shared"
> with the kid's account.
> In Windows Explorer, if I open the "C" drive and single click the "Users"
> folder in the RH pane, the lower Status/Properties bar says:
>
> Users Date Modified: 3/4/2007 7:01PM
> File Folder Shared with: Administrators;Authenticated Users
>
> Opening the "Users" folder I see, in the RH pane, the 4 folders of the
> accounts that I created and the "Public" folder.
>
> If I single click on any of the User folders in the RH pane, the lower
> Status/Properties bar just has the folder name, the words "File Folder"
> and
> the Date Modified fields. It doesn't show anything about "Shared with:"
> at
> all for any of the User accounts.
>
> Now, if I open my User Account ("Admin") File Folder and single click on
> ANY
> of my file folders in the RH pane, the Status/Properties bar shows (for
> example):
>
> Contacts Date Modified: 3/4/2007 4:33PM
> File Folder Shared with: Smith-Home-PC/Jonas
>
> where "Jonas" is my kid's account.
>
> So, I right click on the "Contacts" folder and then on "Share..." A
> window
> pops up that says "This folder is already shared." and gives me the
> options
> of "Change sharing permissions" or "Stop sharing." If I click "Change
> sharing permissions" Windows displays another dialog box "Choose people
> to
> share with" and I see myself listed as "Owner" and Jonas as "Reader." I
> click the down arrow by Jonas's "Reader" status and have the option to
> "Remove." I click that and her name dissappears from the list. I click
> "Share" button (the only alternative to "cancel") and wait an eternity
> while
> the hard disk trashes away for, literally, 5 minutes.
>
> Finally, a window appears stating "You folder could not be shared." and
> "Click here for more info..." Clicking the "more info" link, I get,
>
> Some tiems could not be shared
> Contacts
> C:\Users\Admin\Contacts
> This folder is in a shared folder.
>
> I've also tried the "Stop Sharing" command in the original dialog box but
> I
> get the same thing.
>
> Any help?
>
>


Reply With Quote
  #3 (permalink)  
Old 04-07-2007
=?Utf-8?B?TWFya0Y=?=
 

Posts: n/a
Re: Removing "Reader" shared access to folders?
Thank you, Marco.
Since the properties bar said "Shared with..." I figured I would edit that
properity with the "Sharing" tab. Well, there logic for you.

One other thing that I had to read a lot about (and still don't understand
fully) is the "inherited permissions." Even though I only asked for
permission to edit one file from a "standard user account" it changed the
permissions for EVERYTHING under my profile. I presme because of the
inherited permissions.

"Marco Almenta" wrote:

> Hi
>
> Select the folder you want to remove the sharing off, and right-click to
> access properties.
> Choose SECURITY instead of SHARING tab and click on EDIT button.
> Then on next dialog box select the account you want to change and click on
> REMOVE button
> or from the permission list remove the read checkbox.
>
> Repeat for all your private folders.
>
>
>
> "MarkF" <MarkF@discussions.microsoft.com> wrote in message
> news:F88169B0-AA90-4DBF-BDA9-EFC142B7F1FF@microsoft.com...
> >I have a new PC with Windows Vista Home Premium where I set up an "Admin"
> > account (which I use) and 3 Standard User Accounts for my wife and 2 kids.
> > I
> > am using the "Admin" account for my files.
> > Once, when one of my kids was logged on, I needed to access one of the
> > files
> > in my (Admin) account so I just tried to open it from my kids account. Of
> > course, Vista asked me for permission (used my Admin password) to access
> > the
> > file. The hard drive crunched and crunched for what seemed like 10
> > minutes
> > and, finally, brought up my file. NOW, however, all of my files are
> > "shared"
> > with the kid's account.
> > In Windows Explorer, if I open the "C" drive and single click the "Users"
> > folder in the RH pane, the lower Status/Properties bar says:
> >
> > Users Date Modified: 3/4/2007 7:01PM
> > File Folder Shared with: Administrators;Authenticated Users
> >
> > Opening the "Users" folder I see, in the RH pane, the 4 folders of the
> > accounts that I created and the "Public" folder.
> >
> > If I single click on any of the User folders in the RH pane, the lower
> > Status/Properties bar just has the folder name, the words "File Folder"
> > and
> > the Date Modified fields. It doesn't show anything about "Shared with:"
> > at
> > all for any of the User accounts.
> >
> > Now, if I open my User Account ("Admin") File Folder and single click on
> > ANY
> > of my file folders in the RH pane, the Status/Properties bar shows (for
> > example):
> >
> > Contacts Date Modified: 3/4/2007 4:33PM
> > File Folder Shared with: Smith-Home-PC/Jonas
> >
> > where "Jonas" is my kid's account.
> >
> > So, I right click on the "Contacts" folder and then on "Share..." A
> > window
> > pops up that says "This folder is already shared." and gives me the
> > options
> > of "Change sharing permissions" or "Stop sharing." If I click "Change
> > sharing permissions" Windows displays another dialog box "Choose people
> > to
> > share with" and I see myself listed as "Owner" and Jonas as "Reader." I
> > click the down arrow by Jonas's "Reader" status and have the option to
> > "Remove." I click that and her name dissappears from the list. I click
> > "Share" button (the only alternative to "cancel") and wait an eternity
> > while
> > the hard disk trashes away for, literally, 5 minutes.
> >
> > Finally, a window appears stating "You folder could not be shared." and
> > "Click here for more info..." Clicking the "more info" link, I get,
> >
> > Some tiems could not be shared
> > Contacts
> > C:\Users\Admin\Contacts
> > This folder is in a shared folder.
> >
> > I've also tried the "Stop Sharing" command in the original dialog box but
> > I
> > get the same thing.
> >
> > Any help?
> >
> >

>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
"there is not enough memory to complete" with shared printer Trapulo microsoft.public.windows.vista.networking sharing 7 06-21-2008 19:11
Windows Explorer: How to force ALL folders to use "All Items" template rather than "Pictures & Videos" Tom microsoft.public.windows.vista.general 11 05-01-2007 04:44
"Access Denied" Error Installing Shared Printer *FIX* =?Utf-8?B?QWdlbnQgU21pdGg=?= microsoft.public.windows.vista.print fax scan 1 04-01-2007 23:46
removing "favorite links" from explorer =?Utf-8?B?YW1yb2JpbnNvbg==?= microsoft.public.windows.vista.installation setup 2 03-30-2007 03:18
WM5 Sync with Vista "Windows Calender", "Contacts", and "Mail" =?Utf-8?B?VG9ueQ==?= microsoft.public.windows.vista.general 1 02-17-2007 01:20




All times are GMT +1. The time now is 21:18.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120