Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Effective Permissions Not Working

microsoft.public.windows.vista.administration accounts passwords






Speedup My PC
Reply
  #1 (permalink)  
Old 03-27-2007
Sam
 

Posts: n/a
Effective Permissions Not Working
I have Vista installed on 3 computers (1 Ultimate and 2 Business) and on all
of them, even though I am set up as an administrator, unless I explicitly
give myself permission to access folders / files the administrator group
permissions don't apply. I have checked the effective permissions to confirm
that I have permission to access folders but this does not appear to apply
when actually accessing the folders. Can anyone help?

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-28-2007
=?Utf-8?B?U2FtIFlvc3Q=?=
 

Posts: n/a
RE: Effective Permissions Not Working
I believe it has to do with UAC and the system not prompting you to enter
credentials to access this file as administrator as in programs. If you
follow the steps in the thread below labeled "UAC and Windows Explorer" that
will solve your problem for now. Just open explorer as administrator.
Perhaps there is a group policy setting but I have not found one. I think we
will just have to live with it this way.

"Sam" wrote:

> I have Vista installed on 3 computers (1 Ultimate and 2 Business) and on all
> of them, even though I am set up as an administrator, unless I explicitly
> give myself permission to access folders / files the administrator group
> permissions don't apply. I have checked the effective permissions to confirm
> that I have permission to access folders but this does not appear to apply
> when actually accessing the folders. Can anyone help?
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
PatchLink and SMS: Complimentary Solutions for Effective Patch Management Steve Security News 0 03-22-2007 20:55
CPR Not as Effective as Chest Compressions Alone Steve General Technology News 0 03-18-2007 01:50
CPR Not as Effective as Chest Compressions Alone Steve General Technology News 0 03-18-2007 00:40
effective permissions =?Utf-8?B?RnJhbmNpc2Nv?= microsoft.public.windows.vista.security 2 01-10-2007 23:21




All times are GMT +1. The time now is 03:08.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120