Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Account not appearing in Welcome page!

microsoft.public.windows.vista.administration accounts passwords






Speedup My PC
Reply
  #1 (permalink)  
Old 05-05-2008
Ashley
 

Posts: n/a
Account not appearing in Welcome page!
Hey, I've recently made a new account and made that the admin account whilst
changing the current one to a standard account. There was a password and
everything. But everytime I restart or log off, only the standard account
shows up on the welcome screen. The new account is no where to be seen. And
when I try to meddle with the account settings again, it won't accept my
admin password. What's going on???? Was there a step I missed while creating
my admin account?
I'm panicking!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-05-2008
t-4-2
 

Posts: n/a
Re: Account not appearing in Welcome page!

Ashley;703033 Wrote:
> Hey, I've recently made a new account and made that the admin account
> whilst
> changing the current one to a standard account. There was a password
> and
> everything. But everytime I restart or log off, only the standard
> account
> shows up on the welcome screen. The new account is no where to be seen.
> And
> when I try to meddle with the account settings again, it won't accept
> my
> admin password. What's going on???? Was there a step I missed while
> creating
> my admin account?
> I'm panicking!

Hello Ashley,
Stand by your panic button--- just kidding !
Now , question 1 : do you have an admin account to logon to ?
question 2 : you do know password maybe case sensitive, do you
?
question 3 : please describe step by step how did you set up
the admin acct with password.
question 4 : Did that admin acct you set up ever work at all.
I mean had you tried to see if it worked before you lost it ?


--
t-4-2
Reply With Quote
  #3 (permalink)  
Old 05-05-2008
Ashley
 

Posts: n/a
Re: Account not appearing in Welcome page!


"t-4-2" wrote:

>
> Ashley;703033 Wrote:
> > Hey, I've recently made a new account and made that the admin account
> > whilst
> > changing the current one to a standard account. There was a password
> > and
> > everything. But everytime I restart or log off, only the standard
> > account
> > shows up on the welcome screen. The new account is no where to be seen.
> > And
> > when I try to meddle with the account settings again, it won't accept
> > my
> > admin password. What's going on???? Was there a step I missed while
> > creating
> > my admin account?
> > I'm panicking!

> Hello Ashley,
> Stand by your panic button--- just kidding !
> Now , question 1 : do you have an admin account to logon to ?
> question 2 : you do know password maybe case sensitive, do you
> ?
> question 3 : please describe step by step how did you set up
> the admin acct with password.
> question 4 : Did that admin acct you set up ever work at all.
> I mean had you tried to see if it worked before you lost it ?
>
>

Answer to Question 1: I don't have another admin account to logon on. each
time I enter my password, a message comes up saying that 'this user has not
been granted the requested logon type at this computer'

Question 2: yes, i do realise that it'se case sensitive and i've tried it
with and without caps on. neither worked.

Question 3: I created a new account, gave it admin status, it requested for
me to create a password, which i did. I typed in my password, reconfirmed it.
I rebooted the system and when the welcome page came on, the new admin
account wasn't there. So I went in via the main account to 'manage other
accounts' and it shows that the new account is active even though it's not
showing. So whilst checking the status of my main account, I accidentally set
it to a standard account. From then on, everytime I needed to 'manage
accounts' it asked for the admin password which i entered but can't get in.
And the admin account is still not showing up on the welcome page. That kinda
askwers question 4 as well!

Reply With Quote
  #4 (permalink)  
Old 05-05-2008
t-4-2
 

Posts: n/a
Re: Account not appearing in Welcome page!

Ashley;703102 Wrote:
> "t-4-2" wrote:
> > > >
> > >
> > > Ashley;703033 Wrote:
> > > Hello Ashley,
> > > Stand by your panic button--- just kidding !
> > > Now , question 1 : do you have an admin account to logon to ?
> > > question 2 : you do know password maybe case sensitive, do you
> > > ?
> > > question 3 : please describe step by step how did you set up
> > > the admin acct with password.
> > > question 4 : Did that admin acct you set up ever work at all.
> > > I mean had you tried to see if it worked before you lost it ?
> > >
> > > > >

> Answer to Question 1: I don't have another admin account to logon on.
> each
> time I enter my password, a message comes up saying that 'this user
> has not
> been granted the requested logon type at this computer'
>
> Question 2: yes, i do realise that it'se case sensitive and i've
> tried it
> with and without caps on. neither worked.
>
> Question 3: I created a new account, gave it admin status, it
> requested for
> me to create a password, which i did. I typed in my password,
> reconfirmed it.
> I rebooted the system and when the welcome page came on, the new
> admin
> account wasn't there. So I went in via the main account to 'manage
> other
> accounts' and it shows that the new account is active even though
> it's not
> showing. So whilst checking the status of my main account, I
> accidentally set
> it to a standard account. From then on, everytime I needed to 'manage
> accounts' it asked for the admin password which i entered but can't
> get in.
> And the admin account is still not showing up on the welcome page.
> That kinda
> askwers question 4 as well!

Hello Ashley,
Logon to your standard account. Go to Control Panel , click it. Left
panel, click Control Panel Home ( you might be on Classic view), click
Add or Remove user accounts, click Continue when prompted. Now what do
you see? One account or 2 ? Do you see the admin acct you created ? ( It
may sound crazy, but I tried it on my computer and it worked.) Whatever
you see, click your standard account, click change account type, you
will be prompted, just click Continue. Now change it back to admin
account.
Are you soccessful in dong that ? I know people will tell me it won't
work. But it did on my computer. So, give it a try. I'm keeping my
fingers crossed.


--
t-4-2
Reply With Quote
  #5 (permalink)  
Old 05-06-2008
Ashley
 

Posts: n/a
Re: Account not appearing in Welcome page!


"t-4-2" wrote:

>
> Ashley;703102 Wrote:
> > "t-4-2" wrote:
> > > > >
> > > >
> > > > Ashley;703033 Wrote:
> > > > Hello Ashley,
> > > > Stand by your panic button--- just kidding !
> > > > Now , question 1 : do you have an admin account to logon to ?
> > > > question 2 : you do know password maybe case sensitive, do you
> > > > ?
> > > > question 3 : please describe step by step how did you set up
> > > > the admin acct with password.
> > > > question 4 : Did that admin acct you set up ever work at all.
> > > > I mean had you tried to see if it worked before you lost it ?
> > > >
> > > > > >

> > Answer to Question 1: I don't have another admin account to logon on.
> > each
> > time I enter my password, a message comes up saying that 'this user
> > has not
> > been granted the requested logon type at this computer'
> >
> > Question 2: yes, i do realise that it'se case sensitive and i've
> > tried it
> > with and without caps on. neither worked.
> >
> > Question 3: I created a new account, gave it admin status, it
> > requested for
> > me to create a password, which i did. I typed in my password,
> > reconfirmed it.
> > I rebooted the system and when the welcome page came on, the new
> > admin
> > account wasn't there. So I went in via the main account to 'manage
> > other
> > accounts' and it shows that the new account is active even though
> > it's not
> > showing. So whilst checking the status of my main account, I
> > accidentally set
> > it to a standard account. From then on, everytime I needed to 'manage
> > accounts' it asked for the admin password which i entered but can't
> > get in.
> > And the admin account is still not showing up on the welcome page.
> > That kinda
> > askwers question 4 as well!

> Hello Ashley,
> Logon to your standard account. Go to Control Panel , click it. Left
> panel, click Control Panel Home ( you might be on Classic view), click
> Add or Remove user accounts, click Continue when prompted. Now what do
> you see? One account or 2 ? Do you see the admin acct you created ? ( It
> may sound crazy, but I tried it on my computer and it worked.) Whatever
> you see, click your standard account, click change account type, you
> will be prompted, just click Continue. Now change it back to admin
> account.
> Are you soccessful in dong that ? I know people will tell me it won't
> work. But it did on my computer. So, give it a try. I'm keeping my
> fingers crossed.
>
>
> --
> t-4-2
>


I've just tried doing that but it requires admin password and the same thing
comes up when i enter my password. It's not saying that its a bad password.
Just that 'The user has not been granted the requested logon type on this
computer'
=(
ashley
Reply With Quote
  #6 (permalink)  
Old 05-06-2008
t-4-2
 

Posts: n/a
Re: Account not appearing in Welcome page!

Ashley;703793 Wrote:
> "t-4-2" wrote:
> > > >
> > >
> > > Ashley;703102 Wrote:
> > > Hello Ashley,
> > > Logon to your standard account. Go to Control Panel , click it. Left
> > > panel, click Control Panel Home ( you might be on Classic view),

> > click
> > > Add or Remove user accounts, click Continue when prompted. Now what

> > do
> > > you see? One account or 2 ? Do you see the admin acct you created ? (

> > It
> > > may sound crazy, but I tried it on my computer and it worked.)

> > Whatever
> > > you see, click your standard account, click change account type, you
> > > will be prompted, just click Continue. Now change it back to admin
> > > account.
> > > Are you soccessful in dong that ? I know people will tell me it won't
> > > work. But it did on my computer. So, give it a try. I'm keeping my
> > > fingers crossed.
> > >
> > >
> > > --
> > > t-4-2
> > > > >

>
> I've just tried doing that but it requires admin password and the
> same thing
> comes up when i enter my password. It's not saying that its a bad
> password.
> Just that 'The user has not been granted the requested logon type on
> this
> computer'
> =(
> ashley

Hello Ashley,
It was stupid of me even making such suggestions in my last post. I
apologize.
I have a link for you. It is for resetting passwords. In that tutorial,
there are several Methods. If you have Vista Installation DVD, you can
choose Method Five, otherwise Method Three is the ONLY one applicable to
your case. Both are quite involving. Please read carefully before you
jump in. Now I personally have never try any of those 2 before, so if
you have questions regarding the methods, I may not be able to answer.
Reason being, wrong advice could be detrimental to your computer
integrity.
I'm not washing my hands, just to hit home that I know less than you
think. Here is the link. Good luck.

http://www.vistax64.com/tutorials/10...-password.html


--
t-4-2
Reply With Quote
  #7 (permalink)  
Old 05-06-2008
Ashley
 

Posts: n/a
Re: Account not appearing in Welcome page!


"t-4-2" wrote:

>
> Ashley;703793 Wrote:
> > "t-4-2" wrote:
> > > > >
> > > >
> > > > Ashley;703102 Wrote:
> > > > Hello Ashley,
> > > > Logon to your standard account. Go to Control Panel , click it. Left
> > > > panel, click Control Panel Home ( you might be on Classic view),
> > > click
> > > > Add or Remove user accounts, click Continue when prompted. Now what
> > > do
> > > > you see? One account or 2 ? Do you see the admin acct you created ? (
> > > It
> > > > may sound crazy, but I tried it on my computer and it worked.)
> > > Whatever
> > > > you see, click your standard account, click change account type, you
> > > > will be prompted, just click Continue. Now change it back to admin
> > > > account.
> > > > Are you soccessful in dong that ? I know people will tell me it won't
> > > > work. But it did on my computer. So, give it a try. I'm keeping my
> > > > fingers crossed.
> > > >
> > > >
> > > > --
> > > > t-4-2
> > > > > >

> >
> > I've just tried doing that but it requires admin password and the
> > same thing
> > comes up when i enter my password. It's not saying that its a bad
> > password.
> > Just that 'The user has not been granted the requested logon type on
> > this
> > computer'
> > =(
> > ashley

> Hello Ashley,
> It was stupid of me even making such suggestions in my last post. I
> apologize.
> I have a link for you. It is for resetting passwords. In that tutorial,
> there are several Methods. If you have Vista Installation DVD, you can
> choose Method Five, otherwise Method Three is the ONLY one applicable to
> your case. Both are quite involving. Please read carefully before you
> jump in. Now I personally have never try any of those 2 before, so if
> you have questions regarding the methods, I may not be able to answer.
> Reason being, wrong advice could be detrimental to your computer
> integrity.
> I'm not washing my hands, just to hit home that I know less than you
> think. Here is the link. Good luck.
>
> http://www.vistax64.com/tutorials/10...-password.html
>
>
> --
> t-4-2
>


okay =) thank you very much for your help ^^
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Icons not appearing or appearing incorrectly in System Tray BCCS microsoft.public.windows.vista.general 1 03-18-2008 17:15
Add hardware wizard keeps appearing gjbnh@hotmail.com microsoft.public.windows.vista.general 3 01-13-2008 22:32
Posts not appearing Lindsay Graham microsoft.public.windows.vista.mail 1 01-10-2008 14:39
Posts no appearing through WLM darksentinel microsoft.public.windows.vista.general 4 01-09-2008 18:16
Welcome page user account identification Julie microsoft.public.windows.vista.administration accounts passwords 0 12-30-2007 07:00




All times are GMT +1. The time now is 04:36.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120