Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Explorer Problems - Not Loading

microsoft.public.windows.vista.administration accounts passwords






Speedup My PC
Reply
  #1 (permalink)  
Old 11-22-2007
AdamHenderson87
 

Posts: n/a
Explorer Problems - Not Loading
Ive been havign some hassle with Explorer on vista (Home Premium).

Once I log in, explorer does not run on my account, nor Can I access task
manager via ctrl+alt+delete. The only way I can get into my account is
running safe mode with DOS Prompt, and running explorer via the prompt. I'm
pretty sure its just this account however, as I created another Admin account
from safe mode, and both explorer and taskmgr run fine.

Anybody know how to solve this, or even know the cause??
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Down loading problems ZMomma microsoft.public.windows.vista.installation setup 1 09-17-2007 03:14
Problems loading video from Samsung Camcorder Greengirltoo microsoft.public.windows.vista.music pictures video 1 07-15-2007 02:46
Vista loading problems bobdole microsoft.public.windows.vista.installation setup 1 05-11-2007 16:30
My Space loading problems =?Utf-8?B?bGlxdWlkbWVsODA=?= microsoft.public.windows.vista.general 0 04-12-2007 11:08
vista booting problems after loading software =?Utf-8?B?Q2hlcg==?= microsoft.public.windows.vista.installation setup 3 03-06-2007 07:11




All times are GMT +1. The time now is 11:08.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120