Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Help? Service Failed To Start - no logon for Limited Users

microsoft.public.windows.vista.administration accounts passwords






Speedup My PC
Reply
  #1 (permalink)  
Old 11-22-2007
Julian
 

Posts: n/a
Help? Service Failed To Start - no logon for Limited Users
Vista HP - it's done this at least twice now after a restart... (just
downloaded some updates and had to restart)

There's a message (gone now and irretrievable! Aaargh!) in a systray balloon
that said some service failed (?... notification...?) to start, and that as a
result Limited Users would not be able to log on - check the event log...

I did... the only error (ID 10016) listed under System is

The application-specific permission settings do not grant Local Activation
permission for the COM Server application with CLSID
{0C0A3666-30C9-11D0-8F20-00805F2CD064}
to the user XXXXXXXX from address LocalHost (Using LRPC). This security
permission can be modified using the Component Services administrative tool.

Is that what it is talking about??? What does it mean?

How do I fix the (real) error?

MANY thanks in advance - Julian

PS Also checked Services and couldn't see anything that "failed to start"
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
The User Profile Service failed the logon. =?Utf-8?B?Sm9obiBCYWlsZXk=?= microsoft.public.windows.vista.general 59 05-29-2010 01:00
User Profile Service: Service Failed Logon Kinhaven microsoft.public.windows.vista.general 1 02-19-2009 18:09
Error ! User Profile Service service failed the logon. DavidinEdmond microsoft.public.windows.vista.administration accounts passwords 15 07-13-2008 00:45
User Profile Service Failed Logon =?Utf-8?B?UmF2ZW50aG9ybg==?= microsoft.public.windows.vista.administration accounts passwords 8 06-27-2007 19:56
the user profile service failed the logon =?Utf-8?B?SkNoYXo=?= microsoft.public.windows.vista.networking sharing 8 03-21-2007 16:24




All times are GMT +1. The time now is 09:34.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120