Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Can't access C drive after placing security on it

microsoft.public.windows.vista.administration accounts passwords






Speedup My PC
Reply
  #1 (permalink)  
Old 10-29-2007
Alan
 

Posts: n/a
Can't access C drive after placing security on it
Hi everyone...I am desperate. I was trying to set security on my root drive
(C drive) so that my guest account would not be able to access my C drive.
However, upon restarting into my regular account (which says administrator
under it), my media center would not start and I keep getting random error
messages (i.e. "Microsoft Feeds Synchronization not responding") So I
checked my C drive and it says "Access denied". I tried changing the
permissions on the drive back, but access denied. So I went back to User
Accounts and I couldn't change anything on my account. I did manage to
delete the Guest account, but that's about it. System restore doesn't work
either. This really is frustrating me. I apparently don't have
administrative access even though my account says my name and then under it
Administrator. Please help! I need my computer.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-29-2007
P. Di Stolfo
 

Posts: n/a
Re: Can't access C drive after placing security on it
Hello,

when exactly does the message which says that you don't have permission turn
up?
Please try this first: http://www.lysorp.com/blog/?page_id=10

Greetings,
P. Di Stolfo
--
////////////////////////////
http://blog.lysorp.com - Small Windows blog in German language
///////////////////////////

"Alan" <Alan@discussions.microsoft.com> schrieb im Newsbeitrag
news:4D8A6287-98E1-4ED2-97A8-34F239D5B83C@microsoft.com...
> Hi everyone...I am desperate. I was trying to set security on my root
> drive
> (C drive) so that my guest account would not be able to access my C drive.
> However, upon restarting into my regular account (which says administrator
> under it), my media center would not start and I keep getting random error
> messages (i.e. "Microsoft Feeds Synchronization not responding") So I
> checked my C drive and it says "Access denied". I tried changing the
> permissions on the drive back, but access denied. So I went back to User
> Accounts and I couldn't change anything on my account. I did manage to
> delete the Guest account, but that's about it. System restore doesn't
> work
> either. This really is frustrating me. I apparently don't have
> administrative access even though my account says my name and then under
> it
> Administrator. Please help! I need my computer.


Reply With Quote
  #3 (permalink)  
Old 10-29-2007
Alan
 

Posts: n/a
Re: Can't access C drive after placing security on it
It pops up randomly. I think I basically restricted myself from my own C
drive.

"P. Di Stolfo" wrote:

> Hello,
>
> when exactly does the message which says that you don't have permission turn
> up?
> Please try this first: http://www.lysorp.com/blog/?page_id=10
>
> Greetings,
> P. Di Stolfo
> --
> ////////////////////////////
> http://blog.lysorp.com - Small Windows blog in German language
> ///////////////////////////
>
> "Alan" <Alan@discussions.microsoft.com> schrieb im Newsbeitrag
> news:4D8A6287-98E1-4ED2-97A8-34F239D5B83C@microsoft.com...
> > Hi everyone...I am desperate. I was trying to set security on my root
> > drive
> > (C drive) so that my guest account would not be able to access my C drive.
> > However, upon restarting into my regular account (which says administrator
> > under it), my media center would not start and I keep getting random error
> > messages (i.e. "Microsoft Feeds Synchronization not responding") So I
> > checked my C drive and it says "Access denied". I tried changing the
> > permissions on the drive back, but access denied. So I went back to User
> > Accounts and I couldn't change anything on my account. I did manage to
> > delete the Guest account, but that's about it. System restore doesn't
> > work
> > either. This really is frustrating me. I apparently don't have
> > administrative access even though my account says my name and then under
> > it
> > Administrator. Please help! I need my computer.

>

Reply With Quote
  #4 (permalink)  
Old 10-29-2007
Alan
 

Posts: n/a
Re: Can't access C drive after placing security on it
I tried the link when I click on advanced, edit, or any of those options with
the windows shield next to them, I get this message "Can't Open Access
Control Editor. Access is denied." Yikes!

Alan

"P. Di Stolfo" wrote:

> Hello,
>
> when exactly does the message which says that you don't have permission turn
> up?
> Please try this first: http://www.lysorp.com/blog/?page_id=10
>
> Greetings,
> P. Di Stolfo
> --
> ////////////////////////////
> http://blog.lysorp.com - Small Windows blog in German language
> ///////////////////////////
>
> "Alan" <Alan@discussions.microsoft.com> schrieb im Newsbeitrag
> news:4D8A6287-98E1-4ED2-97A8-34F239D5B83C@microsoft.com...
> > Hi everyone...I am desperate. I was trying to set security on my root
> > drive
> > (C drive) so that my guest account would not be able to access my C drive.
> > However, upon restarting into my regular account (which says administrator
> > under it), my media center would not start and I keep getting random error
> > messages (i.e. "Microsoft Feeds Synchronization not responding") So I
> > checked my C drive and it says "Access denied". I tried changing the
> > permissions on the drive back, but access denied. So I went back to User
> > Accounts and I couldn't change anything on my account. I did manage to
> > delete the Guest account, but that's about it. System restore doesn't
> > work
> > either. This really is frustrating me. I apparently don't have
> > administrative access even though my account says my name and then under
> > it
> > Administrator. Please help! I need my computer.

>

Reply With Quote
  #5 (permalink)  
Old 10-29-2007
Dwarf
 

Posts: n/a
RE: Can't access C drive after placing security on it
Hi Alan,

If you activate the main Administrator Account by following the instructions
in my post 'Activating the built-in main Adminstrator Account' also in this
newsgroup (dated 10/12/2007), you should be able to reset the access
permissions on your drive. Here is a link to the post:

http://www.microsoft.com/communities...7-7835dc2a9055

Dwarf



"Alan" wrote:

> Hi everyone...I am desperate. I was trying to set security on my root drive
> (C drive) so that my guest account would not be able to access my C drive.
> However, upon restarting into my regular account (which says administrator
> under it), my media center would not start and I keep getting random error
> messages (i.e. "Microsoft Feeds Synchronization not responding") So I
> checked my C drive and it says "Access denied". I tried changing the
> permissions on the drive back, but access denied. So I went back to User
> Accounts and I couldn't change anything on my account. I did manage to
> delete the Guest account, but that's about it. System restore doesn't work
> either. This really is frustrating me. I apparently don't have
> administrative access even though my account says my name and then under it
> Administrator. Please help! I need my computer.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Placing a graphic in the email signature TCD microsoft.public.windows.vista.mail 8 11-27-2007 08:41
Cyber Security Awareness Tip #9: Access Controls, Including Wireless, Modems, VPNs, and Physical Access, (Tue, Oct 9th) Steve Security News 0 10-09-2007 10:50
Access denied to C: drive Stomped microsoft.public.windows.vista.general 2 05-11-2007 16:11
Drive access =?Utf-8?B?bW5jaGFybmlnbw==?= microsoft.public.windows.vista.performance maintenance 0 02-06-2007 15:49
Old drive Files, cant access. =?Utf-8?B?VGFubmlz?= microsoft.public.windows.vista.security 1 02-05-2007 23:39




All times are GMT +1. The time now is 07:16.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120